Weird issue....
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 6 of 6
Cadillac DeVille 1985 to 2005 including:
1985-1992 Fleetwood, 1993 Sixty Special, All FWD Forum Discussion, Weird issue.... in Past Cadillac Vehicle Discussion; 1991 Deville 4.9 with 96k miles. Noticed one day getting on the interstate it seemed to bog down just getting ...
  1. #1
    Crudsturbo is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville STS & 1991 Sedan Deville
    Join Date
    Jul 2012
    Location
    Richmond, VA
    Age
    37
    Posts
    171

    Weird issue....

    1991 Deville 4.9 with 96k miles. Noticed one day getting on the interstate it seemed to bog down just getting into the acceleration lane. Few days later same on ramp same thing. Ok I changed plugs, wires, cap, and rotor as they arent terribly expensive and never hurts when you dont know the history. Of the 8 plugs 4 looked to be burning ok 4 looked horrible they were covered in carbon.

    So tonight I get it to an on ramp with a sharper curve and when I hit it she bogged down teribbly. Hit it hard on the highway and a cloud of smoke rolled out her. Cant tell what color almost looked brown. No signs of low oil or coolant. I am thinking it may have some sticking injecters because it has crappy Multecs. My other Cadillac has bosch III's in it. Also I have yet to check the timing in it just because I have been so busy.

    It ran super smooth for about 15 minutes after tune up but seems like its missing a bit now. Checked all wire connections and everything is ok still. No codes either. Also no sign of gas at the fpr but will put pressure tester on it Monday at work.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Ranger's Avatar
    Ranger is offline Cadillac Owners Member
    Automobile(s): White Diamond '03 DHS (with floor shift)
    Join Date
    Jun 2004
    Location
    Woodstock Ill.
    Age
    66
    Posts
    70,384

    Re: Weird issue....

    If it happens on a curve with less than 1/4 tank of gas it's a bad tank baffle. Fuel sloshes to one side and the fuel pump sucks air.

    If it happens on a straight take off it's the fuel pump. Sounds just like my '92. Ran fine until I put my foot in it to pass. Then she just fell flat on her face. Much like an old carbureted engine with a bad accelerator pump.

  4. #3
    Crudsturbo is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville STS & 1991 Sedan Deville
    Join Date
    Jul 2012
    Location
    Richmond, VA
    Age
    37
    Posts
    171

    Re: Weird issue....

    Your probably right on the money Ranger it has 4 gallons of gas tonight, did it on off ramp too had like no power. Doesn't do it on a straight line. So I am to assume I am pulling gas tank down to repair this? Is it repairable?

  5. #4
    dennis93coupe's Avatar
    dennis93coupe is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Coupe Deville 2006 XLR Infrared, Ebony
    Join Date
    Feb 2010
    Location
    Orange County, CA
    Age
    59
    Posts
    2,464

    Re: Weird issue....

    Or you could just keep more gas in it. Is the tank repairable? No, replace it. I wouldn't bother with it if I were you unless your pump is going out, and it doesn't sound like it. Mine will do the same if I get it down around 3 gallons also. Very rarely ever let it get that low, so I usually keep it at least 8 gallons or full. More gas = cooler fuel pump. Cooler fuel pump = longer lasting fuel pump.

    BTW, how do you like the Bosch injectors since you put them in? Is the MPG any better?

  6. #5
    Crudsturbo is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Seville STS & 1991 Sedan Deville
    Join Date
    Jul 2012
    Location
    Richmond, VA
    Age
    37
    Posts
    171

    Re: Weird issue....

    I like them altough my STS still has a miss with new everything. Very very frustrating. I sat her down becuase her mpg with all new parts is still only like 13mpg something is terribly not right. Also needs a power steering line adapter. Went to the junkyard and pulled one today the ******* who rings me up took it out of my wheelbarrow and I didnt notice it wasnt back in until I got home........

    Sigh next weekend I will go get another one hopefully. Also on the mpgs I am really starting to think 20" rims and no cat is hurting the STS. That thing has new plugs, wires, cap, rotor, distributor, remanned injectors, computer, timing is set dead on, new o2 sensors, and still has a miss and not throwing a single code.

  7. #6
    dennis93coupe's Avatar
    dennis93coupe is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Coupe Deville 2006 XLR Infrared, Ebony
    Join Date
    Feb 2010
    Location
    Orange County, CA
    Age
    59
    Posts
    2,464

    Re: Weird issue....

    Did you do a compression test on it?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting