2007 CTS misfire at idle, no codes
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By Kingoftypos
  • 1 Post By softail123
Cadillac CTS First Generation Forum - 2003 - 2007 Discussion, 2007 CTS misfire at idle, no codes in Cadillac CTS Coupe, Sport Sedan and Sport Wagon Forums; ...
  1. #1
    softail123 is offline Cadillac Owners Member
    Automobile(s): (2) 2007 CTS Luxury Sport Package
    Join Date
    Jul 2010
    Location
    Clark, NJ
    Posts
    4

    2007 CTS misfire at idle, no codes

    I have a 2007 CTS 3.6L with 104K miles. Recently I noticed what seems like a misfire at idle. When it misfires, the car shakes, the first time it happened I thought someone tapped my car. It only happens at idle and it is not throwing any codes. Otherwise it runs fine. At first it was only occasionally but it seems to be happening more often. Without any codes to go by, I don’t even know where to start. Has anyone experienced anything like this. The plugs were changed about 10K miles ago.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Kingoftypos is offline Cadillac Owners Master
    Automobile(s): 06 CTS Sport/Luxury package
    Join Date
    Apr 2009
    Location
    Ledyard, CT
    Age
    35
    Posts
    7,507
    You'll need to take it some where that has a scanner that can to LIVE scanning. It'll need to be on the setting while the engine is running and on the spark plug/coil pack/cylinder area. So that it can see the misfire. Let it run for a few minutes and replace the coil pack(s) on the cylinder(s) that has several misfires.

    KOT

  4. #3
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: 2007 CTS misfire at idle, no codes

    Quote Originally Posted by softail123 View Post
    I have a 2007 CTS 3.6L with 104K miles. Recently I noticed what seems like a misfire at idle. When it misfires, the car shakes, the first time it happened I thought someone tapped my car. It only happens at idle and it is not throwing any codes. Otherwise it runs fine. At first it was only occasionally but it seems to be happening more often. Without any codes to go by, I don’t even know where to start. Has anyone experienced anything like this. The plugs were changed about 10K miles ago.
    Hi softail123,

    I am sorry you are experiencing misfire like issues while your CTS is in idle. If you would like me to contact a dealer on your behalf, you can PM me your VIN and contact information. Hope you have a great day!

    Austin J.
    Cadillac Customer Care

  5. #4
    softail123 is offline Cadillac Owners Member
    Automobile(s): (2) 2007 CTS Luxury Sport Package
    Join Date
    Jul 2010
    Location
    Clark, NJ
    Posts
    4

    Re: 2007 CTS misfire at idle, no codes

    I have a Actron CP9180 scanner tool but my knowledge of using it is limited. I checked the misfire count and for the last 10 driving cycles the EWMA misfire count (average) is Cyl 1=9, Cyl 2=1, Cyl 3=1, Cyl 4=0, Cyl 5=0, Cyl 6=2. Cylinder one seems worse than the rest, are these number normal?

  6. #5
    Kingoftypos is offline Cadillac Owners Master
    Automobile(s): 06 CTS Sport/Luxury package
    Join Date
    Apr 2009
    Location
    Ledyard, CT
    Age
    35
    Posts
    7,507

    Re: 2007 CTS misfire at idle, no codes

    No, they are not normal. It should have a zero at all of them. However, since cylinder one has 9 misfires that would be the one that I would replace. Once replaced, the other's should act normal with a zero count. I can foresee cylinder one causing a misfire on the other cylinders. As they are all connected, obviously.

    So replace that coil pack on cylinder one...

    Front most cylinder on passenger side.
    This is a picture of the engine with the top removed and as if you are standing in front of the car.



    KOT
    Argent1 likes this.

  7. #6
    softail123 is offline Cadillac Owners Member
    Automobile(s): (2) 2007 CTS Luxury Sport Package
    Join Date
    Jul 2010
    Location
    Clark, NJ
    Posts
    4

    Re: 2007 CTS misfire at idle, no codes

    I changed the number one cylinder coil a week ago and not a single misfire since. It never idled so good. thanks for your help!!!
    Tom's Caddy likes this.

  8. #7
    Marksko is offline Cadillac Owners Member
    Automobile(s): 2007 cadillac cts 3.6
    Join Date
    Jul 2014
    Age
    24
    Posts
    1

    Re: 2007 CTS misfire at idle, no codes

    I have the same problem already replaced all spark plugs and #1 coil pack,cleaned injectors replaced fuel filter. Going crazy

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting