3.6 CTS cranks but no start [Video Inside]
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By Planktron
Cadillac CTS First Generation Forum - 2003 - 2007 Discussion, 3.6 CTS cranks but no start [Video Inside] in Cadillac CTS Coupe, Sport Sedan and Sport Wagon Forums; Hello everyone My 2006 3.6 CTS cranks but doesn't start. Initially i thought it could be the fuel filter because ...
  1. #1
    lucaslol is offline Cadillac Owners Member
    Automobile(s): 06 cts
    Join Date
    Feb 2011
    Age
    25
    Posts
    43

    3.6 CTS cranks but no start [Video Inside]

    Hello everyone
    My 2006 3.6 CTS cranks but doesn't start. Initially i thought it could be the fuel filter because the car had this same problem about 6 months ago and a new fuel filter got it started.
    When I push on the schrader valve in the engine bay with the green cap I get no fuel squirting out.
    I purchased a new fuel filter and when I disconnected the front of the current fuel filter in the car and turn the key it pours out fuel.
    I'm not sure if a faulty fuel filter would reduce the pressure or simply not allow any through but it doesn't seem like there's a large amount of pressure. It does however pour fuel every time I turn the key and hear the fuel pump.
    I'm including a video of what the car does when I attempt to start it. (I know towards the end it sounds like the battery is low but that's simply from cranking I'm certain that's not the problem. I'll be hooking it up to my other car when I attempt to start it again.)


    Thanks in advance!

    EDIT: I would also like to mention that the last time this happened I replaced the crank position sensor as well and that wasn't the problem.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    ternstes is offline Cadillac Owners Fanatic
    Automobile(s): 2011 CTS V, 2007 SRX V8, 2005 CTS 3.6L, 2000 STS, 1999 STS
    Join Date
    Nov 2008
    Location
    SW Ohio
    Age
    33
    Posts
    399

    Re: 3.6 CTS cranks but no start [Video Inside]

    Do you have fuel pressure at the fuel rail now? It does sound "weak" cranking the engine over, make sure the battery is good and fully charged.

  4. #3
    lucaslol is offline Cadillac Owners Member
    Automobile(s): 06 cts
    Join Date
    Feb 2011
    Age
    25
    Posts
    43

    Re: 3.6 CTS cranks but no start [Video Inside]

    Quote Originally Posted by ternstes View Post
    Do you have fuel pressure at the fuel rail now? It does sound "weak" cranking the engine over, make sure the battery is good and fully charged.
    If you mean at the valve with the green cap, no. There is no fuel coming out of there. The battery has weakened from failed attempts to start it but i'm certain that's not the problem because at full charge it was still cranking the same way.

  5. #4
    uppercutx is offline Cadillac Owners Member
    Automobile(s): 04 CTS
    Join Date
    Aug 2013
    Age
    21
    Posts
    14

    Re: 3.6 CTS cranks but no start [Video Inside]

    Might be a different issue but try removing the gas cap, flip the key over one or two times and see if you can hear the buzz of the fuel pump priming, if so, try and start it and see what it does. Also try and get ahold of a scanner to see if you have any codes stored. If your battery is good and new fuel filter and if you can clearly hear the fuel pump kick on then I would look for a no spark issue. Anything from a crank/cam sensor can cause it. If a sensor has failed the computer will not allow spark to start the vehicle to keep from damaging anything. Also check all fuses.

  6. #5
    lucaslol is offline Cadillac Owners Member
    Automobile(s): 06 cts
    Join Date
    Feb 2011
    Age
    25
    Posts
    43

    Re: 3.6 CTS cranks but no start [Video Inside]

    Update: So i just got done changing the fuel filter and the car runs now. I didnt expect that to be it since i had changed the fuel filter about 6 months ago.

  7. #6
    Planktron's Avatar
    Planktron is offline Cadillac Owners Fanatic
    Automobile(s): 03 CTS 5M Luxury/Sport: V rear bumper and V exhaust
    Join Date
    Aug 2013
    Location
    Tampa, FL
    Age
    28
    Posts
    173
    Glad you got it sorted, but I would look into what's molesting your fuel filters. 6 months is an awfully short life.

    Sent from AutoGuide.com Free App
    Argent1 likes this.

  8. #7
    jran0823's Avatar
    jran0823 is offline Cadillac Owners Enthusiast
    Automobile(s): 2003 CTS 1SC Luxury Sport
    Join Date
    Apr 2011
    Location
    GB, WI
    Age
    27
    Posts
    836
    Recommended replacement for cars with a serviceable fuel filter is 15,000 miles now. It used to be every 30,000 but manufacturers now recommend 15,000 to prevent catalytic converter damage.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting