CTS 2005 Starting problems
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 2 of 2
Cadillac CTS First Generation Forum - 2003 - 2007 Discussion, CTS 2005 Starting problems in Cadillac CTS Coupe, Sport Sedan and Sport Wagon Forums; I have a 2005 CTS 3.6 Litre engine with 6 speed Manual gear box. Occasionally the Car will not start, ...
  1. #1
    Hussein.Debs is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS 2005
    Join Date
    Jan 2012
    Posts
    6

    CTS 2005 Starting problems

    I have a 2005 CTS 3.6 Litre engine with 6 speed Manual gear box.

    Occasionally the Car will not start, despite the fact that all the elements connected with starting are new , from spark plugs to battery, to starter to all.
    I also checked the Switch that exists below the Clutch pedal which completes the starting cycle, and lubricated it...

    When the car refuses to start, I turn the ignition on, then I connect an external wire between the positive pole of the battery and the main wire situated in the Relay box in the engine compartment (It is a thick wire and it has a Lilac Colour).
    The car starts and all becomes normal.

    So once I jump start the car the way explained above, I have no problems with all subsequent attempts, until I leave the car un-driven for few days where I have to jump start it again.

    I will be grateful if any one would advise me on this problem and what to do about it having faced a similar situation.

    Thank you

    Hussein Debs

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Planktron's Avatar
    Planktron is offline Cadillac Owners Fanatic
    Automobile(s): 03 CTS 5M Luxury/Sport: V rear bumper and V exhaust
    Join Date
    Aug 2013
    Location
    Tampa, FL
    Age
    28
    Posts
    173
    Just a guess here, but you may have a sticking relay somewhere. I'm not at all familiar with the starting or electrical system in this vehicle though.

    Sent from AutoGuide.com Free App

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting