So I just started my car outside and......... $(&* $(&)@(###
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 5 of 5
Like Tree2Likes
  • 4 Post By AAIIIC
Cadillac CTS First Generation Forum - 2003 - 2007 Discussion, So I just started my car outside and......... $(&* $(&)@(### in Cadillac CTS Coupe, Sport Sedan and Sport Wagon Forums; hey ok as u all know my car wouldnt start the other day figured i was low on gass, anybody ...
  1. #1
    CadillacKid12 is offline Cadillac Owners Connoisseur
    Automobile(s): '04 3.6L, Clear Fogs, 20" TV, Tints, Streeglow, V Bumper
    Join Date
    Oct 2008
    Location
    Goshen, CT
    Posts
    2,514

    So I just started my car outside and......... $(&* $(&)@(###

    hey ok as u all know my car wouldnt start the other day

    figured i was low on gass, anybody know what the problem can be now

    i put 5 gallons in just now and when to start my car, fired up with no problem. yet then started to rev up and down to 1200rpm to 600 rpms and finally shook and just turned off including the dash cluster?

    anybody know what can make my car just shut off after being started. if its not the fuel?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    11sweetteej11 is offline Cadillac Owners Member
    Automobile(s): 2003 cts
    Join Date
    Sep 2012
    Posts
    1

    Re: So I just started my car outside and......... $(&* $(&)@(###

    I had the same problem with mine only it was shifting really hard. We found out that it was the trans. modular vacuum hose was dry rotted. We replaced it and it's running fine now.

  4. #3
    CadillacKid12 is offline Cadillac Owners Connoisseur
    Automobile(s): '04 3.6L, Clear Fogs, 20" TV, Tints, Streeglow, V Bumper
    Join Date
    Oct 2008
    Location
    Goshen, CT
    Posts
    2,514

    Re: So I just started my car outside and......... $(&* $(&)@(###

    Quote Originally Posted by 11sweetteej11 View Post
    I had the same problem with mine only it was shifting really hard. We found out that it was the trans. modular vacuum hose was dry rotted. We replaced it and it's running fine now.
    mine is idiling hard, i dont have enough time to drive it cuz it shuts down. it just revs up and down and finally shakes and just shuts off

  5. #4
    AAIIIC's Avatar
    AAIIIC is offline Moderator
    Automobile(s): '05 CTS-V
    Join Date
    Aug 2007
    Location
    Where the Navy takes me...
    Posts
    3,746

    Re: So I just started my car outside and......... $(&* $(&)@(###

    Let's start with your other thread, which talked about the same problem - I'm not sure why you didn't just bump that one with an update.

    Quote Originally Posted by CadillacKid12 View Post
    went to get my hair cut today, and car would not start, im on a 1/4 tank of gas yet i know my o2 sensors are shot,
    What do those 2 pieces of information have to do with each other? How do you know your O2 sensors are "shot"? Do you have a CEL? If so, what codes it is throwing?

    Quote Originally Posted by CadillacKid12 View Post
    anyway thought i was low on gas, last time this happened last year, my friend just came over, pumped the gas a few times and my car started right up,

    today i tried it, no luck, after thinking its my battery this time, i tried to jump it and no luck,
    Why did you think it was the battery? Was the engine turning over when you tried to start it? If the engine turns over, jumping the battery accomplishes nothing.

    Quote Originally Posted by CadillacKid12 View Post
    so i dumped half a can of starter fluid into it and she fired up fine, only thing is she is...;

    IDLING VERY ROUGH
    Is "...;" intended to be a dramatic pause or something?

    Quote Originally Posted by CadillacKid12 View Post
    so i pulled it out of the driveway to let it run for a while and i hear a TON OF CLICKING NOISES!!
    Would it not run in the driveway?

    Quote Originally Posted by CadillacKid12 View Post
    i look inside and it seems my starter is shaking all over the place the pullys are clicking very loudly and i dont want to risk driving it
    Where do you think the starter is located on the engine? I'd be stunned if you could see it, and if it's "shaking all over the place" then it's unlikely it would even start the engine. What pulleys are "clicking"?

    Quote Originally Posted by CadillacKid12 View Post
    hey ok as u all know my car wouldnt start the other day
    figured i was low on gass, anybody know what the problem can be now[/quote]
    Well, since you haven't told us that you've changed anything or investigated anything since your last thread, I'm guessing the problem is still the same as it was before.

    Quote Originally Posted by CadillacKid12 View Post
    i put 5 gallons in just now and when to start my car, fired up with no problem. yet then started to rev up and down to 1200rpm to 600 rpms and finally shook and just turned off including the dash cluster?
    In other words, adding gas to the fuel tank did not fix the fluctuating idle problem, which is a problem that would not be caused by a low fuel level.

    Quote Originally Posted by CadillacKid12 View Post
    anybody know what can make my car just shut off after being started. if its not the fuel?
    As suggested in your other thread, and again by 11sweet, you could have a vacuum leak that's allowing unmetered air into the engine and throwing off the ECU's ability to calculate a stable idle. You could have a problem with the idle air control function of the throttle body. There are a variety of things it could be.

    As odthetruth said at the end of your last thread about this same problem, get the car professionally checked. It's unlikely we're going to be able to troubleshoot your car based on your somewhat incomprehensible descriptions.
    '05 Stealth Grey CTS-V, Hyper Silver Linea Corse Venetos w/Continental ExtremeContact DWs (summer), black Team Dynamics ProRace 1.2 wheels with 275/35-18 R-compounds (track), Hyperblack Rota Torques (winter), KW Variant3s, V2 front brakes, Hotchkis rear sway bar, EPS cam, TEA-ported 243 heads, FAST92 intake w/LS2 TB, JBA Camaro/G8 1-3/4" shorty headers w/JBA cat pipes, Corsa exhaust, UUC motor and tranny mounts, UUC shifter, MAPerformance trailing arms, Specter cradle bushings, etc...

  6. #5
    Kingoftypos is offline Cadillac Owners Master
    Automobile(s): 06 CTS Sport/Luxury package
    Join Date
    Apr 2009
    Location
    Ledyard, CT
    Age
    35
    Posts
    7,582

    Re: So I just started my car outside and......... $(&* $(&)@(###

    Quote Originally Posted by AAIIIC View Post
    As odthetruth said at the end of your last thread about this same problem, get the car professionally checked. It's unlikely we're going to be able to troubleshoot your car based on your somewhat incomprehensible descriptions.


    KOT

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting