Ever think the car is possessed???
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 6 of 6
Cadillac Catera and Cimarron Forum Discussion, Ever think the car is possessed??? in Past Cadillac Vehicle Discussion; I'm starting to wonder! Here's the situation: 1. Car ran fine Saturday. A relative was driving it home from dinner ...
  1. #1
    PrimeTimeElite's Avatar
    PrimeTimeElite is offline Cadillac Owners Member
    Automobile(s): Catera 1999
    Join Date
    Dec 2005
    Location
    Colorado
    Posts
    39

    Unhappy Ever think the car is possessed???

    I'm starting to wonder! Here's the situation:

    1. Car ran fine Saturday. A relative was driving it home from dinner Sat PM and when he started it up he noted that it ran kinda sluggish. Fortunately the trip from the restaurant to his apartment is fairly short. As he pulled into the driveway it died (while in the street).
    2. After a few unsuccessful restart attempts he got it started long enough to park.
    3. Wondering what was going on, he did a few diagnostic starts and each time the following was present:
    a. CEL flashes (I later pulled several misfire codes on various cylinders including the "random")
    b. Tachometer at 0
    c. Speedometer at 0 but the needle fluctuated rapidly (like hummingbird wings) between -1 and 3 MPH
    d. Speedometer phenomenon was present for several seconds after the engine was off but the car still on, several more with the car off but the key in, and yet several more with the key out.
    e. All other dials appear normal.
    f. Very low idle, sluggish, etc.
    I checked it out myself yesterday and observed the same. I was able to keep the car running, but I don't think I would try to drive it far - the engine rattling while not loud rattles the cabin like a bad roller coaster.
    4. The CPS was replaced (due to the infamous wire short thanks to the exhaust manifold) less than two years ago.

    Any thoughts? Seems electrical, given that the Tach/Speed stay at 0 (with the crazy Gozer possessed Speedometer).

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    elvin315's Avatar
    elvin315 is online now Cadillac Owners Connoisseur
    Automobile(s): Platinum 2001 Cadillac Catera Sport
    Join Date
    Jan 2007
    Location
    Catskill, NY
    Age
    60
    Posts
    1,582

    Re: Ever think the car is possessed???

    Sounds eerily like a dead coil pack like my car had. The'99 uses the same coils as mine.

  4. #3
    kmacva is offline Cadillac Owners Member
    Automobile(s): Catera
    Join Date
    Apr 2011
    Posts
    1

    Re: Ever think the car is possessed???

    My wife and I call ours Christine. From the old 80's movie.

  5. #4
    investor74 is offline Cadillac Owners Enthusiast
    Automobile(s): '97 Forest Green Catera
    Join Date
    Nov 2005
    Posts
    654

    Re: Ever think the car is possessed???

    Check your alternator and battery. When you have low voltage in the car, these type of weird things happen. Dead cell in a battery can also fight against a good alternator to cause low voltage.

    What voltage are you getting on the dash meter?

    Oops, just noticed this was a resurrected thread. Any updates?

  6. #5
    PrimeTimeElite's Avatar
    PrimeTimeElite is offline Cadillac Owners Member
    Automobile(s): Catera 1999
    Join Date
    Dec 2005
    Location
    Colorado
    Posts
    39

    Re: Ever think the car is possessed???

    investor74, the voltage is a bit low but nothing out of the ordinary - in other words - within range when the car ran well.

    I replaced the coil packs and boots, since elvin315 had a similar issue but it didn't help much. The IP seems to operate and then not at any given turn of the key. I managed to get it running enough to drive it, but it was pretty rough. Though it seemed to smooth out and run ok at higher speeds and in Sport mode. Still spat out misfire codes.

    I'll see if we can test the alternator/battery for any issues, thanks for that tip. Any other thoughts?

  7. #6
    MoistCabbage's Avatar
    MoistCabbage is online now Cadillac Owners 10000+ Posts
    Automobile(s): Crimson 2001 Seville STS, 1990 Seville (RIP)
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    26
    Posts
    20,434
    What, specifically, was/is the voltage? Both engine off, and engine running.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting