Battery Intermittently Dead
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17
Cadillac Catera and Cimarron Forum Discussion, Battery Intermittently Dead in Past Cadillac Vehicle Discussion; Hey Guys, Another issue for me! My 2001 Catera Sport is has been intermittently running its battery dead. It was ...
  1. #1
    Smark is offline Cadillac Owners Member
    Join Date
    Jul 2011
    Posts
    39

    Battery Intermittently Dead

    Hey Guys,

    Another issue for me! My 2001 Catera Sport is has been intermittently running its battery dead. It was happening once a month or so for about a year, during that time I replaced the battery and nothing changed. I ended up getting jumper cables and putting the spare battery in the trunk so I can jump it with that. I moved down to Phoenix from Flagstaff (warmer climate) and it didn't happen for a year. Then this past weekend I went out of town and left it in a parking garage. I came back it started a little hard (like the battery was dying), but it started nonetheless. I parked it at my place then unpacked, went to go get food about two hours later and the car wouldn't start. It was like it would do a half turn over. I went inside, made sure the trunk battery was charged.

    The next morning I jumped it with the battery in the back and it started right away. I drove to work, turned off the car, then tried to start it and it worked. I came back out after work and it didn't start. I turned the flipped the key incase there was a contact issue, nothing changed. Jumped it and drove home.

    I got home, turn it off, tried to start it and it started. I disconnected a terminal and put an amp-meter in line with the negative terminal. It was pulling 0.010 or 0.001 amps consistently. Now it sits in my garage with the negative terminal unhooked. I'll try it tomorrow morning and see if the battery is somehow draining itself. I don't think 0.010 amps is anything that should be draining a battery in a few hours.

    I've taken it to a shop (last year) and paid $50 labor for them to test the battery cables. They say the cables are good.

    Any ideas on what to do from here?

    Thanks,
    Smark

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    investor74 is offline Cadillac Owners Enthusiast
    Automobile(s): '97 Forest Green Catera
    Join Date
    Nov 2005
    Posts
    660

    Re: Battery Intermittently Dead

    Have you checked the alternator? What voltage do you get with the engine running on the dashboard? Should be close to 14 volts (make sure you look at the needle square on). I had a few bad alternators in my Catera's life and they would not go much over 13 volts.

  4. #3
    Smark is offline Cadillac Owners Member
    Join Date
    Jul 2011
    Posts
    39

    Re: Battery Intermittently Dead

    My voltmeter on my dash has always been on the low side. I've gone to an auto parts store and they test the alternator with their tool. They had me do the whole "turn the heater on, turn the heater off" stuff. They said it was good.

    Is there any way to test it with a normal voltmeter? It reads around 13 volts across the terminals when the engine is running.

    Edit: Also, the voltmeter isn't actually labeled. What is the bottom and top notches? What values are those? 12v and 16v?

  5. #4
    Grandmaster B's Avatar
    Grandmaster B is offline Cadillac Owners Member
    Automobile(s): 97 Catera
    Join Date
    Jan 2013
    Location
    Youngstown, Ohio
    Age
    38
    Posts
    17

    Re: Battery Intermittently Dead

    Not sure about the voltmeter. I would guess the bottom is closer to 10 and the top says 16 but I think it's probably closer to 18. 2 volt increments basically. I know mine reads right in the middle when running. Yeah, you can test it with a normal voltmeter/multimeter. The voltage at the terminal should read higher than 13 with the engine running. It should read close to 14-14.5 with the engine running. If you can try and test at the negitive terminal and at the large wire (charge wire from alternator) right before it comes into the terminal on the positive side. That's where my problem was and it was doing the same as yours. I was loosing almost a volt in the terminal itself. If that's not it, I would start looking at the grounds. Make sure they are all clean and tight.

    Ignition on, not running, battery fully charged.
    100_1406.jpg

    Running, no accessories on, battery fully charged.
    100_1407.jpg

    Here is the multimeter I have. $6.00 at Harbor Freight. Well worth the $.
    voltmeter.jpg

  6. #5
    Smark is offline Cadillac Owners Member
    Join Date
    Jul 2011
    Posts
    39

    Re: Battery Intermittently Dead

    So I came out this morning after the terminal being disconnected all night. I reconnected the battery and it started right away. I think this can rule out the CAUSE being the alternator. I've never hear of an alternator running a battery dead after the car is off.

    To be clear, this is the order:
    1. Jump start car
    2. Drive 30min
    3. Turn off car
    4. Turn on car immediately, starts
    5. Turn off car
    6. Disconnect terminal
    7. Next morning, reconnect terminal
    8. Start car, starts

    Since the car starts immediately after turning it off that would indicate the battery is still in a good enough state to start the car. Something is happening over the X hours when the car is off that drains the battery.

    Please let me know if there are any flaws in my logic. I'm no expert but I think I've ruled out the alternator not charging the battery as the cause. That's not to say the alternator is working perfect (it only pushes 13.5V while driving), but I don't think it is affecting whether the car starts one way or another. After poking the volt meter around it looks like between the terminal posts it gets ~13.3V (running). Between the bolts on the negative terminal clamp and the red wire that goes connects to the positive terminal clamp I'm getting ~13.8V. Overall about a 0.5V drop. Either way the car starts fine even with this drop after just running or having the terminal disconnected.

    The next logical step would be to determine what is draining the battery. I'm not sure how to approach this since putting an amp meter in line with the negative terminal is showing a draw of ~0.01 amps, which shouldn't drain a battery over the course of two hours.

    My hook up: [Negative Clamp] <-> [Meter] <-> [Negative Terminal]

    How should I proceed?

  7. #6
    kaustein is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Jul 2008
    Posts
    684

    Re: Battery Intermittently Dead

    Bad battery?

  8. #7
    Greg_Zeboray is offline Cadillac Owners Member
    Join Date
    Oct 2010
    Posts
    26

    Re: Battery Intermittently Dead

    I have a very similar problem, but worse. Every two or three weeks (7 to 10 day’s if I consistently run the AC), the car won’t start. I have gotten to where when it first starts showing signs of being sluggish it goes on the charger for the night. Real pain in the ass!

    The most annoying part is that once I’ve jumped it, I can shut it off and it will restart on its own.

    I’ve have everything tested and the battery is always good (and new), so I chalk it up to the Catera’s famous electrical glitches – something I could go on about for days!





    Quote Originally Posted by Smark View Post
    Hey Guys,

    Another issue for me! My 2001 Catera Sport is has been intermittently running its battery dead. It was happening once a month or so for about a year, during that time I replaced the battery and nothing changed. I ended up getting jumper cables and putting the spare battery in the trunk so I can jump it with that. I moved down to Phoenix from Flagstaff (warmer climate) and it didn't happen for a year. Then this past weekend I went out of town and left it in a parking garage. I came back it started a little hard (like the battery was dying), but it started nonetheless. I parked it at my place then unpacked, went to go get food about two hours later and the car wouldn't start. It was like it would do a half turn over. I went inside, made sure the trunk battery was charged.

    The next morning I jumped it with the battery in the back and it started right away. I drove to work, turned off the car, then tried to start it and it worked. I came back out after work and it didn't start. I turned the flipped the key incase there was a contact issue, nothing changed. Jumped it and drove home.

    I got home, turn it off, tried to start it and it started. I disconnected a terminal and put an amp-meter in line with the negative terminal. It was pulling 0.010 or 0.001 amps consistently. Now it sits in my garage with the negative terminal unhooked. I'll try it tomorrow morning and see if the battery is somehow draining itself. I don't think 0.010 amps is anything that should be draining a battery in a few hours.

    I've taken it to a shop (last year) and paid $50 labor for them to test the battery cables. They say the cables are good.

    Any ideas on what to do from here?

    Thanks,
    Smark

  9. #8
    kaustein is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Jul 2008
    Posts
    684

    Re: Battery Intermittently Dead

    Insure the car, have it "stall out" on railroad tracks as a train is coming, get out and run like hell! Electrical problem solved!

  10. #9
    Smark is offline Cadillac Owners Member
    Join Date
    Jul 2011
    Posts
    39

    Re: Battery Intermittently Dead

    Ok so yesterday when I got home from work I removed Fuse #25 (Sunroof, 20A). I started the car all went well. I turned off the car and went inside for a little bit. I came back out and checked the battery and it was at 12.09V. The next morning I came out (a few minutes ago) and before I turned on the car I checked and it was at 12.08V, so basically the same. BUT when I went to go start it, the dash lights came on, but the car wouldn't even start to turn over. I would turn the key and the lights would dim but no noise. I jump started it from the battery in the trunk and it started on the first turn.

    I really have no idea where to go from here. Is this indicative of a bad battery? The battery is about 14 months old. I could swap the batteries and see if they still go dead I guess.

    You guys are always really helpful here. I'm hoping you come through for me!

  11. #10
    JohnJJO's Avatar
    JohnJJO is offline Cadillac Owners Fanatic
    Automobile(s): 2000 Catera Sport
    Join Date
    Mar 2012
    Location
    Wilmington, NC
    Posts
    415
    Just watch Eric and u will find the problem. http://www.youtube.com/watch?v=KF1gi...e_gdata_player

  12. #11
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    986

    Re: Battery Intermittently Dead

    Just maybe it's a sensor, like crank position sensor.

    This is just a guess!

  13. #12
    MoistCabbage's Avatar
    MoistCabbage is online now Cadillac Owners 10000+ Posts
    Automobile(s): Crimson 2001 Seville STS, 1990 Seville (RIP)
    Join Date
    Sep 2010
    Location
    East Boston MA.
    Age
    26
    Posts
    21,026
    No.

    Your battery is putting out less than 12.1 volts? That's essentially dead. A healthy, fully charged 12 volt battery should put out 12.6 volts. Have the battery load tested, replace if necessary.

  14. #13
    Smark is offline Cadillac Owners Member
    Join Date
    Jul 2011
    Posts
    39

    Re: Battery Intermittently Dead

    Quote Originally Posted by MoistCabbage View Post
    No.

    Your battery is putting out less than 12.1 volts? That's essentially dead. A healthy, fully charged 12 volt battery should put out 12.6 volts. Have the battery load tested, replace if necessary.
    I will swap out the trunk battery and see if that makes a difference. Will update as I find out more.

    Edit: Wow! Yep you're right: http://en.wikipedia.org/wiki/Automot...rminal_voltage

  15. #14
    marko69 is offline Cadillac Owners Fanatic
    Automobile(s): 2001 Catera Sport, 1990 Porsche 944 S2 cab
    Join Date
    Jun 2011
    Location
    Tampa
    Posts
    108

    Re: Battery Intermittently Dead

    Smark,
    I also have a 2001 Sport. I had already replaced the battery and I was having the same problem as you and tested the same things with the same readings. I noticed the positive battery cable was burned and the terminal connector was corrored, so I replaced the whole battery cable and all was well. That was maybe 6 months ago. The problem came back when it started getting hot here and my wife started to use the A/C (like Greg mentioned). I checked everything again and the readings looked good. I chalked this up to an alternator that may be putting out a marginal or intermittant amperage on a high load. On suspicion, I just replaced it with a remanufactured one for $93. Haven't had any problems now for 3 weeks. Time will tell.
    Your battery could be low because the alternator is not charging it properly, or of course a bad battery.

  16. #15
    jupiter57 is offline Cadillac Owners Member
    Automobile(s): '97 DeVille, '98 DeVille, '97 Catera
    Join Date
    Feb 2005
    Location
    Lancaster, Kentucky
    Posts
    77

    Re: Battery Intermittently Dead

    On the wife's '97 Cat, we had the exact same problem, the battery was not even 1 year old, so I had it in my head that it couldn't possibly be bad!
    Cleaned and/or replaced every clamp, clip, connection, you name it, even pulled the cable and put the meter on it, no loss of amperage above the norm.
    Finally went to Autozone, battery tested "borderline" bad.
    Took the battery back to Wal-Mart, they gave me a new one free of charge.
    No problems since!

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting