2001 Catera cold start shake / vibration
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Cadillac Catera and Cimarron Forum Discussion, 2001 Catera cold start shake / vibration in Past Cadillac Vehicle Discussion; My in laws catera has slight shake at cold start and it's just for few seconds. This started yesterday after ...
  1. #1
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    2001 Catera cold start shake / vibration

    My in laws catera has slight shake at cold start and it's just for few seconds. This started yesterday after I replaced the throttle body with a new one. Also, replaced the plugs, passenger side coil pack three weeks ago.

    FYI- I completed the relearn process for throttle body so it's idling normal, a little high at cold start and then RPM drops to around 600 and drives fine.

    My only concern is about the cold start shake (slight). Could it be a vacuum leak somewhere or something else going on here?


    Thanks.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    JohnJJO's Avatar
    JohnJJO is offline Cadillac Owners Fanatic
    Automobile(s): 2000 Catera Sport
    Join Date
    Mar 2012
    Location
    Wilmington, NC
    Posts
    420
    Why did u replaced throttle body ????

  4. #3
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    Re: 2001 Catera cold start shake / vibration

    The throttle body was bad, rough idle and not responding well. Now, it drives really good but only has that initial slight shake / vibration at cold start then it goes away after driving around. I think it was there before but couldn't say for sure because of the rough idle from the old throttle body.

  5. #4
    globuslive's Avatar
    globuslive is offline Cadillac Owners Member
    Automobile(s): Catera 2000 & Catera 2001
    Join Date
    Feb 2011
    Location
    US
    Posts
    37

    Re: 2001 Catera cold start shake / vibration

    I have similar issue. Mine shakes till O2 sensors starting to work after warming up. I checked it with my OBD2 scanner. After that engine works as clock, very smooth. Engine was swapped/rebuilded 6 month ago, since then can't figure out what's wrong..... I don't know how it was before, because I got this car ruined, and kept for 6 years after it's death. May be it's typical maf sensor problems, also I get misfire codes, now it's only first cylinder. I guess it happens on cold while engine shakes.... Any ideas mates?

  6. #5
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    Re: 2001 Catera cold start shake / vibration

    Well it doesn't have much of a vibration now, running pretty smooth with not much issues except for the O2 sensor. Getting a new O2 on Monday and swap it out and see if it helps any.

  7. #6
    elbrown4183 is offline Cadillac Owners Member
    Automobile(s): 1998 Cadillac Catera
    Join Date
    Sep 2010
    Posts
    32

    Re: 2001 Catera cold start shake / vibration

    Okay...My curiosity is piqued!
    How do you do a Throttle Body Relearn process?

    I have the manuals. Is this process mentioned.

    Please advise.

    Eric

  8. #7
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    Re: 2001 Catera cold start shake / vibration

    Yes, it's in the service manual not sure which page I found it.

    I bought a new one and installed it. The process I did was, turn the key ON (do not start) wait 30 seconds and / or up to 3 - 5 minutes, let the throttle relearn it's position then turn the key off. Wait 30 seconds and then start the car. It worked for me and after 3 to 4 drive cycles it should be pretty much programmed.

    I think another way to try is to turn the key ON (do not start) for 30 seconds and turn it off, wait 30 seconds and turn the key ON, repeat the same steps for 3 times, then start the car.


    Thanks.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting