Help 2000 Catera no response to accelerator pedal HELP!!!
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 26
Cadillac Catera and Cimarron Forum Discussion, Help 2000 Catera no response to accelerator pedal HELP!!! in Past Cadillac Vehicle Discussion; One day I went out started my car went to take off and it just started jumping and wasnt responding ...
  1. #1
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Help 2000 Catera no response to accelerator pedal HELP!!!

    One day I went out started my car went to take off and it just started jumping and wasnt responding to the gas pedal. I checked and replaced the spark plugs, replaced the valve cover gaskets, and the throttle body and still did not fix the problem. Im stumped now. The computer isnt kicking back any codes except a broken tail light which I knew. I am thinking it has to be either the accelerator sensor or the computer. Any suggestions and does anyone know what the cigarette pack sized box is by the fuse box under the steering wheel? Any help is very appreciated I love this car!!!

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    It seemed to happen soon after I slammed the reverse/brake light in the trunk and I forgot to mention the TC light is now on never was on before

  4. #3
    TitanCTS's Avatar
    TitanCTS is offline Cadillac Owners Fanatic
    Join Date
    Aug 2003
    Location
    Watertown, MA
    Age
    29
    Posts
    199

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Is your throttle body plugged in?

  5. #4
    hgqguy's Avatar
    hgqguy is offline Cadillac Owners Fanatic
    Automobile(s): catera
    Join Date
    Nov 2009
    Location
    Rochester NY
    Age
    34
    Posts
    449

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    slammed the reverse / brake light in the trunk? This does not makes sence to me...you shut the trunk hard?

    Your car is in power down mode. you said you changed the throttle body? did you have it reprogramed? If you change a throttle body It HAS TO BE REPROGRAMED.

    Sorry what yr? 99-00 I assume.. check the connectors to the throttle body.. see if there is any moisture.. corrosion.. clean it up.

    When my car did powerdwon mode the sport and tc light where on.

  6. #5
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Thanx for the response. Yes the throttle body is plugged in.......The lights that are on the trunk the covers are gone and didnt notice it hanging and closed the trunk. I changed the throttle body to try and fix the problem so that isnt whats causing it. Its a 2000 Catera 87k miles. I did notice one day that when I held the plug to the throttle body it seemed to idle a lil different. How do I get it out of power down mode?

  7. #6
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Thanx for the response. Yes the throttle body is plugged in.......The lights that are on the trunk the covers are gone and didnt notice it hanging and closed the trunk. I changed the throttle body to try and fix the problem so that isnt whats causing it. Its a 2000 Catera 87k miles. I did notice one day that when I held the plug to the throttle body it seemed to idle a lil different. How do I get it out of power down mode?

  8. #7
    memphisrep is offline Cadillac Owners Member
    Automobile(s): none
    Join Date
    Jan 2011
    Age
    34
    Posts
    11

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Im no mechanic but I'd be inclined to say computer issue.I had a 1995 Nissan maxima that was having some erratic idle issues but not throwing any codes. I cleaned just about everything I could think of IACV and such,ignition coils but anyway went to a junkyard and lucked up on an ECU and that fixed my issue

  9. #8
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    thanx for the heads up thats my next move getting the throttle body programed and the computer checked

  10. #9
    hgqguy's Avatar
    hgqguy is offline Cadillac Owners Fanatic
    Automobile(s): catera
    Join Date
    Nov 2009
    Location
    Rochester NY
    Age
    34
    Posts
    449

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Must be done at GM dealer.. it touching the plug is making a differance then probly the problem was the plug to begin with. It may be moist or corroded. Once cleaned up the old throttle body should work ok. the old throttle body should always work with the car. if is stoped working it was not the trottle body itself. it was wires, moisture or corrosion, in the plus or the sensors. Clean and dry old throttle body since you have it off the car. Pop the end off where the plug is to be sure its all ok inside. then reinstall it to the car. It should work fine.

    I had to cut the pigtail off the car that goes to the throttle body and splice in a new used one. then installed a newer throttle body and reprogramed it.

  11. #10
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    thanks. The wires look good. I tryed to clean the old throttle body before I found the last new one in the country. I think I will go ahead and try and find a new wire harness and splice it as well. I mean it looks good, but your right and thats what I was thinking to thought it was just a bad conection. I have an appointment to drop it off Friday at the dealer for updates and programming. Hopefully I can find a new/used conector to splice before hand. Thanx again

  12. #11
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    If I remember correctly, you can program the throttle body by yourself. I had to replace my in laws 2001 catera throttle body last year and programmed it by following some steps. I cannot remember exactly how it was done...may be I have to search in my old subscribed posts in here.

  13. #12
    retho78 is offline Cadillac Owners Enthusiast
    Automobile(s): Cadillac
    Join Date
    Sep 2007
    Posts
    995

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Also , is the car turning on or the engine idling strange........could it be the MAF?

  14. #13
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    yeah it starts everytime and idles pulsing between 900 and 350 I unplugged the MAF and no change in idle when I press the gas the idle pulses a little higher maybe 1200 rpm but continues pulsing and doesnt open up.

  15. #14
    TitanCTS's Avatar
    TitanCTS is offline Cadillac Owners Fanatic
    Join Date
    Aug 2003
    Location
    Watertown, MA
    Age
    29
    Posts
    199

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Unplug one of your O2 sensors and start it and see if it changes idle, Do this one at a time for all 4 O2 sensors to eliminate them.

  16. #15
    destinyintllc is offline Cadillac Owners Member
    Automobile(s): 2000 catera
    Join Date
    Feb 2011
    Age
    37
    Posts
    23

    Re: Help 2000 Catera no response to accelerator pedal HELP!!!

    Thanks I will try that today just unpluged each coil pack one at a time and tryed each one yesterday.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting