Installing Kenwood into '01 Catera with factory BOSE using GMOS-06 - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 36
Cadillac Catera and Cimarron Forum Discussion, Installing Kenwood into '01 Catera with factory BOSE using GMOS-06 in Past Cadillac Vehicle Discussion; PS: I had no issues with arms not reaching or ash tray opening. My ash try works just like new....
  1. #16
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    PS: I had no issues with arms not reaching or ash tray opening. My ash try works just like new.

  2. #17
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Quote Originally Posted by JRomano View Post
    I'm installing a Kenwood KDC-MP342U into my '01 Catera. I scrounged around for the best deals on the adapting kit pieces.

    .....<filler>......

    And it looks like it matches right up here...
    I LOVE how that wiring/installation/instruction manual had directions for jap and non-jap cars. Ha ha ha.

  3. #18
    JRomano is offline Cadillac Owners Fanatic
    Automobile(s): 2001 Cadillac Catera
    Join Date
    Nov 2008
    Location
    11768
    Age
    31
    Posts
    144
    Thread Starter

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Quote Originally Posted by AHazzardToAll View Post
    I LOVE how that wiring/installation/instruction manual had directions for jap and non-jap cars. Ha ha ha.
    Trust me, it was a clusterf*** wiring that thing, to top if off, the constant 12V isn't constant so I lose all my presets every time I turn the car off and more than 5-10 minutes pass. It was such a whore stuffing the 5lbs of wiring into the dash opening that I have yet to take it all back out to troubleshoot, plus its been pretty cold here for months now. Oh and the ashtray rubs against the bottom of the trim panel pretty hardcore, good thing I quit smoking or I'd go nuts dealing with that thing.

  4. #19
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    yeah, ran into the same wiring issue as u. I ended up almost re-wiring everything but all works well now!

  5. #20
    MRXRAY is offline Cadillac Owners Member
    Automobile(s): 1998 Catera
    Join Date
    Feb 2010
    Age
    46
    Posts
    14

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Thanks for the write up, looks great! Going to order my kit from Crutchfield this week.

  6. #21
    MRXRAY is offline Cadillac Owners Member
    Automobile(s): 1998 Catera
    Join Date
    Feb 2010
    Age
    46
    Posts
    14

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Quote Originally Posted by eastsidercaddy View Post
    I like the fact that people are upgrading from the ancient sound system GM put in our cars... best thing is i'm putting in a set of 15's with 2400wRMS total output with both subs and a 2500wRMS amp at 2 Ohm. With this im removing my old subwoofer setup and installing the new one. Cars with BOSE need to have the sound processor removed and have wires bypass the sound processor to go directly to your speakers. The small amp, however, can easily be used to amp all speakers with your new headunit!

    PART ONE:
    THIS STEP IS TO BYPASS THE SOUND PROCESSOR AND AMPLIFIER>>>> IF YOU WANT YOUR SPEAKERS AMPED WITH YOU NEW HEADUNIT SKIP TO PART TWO....
    Here's all the pinouts and information you'll need to make a simple and hopefully quick sound system installation. This picture here is needed to identify the locations of certain wires, due to the fact that there are 3 or 4 wires of the same color. All you need to do is simply mark the wires from the SOUND PROCESSOR INPUT and find the wires for the AMP OUTPUT, from the AMP. All the speakers are amped, so you will need to find the OUTPUT wires from the amp and crimp them to the INPUT wires on the SOUND PROCESSOR. Simple installation.







    PART TWO:
    THIS PROCESS WILL ALLOW YOU TO HAVE YOUR NEW HEADUNIT AND HAVE THE FUNCTION OF THE FACTORY REAR AMP. HAVE NOT TESTED HOW THIS WILL SOUND BUT MAY SOUND GREAT. ALL SPEAKERS ARE AMPED WITH THIS.

    Now, the small amp can be used to power all of your speakers. What you need to do for this is take the SOUND PROCESSOR INPUT wires and mark them. Next, find the AMPLIFIER INPUT wires and crimp them together with the corresponding wires. Now, take the SOUND PROCESSOR DIAGRAM and locate PIN B1 and crimp that to PIN 25 on the AMPLIFIER ENABLE INPUT on the amp. This will turn the amp on when the radio is on, allowing you to have not only your headunit's internal amp working but also have the stock amp working inline to have all you speakers pumping out sound.

    If you have any questions pleas ask and i WILL help you to the best of my knowledge. Thanks
    I've read through this instruction a couple of times, and I must say it's about as clear as mud. Could yo possibly clarify this with some pin numbers?

  7. #22
    coc_diesel is offline Cadillac Owners Member
    Automobile(s): 01 Catera
    Join Date
    Feb 2010
    Age
    44
    Posts
    1

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Quote Originally Posted by JRomano View Post
    I'm installing a Kenwood KDC-MP342U into my '01 Catera. I scrounged around for the best deals on the adapting kit pieces.

    I needed the Metra 99-2004 dash fit kit, the Metra GMOS-06 harness kit to use the OEM Bose amp and speakers, and an antenna adapter.

    I ended up buying the GMOS-06 used on ebay, previously used in another installation. In going over the harness and see what and where I need to splice, there is a wire that looks cut. On one side of the adapter, there is a 16-pin plug, there are two black wires coming out right next to each other, one of them is cut and 2" long, the wire coming out next to it goes to another plug but at the base there is a small stub of another black wire. I want to know if these are the same wire that was cut in half accidentally upon removal. I took a few pics, let me know what you think...
    If anyone works in an audio store and you have this kit in stock, can you please report back what the plug looks like fresh out of the box? Thanks

    Heres the adapter


    Heres the loose wire


    And it looks like it matches right up here...
    Both the black wires are grounds. That wire on my kit is cut as well. Can't remember if I cut our not though. Hope this helps you

  8. #23
    Matera97's Avatar
    Matera97 is offline Cadillac Owners Fanatic
    Automobile(s): '97 Catera (Ocean)
    Join Date
    Mar 2009
    Location
    Halifax
    Age
    29
    Posts
    463

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    So I'm assuming that B1 (Red Wire to K134) is supposed to be constant. But where would the ignition wire go? Also I have no illumination on my deck when trying to install. I figured wiring would be easy as I'm running non-bose. But wiring colors and everything are not the same as previous decks I've installed. Anyone tell me why I have some power, as deck will take and eject discs, but no playback, no sound and no illumination?

  9. #24
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    try flipping you lights on, you may have spliced your remote/acc on into the illumination from the stock wiring, otherwise it's just your rem line. i re-ran a new constant and remote from the fuse panel.

  10. #25
    Matera97's Avatar
    Matera97 is offline Cadillac Owners Fanatic
    Automobile(s): '97 Catera (Ocean)
    Join Date
    Mar 2009
    Location
    Halifax
    Age
    29
    Posts
    463

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Hazzard, just wondering, what fuzes did you run the wires from? Did you incorporate power from K134? As for the OEM harness, there are 2 constant power sources. Red from K134 Pin F1 as well as a Green/Grey wire from Fuze 26 Pin F4. Why the two contants?

  11. #26
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    My remote came straight from the acc fuse under the dash, and i ran a new pwr from a true constant.

  12. #27
    Matera97's Avatar
    Matera97 is offline Cadillac Owners Fanatic
    Automobile(s): '97 Catera (Ocean)
    Join Date
    Mar 2009
    Location
    Halifax
    Age
    29
    Posts
    463

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    True Constant??? The battery??

  13. #28
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    I used an existing one, but I'm not sure which one. One from the battery would work too. I think the one i used was a "PWR" fuse but I'm not sure.

  14. #29
    Matera97's Avatar
    Matera97 is offline Cadillac Owners Fanatic
    Automobile(s): '97 Catera (Ocean)
    Join Date
    Mar 2009
    Location
    Halifax
    Age
    29
    Posts
    463

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    Well I just had some mild success! The illumination signal only comes on when the side markers are on or if the lights are on. This is the same for Pin F4. The constant, ground and speaker wires were the only ones that I didn't change. So I have Illumination at E5 and ACC at F4. So I'm getting play back and lights and everything. Its a temporary fix until I can muster enough courage to tear out the fuze panel and run a new ACC.

  15. #30
    AHazzardToAll's Avatar
    AHazzardToAll is offline Cadillac Owners Enthusiast
    Automobile(s): 1999 Catera Sport
    Join Date
    Jun 2007
    Location
    Mooresville, IN
    Age
    24
    Posts
    677

    Re: Installing Kenwood into '01 Catera with factory BOSE using GMOS-06

    If you run your constant for the yellow stock bose "constant" then you're going to loose all your presets and settings. It onlu stays on for about 5min after you turn the car off. I've thought about actually using it as my acc in at one point, but if i did that i would have killed my battery with all the power going to my amp.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting