Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

+ Reply to Thread
Results 1 to 2 of 2

Thread: Hmm... This makes me think.

  1. #1
    Join Date
    May 2004
    Fremont, NH

    Question Hmm... This makes me think.

    OMFG lol.... something is messed up with my electric system with my Catera... OK so you all know my traction control is messed up and shuts off on its own, along with that which i never mentioned was that the rear heated seats dont work (i.e. you press the button, it doesnt light up, seats dont heat, neither of them) but the other day they did work fine, and now they dont work again. now today i realized that if my traction control is at one of those points where its operating and is on, if i press the button for the heated seats in the back it shuts my traction control off GRR! lol something electronic must be messed up but you guys let me know...

  2. Remove Advertisements

  3. #2
    Join Date
    Feb 2004
    Columbus, OH

    Re: Hmm... This makes me think.

    Maybe I'm wrong but I can't understand how that could even be possible. I can't imagine the two being related, I think it was probabally by chance that they both did that. If both switches are actually working in the manner you described, I would guess that you have a grounding problem somewhere on your car.

+ Reply to Thread


Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum