Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 2 of 2

Thread: Bose radio intermittently quits

  1. #1
    Eldorado guy is offline Cadillac Owners Fanatic
    Automobile(s): '80 Eldorado, '50 Chrysler Windsor, '92 Ford F-250 7.3 4x4
    Join Date
    Jun 2006
    Age
    26
    Posts
    112

    Bose radio intermittently quits

    Hello everyone,

    the Bose radio in my 2003 STS will sometimes completely shut down shortly after starting the car (within 5-20 seconds). This doesn't happen every time, but it does seem to be more prevalent lately. What I mean by "completely shut down" is that the radio will turn off, I will receive zero sound from the speakers, and it will not respond after that. Only the clock continues to work. The only way to get it to work again is to shut the car off and restart it.

    I pulled the codes and found these:
    IRC U1129 History
    MSM U1000 History
    TTM U1016 History

    I read the TTM code has to do with a communication failure with the telescopic tilt module, which makes sense, as sometimes the steering wheel doesn't tilt up when the door is opened after shutting the car off. The MSM (memory seat module, right?) code I think was a communication issue too, but I haven't noticed an issue.

    The IRC code is for the radio, correct? Does anyone have any idea where I should look first? Does this sound like an internal radio issue, or just a loose connector somewhere? I appreciate any help or advice anyone can offer.

    Thanks,
    Dan


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Eldorado guy is offline Cadillac Owners Fanatic
    Automobile(s): '80 Eldorado, '50 Chrysler Windsor, '92 Ford F-250 7.3 4x4
    Join Date
    Jun 2006
    Age
    26
    Posts
    112

    Re: Bose radio intermittently quits

    No ideas? It did it to me the other night and I found that if you press the fifth preset button on the radio, it responds saying "preset set" or something like that. Kind of weird that it won't do it with any of the other preset buttons, or respond to any other buttons pressed at all, just that one.


    I just checked the codes again, and now I have:

    IRC
    U1000
    U1160
    U1129

    And now a DDM 1301
    Last edited by Eldorado guy; 12-02-12 at 12:05 AM.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum