I have a 97 Eldorado
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 10 of 10
Cadillac Audio, Video and Security Systems Discussion, I have a 97 Eldorado in Item Specific Cadillac Discussion; I have took out my bose hu and put on a boss in dash dvd player used gmrc-03 class II ...
  1. #1
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64

    I have a 97 Eldorado

    I have took out my bose hu and put on a boss in dash dvd player used gmrc-03 class II data bus interface it works fine changed all speakers also put an amp in also but the only thing that seems to not work is that every time I cut the car off everything I just set like radio stations and also volume, bass, treble etc. all gone back to boss factory settings really annoying can someone please help a brotha out


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64
    Thread Starter
    Can anyone help me help me please

  4. #3
    vincentm's Avatar
    vincentm is offline Cadillac Owners Connoisseur
    Automobile(s): 1997 Cadillac Eldorado ETC
    Join Date
    Aug 2010
    Location
    Kennewick WA
    Age
    38
    Posts
    4,848

    Re: I have a 97 Eldorado

    Your memory wire needs to be connected to a constant.

  5. Remove Advertisements
    Cadillac Forums
    Advertisements
     

  6. #4
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64
    Thread Starter
    Yeah I did that hell I went into the battery storage mode cut it off to see if that would help and no that didn't work either I just don't know

  7. #5
    theronw68 is offline Cadillac Owners Member
    Automobile(s): 1996 Deville
    Join Date
    Sep 2011
    Age
    39
    Posts
    1

    Re: I have a 97 Eldorado

    I was having the same problem in my car. I ran a wire back to the fuse box and bought a little add-a-fuse thing. I cant remember which fuse I hooked in to, but, I no longer have that issue. I tried
    several different ones before I got one that worked(my test light broke and didn't feel like going back to the parts store.) Hope this helps.

    T.

  8. #6
    still_walkin's Avatar
    still_walkin is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Cadillac deville sedan 1986 cadillac deville RIP
    Join Date
    Apr 2007
    Location
    san diego
    Age
    34
    Posts
    1,498

    Re: I have a 97 Eldorado

    its a red wire i believe on your HU which is your contsant it needs to be connected to a 12v source thats keeps getting 12v after the car is off. so either tap into your fuse box or check your wiring.

  9. #7
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64
    Thread Starter
    Hey sorry to inconvience u but when I tap into fuse box which fuse do I tap into and do I connect wire to memory constant wire

  10. #8
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64
    Thread Starter
    Hey sorry to inconvience u but when I tap into fuse box which fuse do I tap into and do I connect wire to memory constant wire

  11. #9
    still_walkin's Avatar
    still_walkin is offline Cadillac Owners Connoisseur
    Automobile(s): 1993 Cadillac deville sedan 1986 cadillac deville RIP
    Join Date
    Apr 2007
    Location
    san diego
    Age
    34
    Posts
    1,498
    Tap into a fuse that has a 12v when the ignition is in the off position .hazard lights fuse is a good one to pick

  12. #10
    datdude61's Avatar
    datdude61 is offline Cadillac Owners Member
    Automobile(s): 04 Deville DHS
    Join Date
    Feb 2012
    Location
    Merritt Island Florida
    Posts
    64
    Thread Starter
    Yes that worked thanks for ya help man

  13. Remove Advertisements
    Cadillac Forums
    Advertisements
     

+ Reply to Thread

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

What Cadillac(s) do you own? (Or type NONE)

Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •