Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar. - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 31
Cadillac Audio, Video and Security Systems Discussion, Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar. in Item Specific Cadillac Discussion; lol thanks man yea thats def the fix for the illuminate and the onstar sound kill has to be due ...
  1. #16
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    lol
    thanks man
    yea thats def the fix for the illuminate
    and the onstar sound kill has to be due to your VCIM being programmed for nav

    anything else i need to help you with lol?

  2. #17
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    ok i pulled out the ac controls and realized a few things-
    i have two ac harnesses attached to the controls, one pink and one light green
    also, each harness has 24 pins not 16 like your diagram
    any help on how to find the backlight lamps on them?

  3. #18
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    2002 Deville DTS correct?

  4. #19
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    for some reason i CANNOT find a pin out for that
    2000-2005 doesnt matter
    its a Yellow wire though of that im sure
    (the plug i posted is actually the REAR HVAC control plug so you could get it from there) or if you want to, it requires removal of your dash pad theres one at your DIC right side pin 2 its Yellow with a Black tracer...

  5. #20
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    Ya its a 2002 DTS Deville w/ stock nav, onstar, yada yada yada.
    Where is the "REAR HVAC" plug located? and what is it for?
    Sorry for a dumb question. Theyre always better that dumb mistakes.
    Im not too familiar with the terminology.
    I thought it was the AC harness.
    I rather use the HVAC than removing the dash pad, etc...

  6. #21
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    its the a/c control unit for the rear hence rear hvac...

    like i said you have one at ur ac unit its gonna be yellow

  7. #22
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    ok got it. duh!!!!!!!!!!!!!!!!
    i didnt think it was that obvious
    "rear" now makes sense, "ac" too, but the "h" and "v" threw me off.
    so ill tap into the yellow wire in the ac harness......
    i guess that means it doesnt matter whether its the pink or light green harness huh?
    ok ill try that this week along with the powere issue.

  8. #23
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    pink or light green what?

  9. #24
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    never mind about the pink or light green thing.........
    i ended up tapping into A6 in the rear hvac and was able to get the auto dimming and auto night mode to work when the radio senses that my headlights are on. both the sentinel and the headlight knob trigger it on. Illumination problem solved!!!!!!!!!!!!!!!

    I tried dimming the unit along with the rest of the dash using the dimming knob on the headlight contol but the display does not dim more than it already is. I can change the brightness of my dash but not the unit. I used to be able to with the stock denso. Is it even possible with my setup or am i done with the dimming side of the illumination?

    just giving you a heads up.
    my "parking brake lead improperly applied" messege, for some reason, comes on when i hit map.
    the messege was coming up before i re-crimmped the wires. when i checked and re-crimmped all the wires the messege stopped popping up. so i guess that fixed it.
    Well, on Monday it started displaying the messege again.

    When i take the unit out to try and fix the power thing, im oing to check the brake lead again, which should still be connected to the brake wire on the os06.
    if all wiring is well, and messege still comes up. ill be hitting you up for some more help.
    cool?
    The messege doesnt affect functions but i wann have everything working properly.

    Other than that, i have more peace of mind now knowing that im getting closer to having a "seamless" install.
    I Guess you are close a Car electronics god after all.
    Thanks Bro.

  10. #25
    CadillacSTS42005's Avatar
    CadillacSTS42005 is offline Banned
    Automobile(s): 2005 STS4 1SG: GM Acc Lights, Corsa, Platnium Grille, Volant
    Join Date
    Oct 2005
    Posts
    15,992

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    lol
    thanks man
    yea check everything and let me know
    as far as controlling dim with the switch for your radio nah cant be done, the aftermarket senses a signal and dims where as the stock will read the power from the wire and adjust the dim...

  11. #26
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    ok see what happens. im going to try and fix this powere and brake shit today through friday

  12. #27
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    i got the brake wire problem fixed.

    since i belong to avic411.com, i was able to get the instructions on how to bypass the video and nav while driving. so the brake problem is done.....however,
    the power issue is going to be harder to fix bc i shoved in the os06 deep into the radio cavity and now i cant seem to get to it with pulling, tugging and possibly ripping the wires. i guess im SOL.
    unless im willing to meticulously try and get it out w/out damaging any connections.

    the onstar problem i mentioned before, was fixed.
    i figured out that the os06 requires the brown wire on the 32pin harness to be connected to the d3's mute wire. when thats connected, the radio doesnt shut down when the onstar button is pressed.
    it was shutting down before b/c i had not done that mute wire connection correctly.
    so it sarted working fine after i fixed it.
    yesterday, i had to do it "incorrectly" on purpose in order to do the bypass which requires me to move the mute wire above one slot and then ground it and then ground the brake wire.
    works perfct and its easy

    to solve the onstar problem again.....i have to find another wire (the size of the old mute wire) that will fit in the slot.
    ill try and get one from an install shop.

    though the ones around me are DICKS because they wanted to charge me like 180 to convert the metra kit into a double din. talking about this and that.
    hope i can get one

  13. #28
    dont_blink is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Nov 2007
    Posts
    24

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    Sounds to me like you just need to reset the OS06. Unhook your negative battery terminal for like 10 minutes then hook it back up and cycle the key on and off two times.

  14. #29
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    ill try that. hopefully it soves the power problem.
    hay dont blink,
    did you have this problem too, or just an idea you got to reset it?

  15. #30
    mrgoodbar67's Avatar
    mrgoodbar67 is offline Cadillac Owners Enthusiast
    Automobile(s): 2002 Cadillac DTS Deville on Vogues and DTS Blades
    Join Date
    Jul 2007
    Location
    Bell, CA
    Age
    29
    Posts
    605

    Re: Problems w/GMOS06 & Avic D3 in 02 dev w/bose & onstar.

    Everytime i change gears (park to reverse or drive to reverse), the sound pauses, i guess its becasue of the back up assist, then resumes.
    But when it resumes it seems like it resumes in mono.....then goes back to stereo if i switch gears again or a warning beeps comes on. (low fuel, door ajar, etc...)
    this happens when a warning chime comes on too.
    the d3 sounds great when its in stereo but not when in "mono".

    and no matter if its in stereo or "mono" the front seat speakers always sound better than the back seat speakers.
    the back seat speakers make the voice of the singer or some instruments sound like an echo....like its distant.
    ive messed with the eq and all that on the d3 but it doenst change it.

    i heard that it must be the gmos06 and that they were recalled because they were faulty.
    True?

    can you help?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting