2013 ATS 2.0T 6SP Clutch engagement point on cold start - Page 2
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27
Like Tree2Likes
Cadillac ATS Technical Discussion Forum Discussion, 2013 ATS 2.0T 6SP Clutch engagement point on cold start in Cadillac ATS Discussion Forums; Originally Posted by dirty south I recently had the same clutch issue and it was witnessed by the service guy...I'm ...
  1. #16
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,788

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by dirty south View Post
    I recently had the same clutch issue and it was witnessed by the service guy...I'm taking it over on Monday and will update when I learn more...

    Thank you Laura, for your assistance
    Hello dirty south,

    I am glad to hear that you are taking your vehicle in on Monday, I will pass that along to Laura as she is out of the office for the weekend. We will be sure to be on the lookout for your future updates and messages. Thank you very much for your time.

    Gregory W.
    Cadillac Customer Care

  2. #17
    73JPS is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Performance 6MT
    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    270

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    As some who have had this problem have seen, I wrote about this issue a couple of months ago here. Now we have a circular reference

    Anyway, as a follow up, I can say that the clutch issue still exists, just as it does for atkruz789, however it happens very rarely now, and only under really specific temperature conditions: too cold, it doesn't happen, too warm it doesn't happen. At least that is how it seems to be. Overall, the issue occurs rarely.

  3. #18
    dirty south Guest

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Got mine back today and so far so good...There is a bulletin PI1028...Mine reads:

    Redesigned Pedal Assm
    Replaced the clutch pedal assm and reprogrammed the ECM per PI1028

    Dealer took care of this quickly and, as of now, I'm confident that they will do what they need to do to make things right in the future as they did with this issue...

    I know there's argument over rather it's risky to own a first gen of a car, but as long as Cadillac works to resolve issues that arise and improve on what we learn can be improved then I have no issues with it...My loaner was a relatively new (14k miles) CTS and I can say with confidence that I bought the right Cadillac for me and wouldn't even consider buying the CTS at this point and I was sooooooooooo happy to be back in the ATS...
    73JPS likes this.

  4. #19
    atkruz789 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0 6MT Premium Opulent Blue
    Join Date
    Sep 2013
    Posts
    11
    Thread Starter

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by 73JPS View Post
    As some who have had this problem have seen, I wrote about this issue a couple of months ago here. Now we have a circular reference

    Anyway, as a follow up, I can say that the clutch issue still exists, just as it does for atkruz789, however it happens very rarely now, and only under really specific temperature conditions: too cold, it doesn't happen, too warm it doesn't happen. At least that is how it seems to be. Overall, the issue occurs rarely.
    I am getting a new clutch, flywheel and slave cylinder installed in my car. It took some emails to higher ups to get resolved but hopefully next week my car will be back to new.

    I had the squeaky clutch pedal which was taken care of with the new pedal assembly. That was the smallest of my problems.

  5. #20
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,788

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by dirty south View Post
    Got mine back today and so far so good...There is a bulletin PI1028...Mine reads:

    Redesigned Pedal Assm
    Replaced the clutch pedal assm and reprogrammed the ECM per PI1028

    Dealer took care of this quickly and, as of now, I'm confident that they will do what they need to do to make things right in the future as they did with this issue...

    I know there's argument over rather it's risky to own a first gen of a car, but as long as Cadillac works to resolve issues that arise and improve on what we learn can be improved then I have no issues with it...My loaner was a relatively new (14k miles) CTS and I can say with confidence that I bought the right Cadillac for me and wouldn't even consider buying the CTS at this point and I was sooooooooooo happy to be back in the ATS...
    Hi Jeff,

    I am glad you are happy to be back in your ATS and that everything seems to be working properly. Enjoy driving your ATS and don't hesitate to contact me again if needed.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  6. #21
    73JPS is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Performance 6MT
    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    270

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by atkruz789 View Post
    I am getting a new clutch, flywheel and slave cylinder installed in my car. It took some emails to higher ups to get resolved but hopefully next week my car will be back to new.

    I had the squeaky clutch pedal which was taken care of with the new pedal assembly. That was the smallest of my problems.
    Please let us know how this goes.

  7. #22
    atkruz789 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0 6MT Premium Opulent Blue
    Join Date
    Sep 2013
    Posts
    11
    Thread Starter

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Well they are still doing the dis-assembly today as they forgot to order some bolts and they had to overnight them. 18 days so far for this repair bringing my total to somewhere around 80 days...I lost count around 50.

  8. #23
    73JPS is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Performance 6MT
    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    270

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by atkruz789 View Post
    Well they are still doing the dis-assembly today as they forgot to order some bolts and they had to overnight them. 18 days so far for this repair bringing my total to somewhere around 80 days...I lost count around 50.
    Yikes. Hopefully this resolves the issue though: keep us updated.

  9. #24
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,788

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by atkruz789 View Post
    Well they are still doing the dis-assembly today as they forgot to order some bolts and they had to overnight them. 18 days so far for this repair bringing my total to somewhere around 80 days...I lost count around 50.
    Hello atkruz789,

    I apologize that your vehicle has been in service for this amount of time. Have you been in contact with our Customer Care team yet? If you would like our assistance, please feel free to private message Laura or myself or email us at socialmedia@gm.com with “ATTN GREG” in the subject line. I will be on the lookout for your future updates or emails.

    Gregory W.
    Cadillac Customer Care

  10. #25
    atkruz789 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0 6MT Premium Opulent Blue
    Join Date
    Sep 2013
    Posts
    11
    Thread Starter

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    I have been in contact several times, in fact I have daily calls now. The car will be completed and test driven today and hopefully I get it back tomorrow or Friday.

  11. #26
    atkruz789 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0 6MT Premium Opulent Blue
    Join Date
    Sep 2013
    Posts
    11
    Thread Starter

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Got the car back yesterday and it seems all is well but it also isn't cold enough to reproduce the issue so I guess time will tell. For the time being it is nice to be back in my own car.
    73JPS likes this.

  12. #27
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,788

    Re: 2013 ATS 2.0T 6SP Clutch engagement point on cold start

    Quote Originally Posted by atkruz789 View Post
    Got the car back yesterday and it seems all is well but it also isn't cold enough to reproduce the issue so I guess time will tell. For the time being it is nice to be back in my own car.
    Hello atkruz789,

    We appreciate you taking the time to update us and I am glad you have your ATS back in your hands. If any questions or concerns arise, don't hesitate to reach out to us so we can assist.

    Sincerely,

    Laura M.
    Cadillac Customer Care

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting