Cadillac ATS audio including steering audio controls, onstar not working.
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 9 of 9
Cadillac ATS Technical Discussion Forum Discussion, Cadillac ATS audio including steering audio controls, onstar not working. in Cadillac ATS Discussion Forums; I drove the car for about 2 miles without any problems and I got to a shop and after restarting ...
  1. #1
    Roshanalexander is offline Cadillac Owners Member
    Automobile(s): ATS 2.0T
    Join Date
    Jul 2013
    Posts
    5

    Unhappy Cadillac ATS audio including steering audio controls, onstar not working.

    I drove the car for about 2 miles without any problems and I got to a shop and after restarting the car, the audio system didn't turn on(I don't have CUE, Just regular audio system). The whole audio screen is off. A message is being displayed on the cluster that the audio is off. The steering controls except the cruise buttons are not working. None of the button lights are lightning. Also the onstar shows a red light and when the onstar button is pressed, the red light keeps flashing. Someone please help me. Thanks in advance.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Quote Originally Posted by Roshanalexander View Post
    I drove the car for about 2 miles without any problems and I got to a shop and after restarting the car, the audio system didn't turn on(I don't have CUE, Just regular audio system). The whole audio screen is off. A message is being displayed on the cluster that the audio is off. The steering controls except the cruise buttons are not working. None of the button lights are lightning. Also the onstar shows a red light and when the onstar button is pressed, the red light keeps flashing. Someone please help me. Thanks in advance.
    Hello Roshanalexander,

    I apologize that you are experiencing an issue with your audio system not working in your ATS. Have you brought this to the attention of a dealership? If you would like any assistance working with the dealership or setting up an appointment please feel free to private message me or send me an email at socialmedia@gm.com. Thank you very much for your time. I look forward to assisting you with this concern.

    Gregory W.
    Cadillac customer Care

  4. #3
    Roshanalexander is offline Cadillac Owners Member
    Automobile(s): ATS 2.0T
    Join Date
    Jul 2013
    Posts
    5

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Hi,
    Thanks for the reply. I already set an appointment through my dealers website. Hope they get it. The problem is the next three days they are gonna be off because of Labor Day.

  5. #4
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Quote Originally Posted by Roshanalexander View Post
    Hi,
    Thanks for the reply. I already set an appointment through my dealers website. Hope they get it. The problem is the next three days they are gonna be off because of Labor Day.
    Hello Roshanalexander,

    You are welcome! I do understand the frustration that this happened to you on a holiday weekend and the dealership is closed during that time. Please keep us updated on the situation and if you would like any assistance working with the dealership in regards to this issue. I will be looking for your future updates. Thank you very much for taking the time to respond to my post.

    Gregory W.
    Cadillac Customer Care

  6. #5
    semaj is offline Cadillac Owners Member
    Automobile(s): 2.0 turbo AWD
    Join Date
    Apr 2013
    Age
    64
    Posts
    10

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    sorry to hear about your problem hope you got it fixed. I had exactly the same problem on mine! Took it in to dealer right away so they could see it and after a couple days determined it need an update for the radio. All that showed up was the strange "data lock" code?

    Well... Long story short, it has not misbehaved since, just did a 600 km trip loaded up with iPod and USB flash drive and played with everything for a couple of hours trying to get it to fail, and couldn't. I have noticed that the turbo sound is no longer there? And it sometimes doesn't "pull" like it did when first new. No Pssssh. Anymore, is this normal? Did you get you pssssh, back?

    Anyway hope all s fixed by now. I know it's disconcerting to have happen on a new car but hopeful that's all that goes wrong with it. It's still miles better than the 328xi I test drove today. Was thinking of changing but not anymore! The BMW was completely underwhelming, compared to the ats!

    Cheers

  7. #6
    redhead_823 is offline Cadillac Owners Member
    Automobile(s): '13 ATS 2.0T M6 RWD
    Join Date
    Aug 2013
    Location
    Ortonville, MI
    Posts
    29

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    I had the same thing happen to me after encountering glitches when listening to a USB stick.
    I took it to the dealer and they did a system reset, HVAC software update, and engine software update.
    It's still glitchy on the USB stick, but no actual failure since.

    They also did an oil change when I had done one the week before.

  8. #7
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Quote Originally Posted by redhead_823 View Post
    I had the same thing happen to me after encountering glitches when listening to a USB stick.
    I took it to the dealer and they did a system reset, HVAC software update, and engine software update.
    It's still glitchy on the USB stick, but no actual failure since.

    They also did an oil change when I had done one the week before.
    Hello redhead_823,

    I am sorry you had to deal with these issues and bring your vehicle into the dealer. I see they were able to update the software for you. I apologize your USB stick is still glitchy, but glad there has been no failure since the updates. If you ever have additional concerns or questions, don't hesitate to contact us. We are here to help!

    Sincerely,

    Laura M.
    Cadillac Customer Care

  9. #8
    Roshanalexander is offline Cadillac Owners Member
    Automobile(s): ATS 2.0T
    Join Date
    Jul 2013
    Posts
    5

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Sorry for being late to update.... I fixed the issue myself. I tried pulling out every fuse which is located near the battery in the trunk. So when i pulled out and inserted back the radio fuse, i heard some electrocution type of sound and everything came back on. and the sad part is I had set an appointment to my dealer through their website and its almost three months now and they haven't contacted me yet. What a great technology!!!!!!!

  10. #9
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,934

    Re: Cadillac ATS audio including steering audio controls, onstar not working.

    Quote Originally Posted by Roshanalexander View Post
    Sorry for being late to update.... I fixed the issue myself. I tried pulling out every fuse which is located near the battery in the trunk. So when i pulled out and inserted back the radio fuse, i heard some electrocution type of sound and everything came back on. and the sad part is I had set an appointment to my dealer through their website and its almost three months now and they haven't contacted me yet. What a great technology!!!!!!!
    Hello Roshanalexander,

    I am glad you were able to resolve your vehicle concern. I hope everything is properly functioning now. I understand how not hearing from your dealer yet after setting up an appointment through their website can be frustrating. If you would like to discuss anything or have questions, don't hesitate to contact me via private message.

    Sincerely,

    Laura M.
    Cadillac Customer Care

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting