no radio volume at startup - base, non-CUE system - Page 2
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27
Like Tree1Likes
Cadillac ATS Technical Discussion Forum Discussion, no radio volume at startup - base, non-CUE system in Cadillac ATS Discussion Forums; Originally Posted by jessehell I had the same happen as you in paragraph 2. My freezing is exactly as you ...
  1. #16
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,142

    Re: no radio volume at startup - base, non-CUE system

    Quote Originally Posted by jessehell View Post
    I had the same happen as you in paragraph 2. My freezing is exactly as you describe in paragraph 1. I now have the same thoughts about bringing the car to the dealer as you, except my dealer curbed my wheel and ruined my tire at the same time.
    Hello jessehell,

    I am sorry to hear that the dealership ruined your tire when you brought it there the last time and that you are experiencing this issue as well. If you would like any assistance working with the dealership to look into this concern, please feel free to private message us or reach out to us at socialmedia@gm.com. Thank you very much for your time.

    Gregory W.
    Cadillac Customer Care

  2. #17
    barlowc is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T RWD 6AT
    Join Date
    Jun 2013
    Location
    Southeast Michigan
    Posts
    88

    Re: no radio volume at startup - base, non-CUE system

    I had this issue happen again yesterday so I recorded a video.



    In reviewing the video, I believe that one of my fingers had touched the channel back button when I was adjusting the volume. That's how it ended up on the XM 1 preview channel.

    To the helpful folks at Cadillac Customer Care, please forward this to the correct group so that they can see the problem and hopefully come up with a fix for it.

  3. #18
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,142

    Re: no radio volume at startup - base, non-CUE system

    Quote Originally Posted by barlowc View Post
    I had this issue happen again yesterday so I recorded a video.



    In reviewing the video, I believe that one of my fingers had touched the channel back button when I was adjusting the volume. That's how it ended up on the XM 1 preview channel.

    To the helpful folks at Cadillac Customer Care, please forward this to the correct group so that they can see the problem and hopefully come up with a fix for it.
    Hello barlowc,

    Thanks for posting this video as well as your other videos. I have forwarded this video to the same internal contact I forwarded the other videos to. Thanks for taking the time to record and post this again. Please let us know if we can be of any additional assistance.

    Gregory W.
    Cadillac Customer Care

  4. #19
    barlowc is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T RWD 6AT
    Join Date
    Jun 2013
    Location
    Southeast Michigan
    Posts
    88

    Re: no radio volume at startup - base, non-CUE system

    This issue happened again today. I recorded a better video:


  5. #20
    barlowc is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T RWD 6AT
    Join Date
    Jun 2013
    Location
    Southeast Michigan
    Posts
    88

    Re: no radio volume at startup - base, non-CUE system

    All week long, I've been driving a 2014 2.5L Standard loaner while my ATS is at the dealer having problems looked at. This particular vehicle was manufactured in 06/2013. I've had the same "no volume" issue occur twice in this vehicle.

  6. #21
    ATSigma's Avatar
    ATSigma is offline Cadillac Owners Member
    Automobile(s): ATS 2.0L Turbo Performance
    Join Date
    Aug 2013
    Location
    San Jose, CA
    Age
    30
    Posts
    66
    Quote Originally Posted by barlowc
    All week long, I've been driving a 2014 2.5L Standard loaner while my ATS is at the dealer having problems looked at. This particular vehicle was manufactured in 06/2013. I've had the same "no volume" issue occur twice in this vehicle.
    That is truly bizarre! Does both your car and the loaner car come without CUE equipped? I noticed that you have a device connected by Bluetooth. When you start your car, does it auto connect with your Bluetooth enabled device? For me, my ATS connects automatically and starts playing the music I have only if the music app on my iPhone is loaded. If I killed the app, no music plays and I have to access the app and the music starts up after I hit play either on my iPhone or on the touch screen. Note that I have CUE but it may be a similar concept. I wonder if your car connects to the Bluetooth device but the landing screen in your car is set to XM radio. Since no music is playing from your Bluetooth device, nothing comes out of the speakers until you swap through the media selections. It could be a software bug. Who knows!

  7. #22
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,142

    Re: no radio volume at startup - base, non-CUE system

    Quote Originally Posted by barlowc View Post
    All week long, I've been driving a 2014 2.5L Standard loaner while my ATS is at the dealer having problems looked at. This particular vehicle was manufactured in 06/2013. I've had the same "no volume" issue occur twice in this vehicle.
    Hello barlowc,

    I am sorry to hear that you are experiencing this issue with the radio on the loaner ATS as well. Have you informed the dealership of this? Do you have any updates about your ATS as well? Thank you very much for keeping us updated.

    Gregory W.
    Cadillac Customer Care

  8. #23
    Bryce2.0T is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0T Standard
    Join Date
    Mar 2013
    Age
    25
    Posts
    239

    Re: no radio volume at startup - base, non-CUE system

    Can any Cadillac tech support shine a little light on this topic? Are there any updates for this fix? I've emailed my service dept. just waiting for a reply back...

  9. #24
    barlowc is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T RWD 6AT
    Join Date
    Jun 2013
    Location
    Southeast Michigan
    Posts
    88

    Re: no radio volume at startup - base, non-CUE system

    I picked up my vehicle from the dealer this morning. It had been there for 8 days having this issue and a handful of others looked at. I was told that I had the latest version of the program, but they decided to try reprogramming it anyway. Although the dealer was not able to reproduce the problem, and despite the reprogramming, the second time I started the vehicle today, the problem presented itself. I recorded a video for "documentation" purposes, but other than showing an odometer with more miles, it doesn't show anything about the problem that the videos I previously posted showed. Very frustrating! A $40K vehicle with a radio that doesn't work and it doesn't seem as if GM/Cadillac has a fix. This isn't what I signed up for.

  10. #25
    barlowc is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T RWD 6AT
    Join Date
    Jun 2013
    Location
    Southeast Michigan
    Posts
    88

    Re: no radio volume at startup - base, non-CUE system

    Rumor has it that this issue will be addressed in a software fix that will be available in December. I will keep you guys posted if I hear anything more.
    Hoosier Daddy likes this.

  11. #26
    bbrown450's Avatar
    bbrown450 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS-Performance
    Join Date
    Sep 2013
    Location
    Plant City, Florida
    Posts
    78

    Re: no radio volume at startup - base, non-CUE system

    I had the same thing happen in mu CUE based 3.6 Performance , with different results : Started the car in the morning (usually on XM) no volume (cussed for a while) tried FM/AM/Media/CD- ALL HAD VOLUME. Went in to work, came out at 5pm XM Volume was back. Took it to dealer, got what amounted to a head shrug.Can't fix what is not broken
    Quote Originally Posted by barlowc View Post
    I had this issue happen again yesterday so I recorded a video.



    In reviewing the video, I believe that one of my fingers had touched the channel back button when I was adjusting the volume. That's how it ended up on the XM 1 preview channel.

    To the helpful folks at Cadillac Customer Care, please forward this to the correct group so that they can see the problem and hopefully come up with a fix for it.

  12. #27
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,142

    Re: no radio volume at startup - base, non-CUE system

    Quote Originally Posted by bbrown450 View Post
    I had the same thing happen in mu CUE based 3.6 Performance , with different results : Started the car in the morning (usually on XM) no volume (cussed for a while) tried FM/AM/Media/CD- ALL HAD VOLUME. Went in to work, came out at 5pm XM Volume was back. Took it to dealer, got what amounted to a head shrug.Can't fix what is not broken
    Hello bbrown450,

    I apologize that you have experienced this issue with your CUE system in your ATS as well. Was this the only time you experienced this happen? I would suggest trying to capture the concern on video if it happens again as barlowc did so you can show it to the service department if your vehicle isn’t exhibiting the concern. Please feel free to reach out to me as well if you would like any assistance working with the dealership if you experience the issue again.

    Gregory W.
    Cadillac Customer Care

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting