Cue Questions
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Cadillac ATS Technical Discussion Forum Discussion, Cue Questions in Cadillac ATS Discussion Forums; Hello! New here- got my ATS less than two weeks ago. I noticed a couple things about Cue's behavior, and ...
  1. #1
    pvenhoff's Avatar
    pvenhoff is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T
    Join Date
    Aug 2013
    Location
    Troy Michigan
    Posts
    3

    Cue Questions

    Hello! New here- got my ATS less than two weeks ago. I noticed a couple things about Cue's behavior, and wonder if any of you have had the same issue:
    I usually turn radio (Cue) off after I am done using car for the night. I may have been listening to CD or XM when it is turned off. When I get in and start up in morning even though radio still off, hear low hiss in speakers. When I turn Cue on, radio is tuned to a station that is not valid, like 88.0. I then turn to a preset, and all is normal again.
    Today, same thing happened, and to add to it, temperature was incorrect, saying it was 50 degrees out, when it was really in high 70's. as I drove the car for a few minutes, I could see the temperature changing until it was correct.
    Should I leave Cue on all the time? Is it draining the battery even when car off?
    Thanks for any info.
    Pam

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    ATSigma's Avatar
    ATSigma is offline Cadillac Owners Member
    Automobile(s): ATS 2.0L Turbo Performance
    Join Date
    Aug 2013
    Location
    San Jose, CA
    Age
    30
    Posts
    63
    Quote Originally Posted by pvenhoff
    Hello! New here- got my ATS less than two weeks ago. I noticed a couple things about Cue's behavior, and wonder if any of you have had the same issue:
    I usually turn radio (Cue) off after I am done using car for the night. I may have been listening to CD or XM when it is turned off. When I get in and start up in morning even though radio still off, hear low hiss in speakers. When I turn Cue on, radio is tuned to a station that is not valid, like 88.0. I then turn to a preset, and all is normal again.
    Today, same thing happened, and to add to it, temperature was incorrect, saying it was 50 degrees out, when it was really in high 70's. as I drove the car for a few minutes, I could see the temperature changing until it was correct.
    Should I leave Cue on all the time? Is it draining the battery even when car off?
    Thanks for any info.
    Pam
    Hey Pam,

    Welcome! I'm like you, new and always learning about my awesome ATS! I have some ideas which might help you. I'm not an engineer or anything but just read a lot and think of ideas to help.

    What year is your ATS?

    CUE is only on when the car is on or in accessory mode (turning the car on without holding the brake. It stays on for i believe 10 minutes and will shut itself off) so you don't have to actually power it down every time unless you don't use it at all. Personally, I would only power down CUE because I like the clock display but then I cannot listen to music so it almost never is the case.

    But even then, turning CUE off and on shouldn't have this effect on the system. I don't remember how to soft reset cue but maybe someone else can suggest it. You may also need a CUE system update. The easiest way to figure this out is to check your climate icon. Is your climate icon a chair looking thing or a snowflake? As far as i know, the snowflake is the latest update so if you don't have that, start there and call your dealership and tell them about your issues and see what happens. They'll try to duplicate the issue themselves which usually never works because the issue seems to magically resolve when the dealership tries to figure it out. Seriously. lol Consider replicating what you usually do yourself to get this weird error and record it on video to take with you to show the technician. If they can't replicate, they can still see there is a problem.

  4. #3
    rspitler's Avatar
    rspitler is offline Cadillac Owners Fanatic
    Automobile(s): 3.6 Premium Crystal Red Tintcoat ATS
    Join Date
    Jan 2013
    Location
    Rockledge, FL
    Age
    56
    Posts
    112
    Quote Originally Posted by ATSigma

    Hey Pam,

    Welcome! I'm like you, new and always learning about my awesome ATS! I have some ideas which might help you. I'm not an engineer or anything but just read a lot and think of ideas to help.

    What year is your ATS?

    CUE is only on when the car is on or in accessory mode (turning the car on without holding the brake. It stays on for i believe 10 minutes and will shut itself off) so you don't have to actually power it down every time unless you don't use it at all. Personally, I would only power down CUE because I like the clock display but then I cannot listen to music so it almost never is the case.

    But even then, turning CUE off and on shouldn't have this effect on the system. I don't remember how to soft reset cue but maybe someone else can suggest it. You may also need a CUE system update. The easiest way to figure this out is to check your climate icon. Is your climate icon a chair looking thing or a snowflake? As far as i know, the snowflake is the latest update so if you don't have that, start there and call your dealership and tell them about your issues and see what happens. They'll try to duplicate the issue themselves which usually never works because the issue seems to magically resolve when the dealership tries to figure it out. Seriously. lol Consider replicating what you usually do yourself to get this weird error and record it on video to take with you to show the technician. If they can't replicate, they can still see there is a problem.
    You don't have to turn CUE off to get the clock to show. Just touch the time in the upper right corner.

  5. #4
    glenroebuck is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0 AWD 2013
    Join Date
    Aug 2013
    Age
    47
    Posts
    172

    Re: Cue Questions

    It is in the dedicated cue forum on how to reset it.

  6. #5
    pvenhoff's Avatar
    pvenhoff is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T
    Join Date
    Aug 2013
    Location
    Troy Michigan
    Posts
    3

    Re: Cue Questions

    Hello! Thanks for the tips. I do have the snowflake. I will call if it keeps up. Now today, it was fine. I will keep on all the time now, knowing it does not drain battery or anything. Thank you.

    Pam

  7. #6
    ATSigma's Avatar
    ATSigma is offline Cadillac Owners Member
    Automobile(s): ATS 2.0L Turbo Performance
    Join Date
    Aug 2013
    Location
    San Jose, CA
    Age
    30
    Posts
    63
    Quote Originally Posted by rspitler

    You don't have to turn CUE off to get the clock to show. Just touch the time in the upper right corner.
    Cool! I'll try that out. Thank you.

  8. #7
    pvenhoff's Avatar
    pvenhoff is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T
    Join Date
    Aug 2013
    Location
    Troy Michigan
    Posts
    3

    Re: Cue Questions

    Quote Originally Posted by pvenhoff View Post
    Hello! New here- got my ATS less than two weeks ago. I noticed a couple things about Cue's behavior, and wonder if any of you have had the same issue:
    I usually turn radio (Cue) off after I am done using car for the night. I may have been listening to CD or XM when it is turned off. When I get in and start up in morning even though radio still off, hear low hiss in speakers. When I turn Cue on, radio is tuned to a station that is not valid, like 88.0. I then turn to a preset, and all is normal again.
    Today, same thing happened, and to add to it, temperature was incorrect, saying it was 50 degrees out, when it was really in high 70's. as I drove the car for a few minutes, I could see the temperature changing until it was correct.
    Should I leave Cue on all the time? Is it draining the battery even when car off?
    Thanks for any info.
    Pam
    Well sure enough battery dead as door nail on my brand new car. So it's not a Cue problem, but battery slow drain. Holiday weekend so can do nothing until Tues. haven't even made my first payment yet. Sick about it all.

    Pam

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting