Wont play iphone music anymore.. wtf?
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 7 of 7
Cadillac ATS Technical Discussion Forum Discussion, Wont play iphone music anymore.. wtf? in Cadillac ATS Discussion Forums; base stereo to.. gotta wonder how anything can go wrong it was playing fine as I rolled into school.. came ...
  1. #1
    Stevo Supremo's Avatar
    Stevo Supremo is offline Cadillac Owners Connoisseur
    Automobile(s): ATS RWD 2.0 Manual
    Join Date
    Feb 2013
    Posts
    1,308

    Wont play iphone music anymore.. wtf?

    base stereo to.. gotta wonder how anything can go wrong

    it was playing fine as I rolled into school.. came outta class, plugged my iphone in and the phone registered being plugged in.. but it says no device... I turned the car off and on, re paired the phone, tried the other jack and nothing works.. how the hell does that happen?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    xtheunknown is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.5L
    Join Date
    Dec 2012
    Posts
    56

    Re: Wont play iphone music anymore.. wtf?

    Quote Originally Posted by Stevo Supremo View Post
    base stereo to.. gotta wonder how anything can go wrong

    it was playing fine as I rolled into school.. came outta class, plugged my iphone in and the phone registered being plugged in.. but it says no device... I turned the car off and on, re paired the phone, tried the other jack and nothing works.. how the hell does that happen?
    I have had this problem occur a number of times. Eventually, it just goes away and starts working again...until it stops working again.

  4. #3
    bravnik is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0T Premium, Raven/Murano, Sunroof, CAP
    Join Date
    Mar 2013
    Posts
    187

    Re: Wont play iphone music anymore.. wtf?

    Kill the app on the phone then do it again. I have noticed that when listening to Pandora and I get out of the car Pandora is not closed. I have to manually kill it on my Android before I get back into the car or it can't find an internet connection.

  5. #4
    Stevo Supremo's Avatar
    Stevo Supremo is offline Cadillac Owners Connoisseur
    Automobile(s): ATS RWD 2.0 Manual
    Join Date
    Feb 2013
    Posts
    1,308

    Re: Wont play iphone music anymore.. wtf?

    what do you mean kill the app? its just the iphones music bank. I normally just plug it in and it vibrates to aknowledge its plugged in then I click "media" and all my music shows up.

    Now it just vibrates and says "no media"

  6. #5
    bravnik is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0T Premium, Raven/Murano, Sunroof, CAP
    Join Date
    Mar 2013
    Posts
    187

    Re: Wont play iphone music anymore.. wtf?

    The iPhone uses iTunes to import your music and play them, I assume the car connects to the iTunes library to get your music. Sorry it's been years sense I had an iPhone as they are simply so far behind the Android at this point it's not funny, but that's another topic.

    Just double click the home button to bring up the apps loaded in memory and kill all of them. See if it helps. If not it didn't hurt anything and actually helped free up some memory.

  7. #6
    Stevo Supremo's Avatar
    Stevo Supremo is offline Cadillac Owners Connoisseur
    Automobile(s): ATS RWD 2.0 Manual
    Join Date
    Feb 2013
    Posts
    1,308

    Re: Wont play iphone music anymore.. wtf?

    Just went and pulled my battery and rest the system.. it recognizes the iphone now.. mmk lol

  8. #7
    tonka9 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 4 Premium 3.6
    Join Date
    Nov 2012
    Location
    East Lansing, MI
    Posts
    10

    Re: Wont play iphone music anymore.. wtf?

    My iPod is connected all the time via the USB in the center console.
    About 1/2 the time the system says "no device found" and half the time it works. It may work well for several days straight then start acting up several times per day. It may or may not connect successfully the next time I start the car.
    I have never had it stop while it was playing.
    I am chalking it up to one of the many, many CUE quirks I have experienced. I believe CUE is latin for inconsistent behavior.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting