Hvac will not sync / even in manuel mode!!
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Cadillac ATS Technical Discussion Forum Discussion, Hvac will not sync / even in manuel mode!! in Cadillac ATS Discussion Forums; I took delivery of my new ATS when the HVAC was on ti would just go to full fan and ...
  1. #1
    p1nball is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2007
    Posts
    4

    Hvac will not sync / even in manuel mode!!

    I took delivery of my new ATS when the HVAC was on ti would just go to full fan and the highest temp. Then everything would freeze on the system. The next day returned to dealer Southeast Cadillac (Charlotte) they found the same issue. Four days later new center console installed and seemed to work fine. Now what ever temp I set either sync or manuel Pass side same as driver side heater goes hot on one side then cold on other??? Keeps going back and forth. Anyone with this problem? Will bring it in this coming Tuesday. Will let you know of the fix.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    10,890

    Re: Hvac will not sync / even in manuel mode!!

    Congratulations on your new ATS, p1nball! We're sorry that you've had to already make a few trips to the dealership for some HVAC issues - looking forward to your updates after your appointment on Tuesday.

    Sarah (Assisting Katie), Cadillac Customer Service

  4. #3
    p1nball is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Aug 2007
    Posts
    4

    Re: Hvac will not sync / even in manuel mode!!

    Cadillac of South Charlotte has been very understanding and placed a new center console and reprogramed the temp sensors. But still have sync problems temps set higher then 65 F driver side get way hot and pass side get cold. Then I engaged the recycle air mode and that helped greatly. Seems outside fresh air plays havoc on the temp sensors which keeps trying to compensate for the cold outside air. My CTS worked perfect! Never a problem. I am bring it in again next week for a fourth try. Now have a double sweep of gauges on start of car. Programing on this ATS seems poor! Also to add insult when cold car now has this deep stumble and wants to stall! Shades of the late 1970's and early 1980's carburetors trying to meet clean air standards (Too Lean).
    Will post update!!

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting