Trembling at idle - Page 27
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 27 of 28 FirstFirst ... 17 18 19 20 21 22 23 24 25 26 27 28 LastLast
Results 391 to 405 of 409
Like Tree26Likes
Cadillac ATS Technical Discussion Forum Discussion, Trembling at idle in Cadillac ATS Discussion Forums; Someone with an Audi S4 report the same kind of problem, if it helps some people to live with it...
  1. #391
    sebounet's Avatar
    sebounet is offline Cadillac Owners Member
    Automobile(s): cadillac ATS 3.6 AWD performance
    Join Date
    Nov 2013
    Location
    Montreal, Canada
    Age
    46
    Posts
    82

    Re: Trembling at idle

    Someone with an Audi S4 report the same kind of problem, if it helps some people to live with it

  2. #392
    bowtie_30 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS 2.0T Premium
    Join Date
    Sep 2013
    Posts
    35

    Re: Trembling at idle

    Quote Originally Posted by Hoosier Daddy View Post
    That's great!

    More detail please on what "they had the car re-learn" means.
    Sorry I am just now seeing this guys! According to my service guy, the idle was out of spec and adjusted the idle back to where it should be via the computer. I had already had all of the updates when it was still giving me problems and they had done the recall on the flywheel about a month ago.

  3. #393
    DEVGRU is offline Cadillac Owners Member
    Automobile(s): 2013 Cadillic ATS (Luxury)
    Join Date
    Apr 2014
    Age
    32
    Posts
    19

    Re: Trembling at idle

    I am having the same idle issue. I can let the car warm up to operating temperature , drive the car for any length of time, come to a complete stop in gear or in neutral and the car shakes. I have a 2013 3.6 auto rwd luxury.

  4. #394
    unhappymeal is offline Cadillac Owners Member
    Automobile(s): 2014 ATS 2.0T
    Join Date
    May 2014
    Posts
    2

    Re: Trembling at idle

    Same issue here. I've had the car for two weeks and notice the tremble at idle, regardless of whether I use 87, 91 or 94 octane gas. My car is a 2014 2.0T AWD.

  5. #395
    BLitzkrieg is offline Cadillac Owners Fanatic
    Automobile(s): 2009 CTS-V
    Join Date
    Aug 2010
    Age
    40
    Posts
    304

    Re: Trembling at idle

    I noticed it has to do with the O2 sensor as it oscillates from rich to lean. When the mixture is very lean is when the tremble happens. There is a fix in the ECM tune that can correct it. Increasing these voltage thresholds should prevent the trembling:


  6. #396
    GJB's Avatar
    GJB
    GJB is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS4 3.6 Premium Build Date 12/21/2012
    Join Date
    May 2013
    Location
    Northern VA
    Posts
    1,181

    Re: Trembling at idle

    Quote Originally Posted by BLitzkrieg View Post
    I noticed it has to do with the O2 sensor as it oscillates from rich to lean. When the mixture is very lean is when the tremble happens. There is a fix in the ECM tune that can correct it. Increasing these voltage thresholds should prevent the trembling:


    Do dealers have this fix?

  7. #397
    jlukavsky is offline Cadillac Owners Member
    Automobile(s): ATS
    Join Date
    Apr 2013
    Posts
    36

    Re: Trembling at idle

    Is this for 2.0L T or 3.6? I see they have the 2.0L T as a fix, but no fix for the 3.6. My problem is now my rough idle/trembling is now not just at idle, but it stutters/trembles all of the time, all the way up to 70mph.

    Quote Originally Posted by BLitzkrieg View Post
    I noticed it has to do with the O2 sensor as it oscillates from rich to lean. When the mixture is very lean is when the tremble happens. There is a fix in the ECM tune that can correct it. Increasing these voltage thresholds should prevent the trembling:


  8. #398
    DiabloMike's Avatar
    DiabloMike is offline Cadillac Owners Enthusiast
    Automobile(s): ATS 2.0T
    Join Date
    Mar 2012
    Location
    South Florida
    Age
    40
    Posts
    669

    Re: Trembling at idle

    Quote Originally Posted by BLitzkrieg View Post
    I noticed it has to do with the O2 sensor as it oscillates from rich to lean. When the mixture is very lean is when the tremble happens. There is a fix in the ECM tune that can correct it. Increasing these voltage thresholds should prevent the trembling:
    Good find.
    Mike Litsch
    DiabloSport Inc.
    Diablosport.com

  9. #399
    socalcaddyats is offline Cadillac Owners Member
    Automobile(s): 14 ats
    Join Date
    May 2014
    Posts
    38

    Re: Trembling at idle

    I bought mine new off the lot... 2014 back in April, so I noticed it but didn't say anything. A few days after I noticed the trembling, ok wtf. So after that full tank of crap gas they gave me was gone, I filled up with Chevron, I noticed right away it wasn't as bad (keep in mind I only fill up with 91). Then did shell, got a little better, then took it all the way up to 3k miles, and its still there but alot better. I only use Chevron or Shell gas 91 only. If you use crap gas like arco, I have noticed in my first car, second car, and third, I feel the difference. So at 3k Miles (today) I took it in for an oil change. Yea they want you to do it every 7500 miles, but I figure, this car is new, it probably sat on a lot since last year in June, and they probably drove it every so often, w/o changing its oil. So I wanted that factory semi synthetic garbage out. I took it to get the oil changed, I put (have only used this in all my cars) Mobil 1 Fully Synthetic 5w-30 Oil in it. This car takes 6qts (I have the 3.6) I also bought a Mobil 1 filter on Amazon, screw it why not, notmally I don't care a filter is a filter, but I got it anyways, as its supposedly better. The second I got the car back, and took it for a drive, I noticed it was gone... It was completely gone. Now when I am at a light it feels like the car is off. Love it! Still have an issue with the alignment though, since day one it pulled to the right, and I got it re-aligned, had a flat (yes at like 1500 miles) replaced all 4 run flats with NORMAL tires, and bought a on ebay. Still pulls to the right, I am probably gonna call the dealership and tell them this is not acceptable. One other thing on this rough idle issue. I noticed that the car will do it in Park, Reverse, Drive and in Nutral, if your car does it, in all of the above execpt Neutral, its probably related to your transmission. When I shift from park to say reverse, I shift, wait a second, then start to reverse, then wehn I goto drive, I goto nutral, wait, then goto drive wait, then begin driving. I did take teh car to the dealer and told them about the rough idle, and appearantly there is a service bulletin for it, so they were like, yea its running fine. I also took it in at the same time because the ac blows hot air in one vent and cold out of another when I set it at 75, apparently, thats normal even though the loaner they gave me didn't do that. That is kinda annoying. I hope this helps you guys!

  10. #400
    quaraong's Avatar
    quaraong is online now Cadillac Owners Fanatic
    Automobile(s): 2014 Red Obsession ATS Premium 3.6L
    Join Date
    Aug 2014
    Location
    Houston, TX
    Age
    28
    Posts
    177

    Re: Trembling at idle

    so are you saying that changing engine oil to Mobile One Fully Synthetic should get rid of the engine trembling issue?

    Quote Originally Posted by socalcaddyats View Post
    I bought mine new off the lot... 2014 back in April, so I noticed it but didn't say anything. A few days after I noticed the trembling, ok wtf. So after that full tank of crap gas they gave me was gone, I filled up with Chevron, I noticed right away it wasn't as bad (keep in mind I only fill up with 91). Then did shell, got a little better, then took it all the way up to 3k miles, and its still there but alot better. I only use Chevron or Shell gas 91 only. If you use crap gas like arco, I have noticed in my first car, second car, and third, I feel the difference. So at 3k Miles (today) I took it in for an oil change. Yea they want you to do it every 7500 miles, but I figure, this car is new, it probably sat on a lot since last year in June, and they probably drove it every so often, w/o changing its oil. So I wanted that factory semi synthetic garbage out. I took it to get the oil changed, I put (have only used this in all my cars) Mobil 1 Fully Synthetic 5w-30 Oil in it. This car takes 6qts (I have the 3.6) I also bought a Mobil 1 filter on Amazon, screw it why not, notmally I don't care a filter is a filter, but I got it anyways, as its supposedly better. The second I got the car back, and took it for a drive, I noticed it was gone... It was completely gone. Now when I am at a light it feels like the car is off. Love it! Still have an issue with the alignment though, since day one it pulled to the right, and I got it re-aligned, had a flat (yes at like 1500 miles) replaced all 4 run flats with NORMAL tires, and bought a on ebay. Still pulls to the right, I am probably gonna call the dealership and tell them this is not acceptable. One other thing on this rough idle issue. I noticed that the car will do it in Park, Reverse, Drive and in Nutral, if your car does it, in all of the above execpt Neutral, its probably related to your transmission. When I shift from park to say reverse, I shift, wait a second, then start to reverse, then wehn I goto drive, I goto nutral, wait, then goto drive wait, then begin driving. I did take teh car to the dealer and told them about the rough idle, and appearantly there is a service bulletin for it, so they were like, yea its running fine. I also took it in at the same time because the ac blows hot air in one vent and cold out of another when I set it at 75, apparently, thats normal even though the loaner they gave me didn't do that. That is kinda annoying. I hope this helps you guys!

  11. #401
    socalcaddyats is offline Cadillac Owners Member
    Automobile(s): 14 ats
    Join Date
    May 2014
    Posts
    38

    Re: Trembling at idle

    ----------

    [/COLOR]
    Quote Originally Posted by quaraong View Post
    so are you saying that changing engine oil to Mobile One Fully Synthetic should get rid of the engine trembling issue?
    No... It only dampens it... It is nowhere near as bad as it was when I first took the car off the lot. Its still there, and yes still bothers me... Every now and then the issue is non existent... I also use higher octane fuel, only Chevron, sometimes Shell. Never used Arco(BP) or no name gas, because in all my previous cars, you can feel the difference. I did notice it is much better either way. Made me feel better knowing it was half gone.

  12. #402
    anhandrew is offline Cadillac Owners Fanatic
    Automobile(s): 2007 Escalade ESV modded out, 2013 ATS LUX 2.5L
    Join Date
    Jul 2009
    Location
    Moore, OK
    Posts
    144

    Re: Trembling at idle

    I used to have a CTS with the 3.6l and it did this also. Now I have the 2.5 ATS. From my past experience I am confident it has to do with engine oil. When the CTS was getting old on oil around 5K miles I lose some of the oil from the engine (probably going into the intake) I would have a feeling of shakes and misses. I would then change the oil at 5K miles and the engine smooths right back out again.

    All please check your oil level as it may be you are running a little low and is causing all this trembling and shakes. I know on my ATS 2.5l other than the slight roughness at startup from the engine turning over I could not be more pleased. We just got it last week used with 18K miles and it's quite and very smooth even with the 18" Run flats.

  13. #403
    jeffc83's Avatar
    jeffc83 is online now Cadillac Owners Connoisseur
    Automobile(s): 2008 CTS4 DI Premium (SOLD) / 2013 XTS Luxury
    Join Date
    Feb 2012
    Location
    Southeastern PA
    Posts
    1,466
    Quote Originally Posted by anhandrew View Post
    I used to have a CTS with the 3.6l and it did this also. Now I have the 2.5 ATS. From my past experience I am confident it has to do with engine oil. When the CTS was getting old on oil around 5K miles I lose some of the oil from the engine (probably going into the intake) I would have a feeling of shakes and misses. I would then change the oil at 5K miles and the engine smooths right back out again.

    All please check your oil level as it may be you are running a little low and is causing all this trembling and shakes. I know on my ATS 2.5l other than the slight roughness at startup from the engine turning over I could not be more pleased. We just got it last week used with 18K miles and it's quite and very smooth even with the 18" Run flats.
    I too had the trembling with my 3.6 CTS4 but not with my XTS unless I let it idle in park for more than a few minutes. I always just thought it was normal for GM cars. Hell, even out 2013 LaCrosse did it when idling in park.

  14. #404
    socalcaddyats is offline Cadillac Owners Member
    Automobile(s): 14 ats
    Join Date
    May 2014
    Posts
    38

    Re: Trembling at idle

    Possible over all solution...

    http://www.cadillacforums.com/forums...l#post13484041

    Scroll down!

    #14

  15. #405
    jeiler9865's Avatar
    jeiler9865 is offline Cadillac Owners Fanatic
    Automobile(s): Cadillac technician
    Join Date
    Nov 2009
    Location
    Los Angeles
    Posts
    413
    I believe the fault is with the vacuum operated motor mounts that can change modes, depending on idle or driving conditions. Try this link to see if it goes into details.

    http://sandyblogs.com/techlink/wp-co...ink-2012-F.pdf

    http://sandyblogs.com/techlink/?p=1662

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting