cadillac ats forums cadillac ats forums
Page 1 of 8 12345678 LastLast
Results 1 to 15 of 117

Thread: 4th stock radio being installed...

  1. #1
    AmerLux's Avatar
    AmerLux is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS
    Join Date
    Mar 2007
    Location
    Athens, GA
    Age
    37
    Posts
    1,059

    4th stock radio being installed...

    Got my ATS in Dec, the base non CUE radio hasn't worked correctly since day one. In the dealership 5 times and right now the fourth radio since new is being installed. Five trips taking two days a piece with enterprise rentals being provided at no cost to me.
    This can't be considered normal correct?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    73JPS is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Performance 6MT
    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    270

    Re: 4th stock radio being installed...

    Were I a mechanic or a service adviser, I would probably at this point be looking for some other anomaly that is causing your radio to fail, rather than just replacing the head unit, then replacing the head unit, then replacing the... Well, you get the idea.

    What symptoms were you experiencing that caused the dealer to replace the radio... over and over again?

  4. #3
    Hoosier Daddy's Avatar
    Hoosier Daddy is offline Super Moderator
    Automobile(s): 2013 ATS Performance 2.0T M6
    Join Date
    Feb 2013
    Location
    Winchestertonfieldville, AZ
    Age
    68
    Posts
    6,085

    Re: 4th stock radio being installed...

    Next time take it to another dealer. The odds against getting 4 bad radios in a row are astonomical. The dealer is screwing up the installation OR misdiagnosed the problem in the first place.

  5. #4
    Dave3283's Avatar
    Dave3283 is offline Cadillac Owners Fanatic
    Automobile(s): ATS, 2.0t - Performance
    Join Date
    Jan 2013
    Location
    Ontario, Canada
    Posts
    232
    Definition of insanity...doing the same thing over and over and expecting a different result.

  6. #5
    AmerLux's Avatar
    AmerLux is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS
    Join Date
    Mar 2007
    Location
    Athens, GA
    Age
    37
    Posts
    1,059
    Strange actions like
    1 no volume upon start up until i cycle through the inputs (xm fm am back to xm) then BAM I got volume control.
    2 XM signal blocked looking for signal is displayed on the screen until I shut the car off and restart.
    3 Max volume upon start up setting wont stay set.
    4 One station will "get stuck" no channel change/no volume control and no AC control.
    5 steering wheel buttons have no back light and are non-functional and the screen on the instrument cluster is black no graphics.

    All these things are intermittent, however not a day goes by where none of these things happen.

  7. #6
    73JPS is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 2.0T Performance 6MT
    Join Date
    Mar 2013
    Location
    Ontario, Canada
    Posts
    270

    Re: 4th stock radio being installed...

    Quote Originally Posted by Hoosier Daddy View Post
    Next time take it to another dealer. The odds against getting 4 bad radios in a row are astonomical. The dealer is screwing up the installation OR misdiagnosed the problem in the first place.
    My vote is the latter. I must admit that the dealership service department seems to be slightly dense, or at least egregiously lacking in curiosity to perform the same replacement THREE times without questioning the possibility of different root cause.

  8. #7
    Hoosier Daddy's Avatar
    Hoosier Daddy is offline Super Moderator
    Automobile(s): 2013 ATS Performance 2.0T M6
    Join Date
    Feb 2013
    Location
    Winchestertonfieldville, AZ
    Age
    68
    Posts
    6,085

    Re: 4th stock radio being installed...

    Quote Originally Posted by 73JPS View Post
    My vote is the latter. I must admit that the dealership service department seems to be slightly dense, or at least egregiously lacking in curiosity to perform the same replacement THREE times without questioning the possibility of different root cause.
    Well if it is one of those few jobs that takes less time than GM pays for, they might LOVE to keep doing it over and over.

  9. #8
    CTSCHICK Guest

    Re: 4th stock radio being installed...

    Having had 3 ATS loaners I can believe it because all 3 of them have had random inconsistencies or glitches like what you listed along with Shuffle resetting to off and ect..

  10. #9
    AmerLux's Avatar
    AmerLux is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS
    Join Date
    Mar 2007
    Location
    Athens, GA
    Age
    37
    Posts
    1,059
    Because of the intermittent nature of these issues I started to film the dash with my iPhone. Taking these videos is my only recourse. I've got no proof any of this is happening with out that footage.
    The dealership says the car acts perfect when in their hands, while they've been nothing but pleasant to work with, it seems to be out of hand at this point.

  11. #10
    AmerLux's Avatar
    AmerLux is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS
    Join Date
    Mar 2007
    Location
    Athens, GA
    Age
    37
    Posts
    1,059
    Got the ATS back last night. Radio #4 had no volume when I started it up this morning. Dealership has been made aware, this car hates me!

  12. #11
    Dave3283's Avatar
    Dave3283 is offline Cadillac Owners Fanatic
    Automobile(s): ATS, 2.0t - Performance
    Join Date
    Jan 2013
    Location
    Ontario, Canada
    Posts
    232
    Sorry to say, but kinda funny.

    Go 49'ers.

  13. #12
    SLA is offline Cadillac Owners Fanatic
    Automobile(s): '13 ATS 2.0T 6MT, 05 LGT, 97 M3
    Join Date
    Feb 2013
    Age
    35
    Posts
    390

    Re: 4th stock radio being installed...

    It must be something in the car's wiring. A loose ground can cause all kinds of strange electrical behavior.

  14. #13
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,711

    Re: 4th stock radio being installed...

    Quote Originally Posted by AmerLux View Post
    Got the ATS back last night. Radio #4 had no volume when I started it up this morning. Dealership has been made aware, this car hates me!
    Hello AmerLux,

    I am sorry your vehicle is giving you a hard time. I understand how it can be frustrating to have it work perfectly while in the hands of the dealership, therefore making it impossible for them to fix if they cannot trace the root of the problem. Glad to hear they are pleasant to work with. Please keep us updated, and if you need to discuss concerns or issues further, feel free to private message me.

    Sincerely,

    Laura M.
    Cadillac Customer Service

  15. #14
    z06bigbird is offline Cadillac Owners Connoisseur
    Automobile(s): Sedan de Ville, CTS
    Join Date
    Mar 2007
    Location
    San Antonio, Tx
    Posts
    4,769

    Re: 4th stock radio being installed...

    Confucius once say "Repeating the same behavior several times and expecting different results keeps psychiatrists in business."

    This is also the definition for neuroses.

  16. #15
    AmerLux's Avatar
    AmerLux is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS
    Join Date
    Mar 2007
    Location
    Athens, GA
    Age
    37
    Posts
    1,059
    The dealership and I will have a serious talk tomorrow about what the next step is. Something has to give...

Page 1 of 8 12345678 LastLast

Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum