Couple new issues
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 9 of 9
Like Tree1Likes
  • 2 Post By skpd
Cadillac ATS General Discussion Forum Discussion, Couple new issues in Cadillac ATS Discussion Forums; So noticed a couple of new problems. One is a squeak in the left front. I can push up and ...
  1. #1
    zr1mom's Avatar
    zr1mom is offline Cadillac Owners Fanatic
    Automobile(s): ATS Prem 2.0T AWD Black Raven Red
    Join Date
    Nov 2012
    Posts
    177

    Couple new issues

    So noticed a couple of new problems. One is a squeak in the left front. I can push up and down on the fender and here a squeak.

    The second is an engine stumble when I come to a stop light at a light. Happen about 3 times now.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    skpd is offline Cadillac Owners Member
    Automobile(s): 2013 ATS
    Join Date
    Nov 2012
    Posts
    4

    Re: Couple new issues

    I had a squeak in the left front. Check to see if the lining of the wheel well is stuck in the shock. If you pop it back out it stops but every once and a while it will get stuck again. I am going to have the dealer look at mine.
    rustybear3 and rustybear3 like this.

  4. #3
    slowdriver's Avatar
    slowdriver is offline Cadillac Owners Member
    Automobile(s): Still negotiating
    Join Date
    Dec 2012
    Location
    Indiana
    Age
    56
    Posts
    38

    Re: Couple new issues

    https://www.google.com/#hl=en&sugexp...w=1221&bih=910 every model of car with a turbo stumbles. The air conditioner kicking in will momentary drop the RPM for a split second. Not saying that one do not have a issue, but if you are use to V-8 power and have dropped down to a 4 banger their is a difference to getting use to. So I would document it at what times it happens and if you have the air or defrost on when it happens..

  5. #4
    zr1mom's Avatar
    zr1mom is offline Cadillac Owners Fanatic
    Automobile(s): ATS Prem 2.0T AWD Black Raven Red
    Join Date
    Nov 2012
    Posts
    177

    Re: Couple new issues

    Quote Originally Posted by skpd View Post
    I had a squeak in the left front. Check to see if the lining of the wheel well is stuck in the shock. If you pop it back out it stops but every once and a while it will get stuck again. I am going to have the dealer look at mine.
    Bingo! Sure enough I looked this morning and the lining was rubbing the spring. Just had to pop it back in place. I know exactly when this happen, I was driving home and hit a pothole and it was right after this that I started hearing the squeak. Thanks!

    ----------

    Quote Originally Posted by slowdriver View Post
    https://www.google.com/#hl=en&sugexp...w=1221&bih=910 every model of car with a turbo stumbles. The air conditioner kicking in will momentary drop the RPM for a split second. Not saying that one do not have a issue, but if you are use to V-8 power and have dropped down to a 4 banger their is a difference to getting use to. So I would document it at what times it happens and if you have the air or defrost on when it happens..

    Interesting, it might be this. Winter is coming so the AC shouldn't be kicking in too much so I guess I'll just monitor this issue for the time being and also see if anyone else is seeing this problem.

  6. #5
    Its an ATS is offline Cadillac Owners Fanatic
    Automobile(s): ATS Premium 3.6 AWD
    Join Date
    Oct 2012
    Age
    29
    Posts
    235
    Quote Originally Posted by zr1mom

    Bingo! Sure enough I looked this morning and the lining was rubbing the spring. Just had to pop it back in place. I know exactly when this happen, I was driving home and hit a pothole and it was right after this that I started hearing the squeak. Thanks!

    ----------



    Interesting, it might be this. Winter is coming so the AC shouldn't be kicking in too much so I guess I'll just monitor this issue for the time being and also see if anyone else is seeing this problem.
    Anytime your defroster is running, the AC compressor is running.

  7. #6
    WannaV is offline Cadillac Owners Member
    Join Date
    Jun 2004
    Posts
    58

    Re: Couple new issues

    I recently purchased an ATS 2.0L Turbo -- have had it 3 weeks. I have noticed 3 times that the engine stumbled --- twice at a stop sign getting ready to turn -- had wheel slightly turned with foot on brake and once stopped in driveway put car in reverse and had wheel slightly turned to back up....... It seems maybe the power steering which I thought was electric now? pulls the motor down.

  8. #7
    zr1mom's Avatar
    zr1mom is offline Cadillac Owners Fanatic
    Automobile(s): ATS Prem 2.0T AWD Black Raven Red
    Join Date
    Nov 2012
    Posts
    177

    Re: Couple new issues

    Quote Originally Posted by WannaV View Post
    I recently purchased an ATS 2.0L Turbo -- have had it 3 weeks. I have noticed 3 times that the engine stumbled --- twice at a stop sign getting ready to turn -- had wheel slightly turned with foot on brake and once stopped in driveway put car in reverse and had wheel slightly turned to back up....... It seems maybe the power steering which I thought was electric now? pulls the motor down.
    Interesting so you're see the same problem I have been having. In my case I had just come to a stop, no turning of the wheel. Also I don't seem to see it when fully warmed up, happens like in the first stop or two I make after leaving work. Also coincidence I just bought mine about 3 weeks ago...

  9. #8
    WannaV is offline Cadillac Owners Member
    Join Date
    Jun 2004
    Posts
    58

    Re: Couple new issues

    My ATS 2.0T is now at 1500 mi --- yesterday started it up and was pulling out of parking spot - straight out --- and it stalled and died. Still seems like it stumbles sometimes from idle.

  10. #9
    rustybear3's Avatar
    rustybear3 is offline Cadillac Owners Enthusiast
    Automobile(s): 2013 ATS White Pearl Turbo
    Join Date
    Feb 2012
    Location
    Ohio
    Age
    62
    Posts
    970

    Re: Couple new issues

    Quote Originally Posted by skpd View Post
    I had a squeak in the left front. Check to see if the lining of the wheel well is stuck in the shock. If you pop it back out it stops but every once and a while it will get stuck again. I am going to have the dealer look at mine.
    I had the same squeak just the other day...read your posting, went to the garage to check.....WTF...sure enough, lining of the wheel well stuck in the shock. Must be a common occurrence and/or defect......

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting