Cold feet anyone?
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 47
Like Tree1Likes
Cadillac ATS General Discussion Forum Discussion, Cold feet anyone? in Cadillac ATS Discussion Forums; Outside temperature was still 55 degrees, but I noticed that my toes did not get warm (my feet were cold). ...
  1. #1
    blue_skies is offline Cadillac Owners Fanatic
    Automobile(s): ATS 3.6L Luxury
    Join Date
    Oct 2012
    Age
    49
    Posts
    233

    Cold feet anyone?

    Outside temperature was still 55 degrees, but I noticed that my toes did not get warm (my feet were cold).

    I did re-direct all of the A/C airflow to my feet, (both sides linked), but it would only blow on my ankles, and not my toes. Oh, and I only got warm air when it was set to 78 degrees or higher - kind of high, I was thinking.

    Anyone else noticed the same?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    MyfirstCad is offline Cadillac Owners Member
    Automobile(s): Thundergray 13 ATS Performance V6
    Join Date
    Nov 2012
    Age
    38
    Posts
    46

    Re: Cold feet anyone?

    I noticed something similar. It was 56 this morning. I had the AC set at 75 but it was blowing cold air. Odd

  4. #3
    AtlantaGuy00 is offline Cadillac Owners Fanatic
    Automobile(s): 2007 DTS, 2013 ATS
    Join Date
    Jun 2012
    Age
    48
    Posts
    312

    Re: Cold feet anyone?

    I have noticed something similar also. It seems like to get heat, you have to set the temp at 77 or above. I have never reached down to see where the air is blowing from, but it's definately not at my feet. Also, I've now noticed when the air is directed at the floor, I hear a "thumping" sound. It's probably the actuator door flapping. The car is going to have to go back to the dealer to have that looked at.

  5. #4
    Mr.Blonde is offline Cadillac Owners Member
    Automobile(s): None yet
    Join Date
    Nov 2012
    Posts
    13

    Re: Cold feet anyone?

    Noticed the exact same issues. Sometimes to get heat at all I have to turn the whole system off and back on a few times.

  6. #5
    Chuck C's Avatar
    Chuck C is offline Cadillac Owners Connoisseur
    Join Date
    Jan 2003
    Location
    NE Ohio
    Posts
    1,519
    I'm stating the obvious here, but do you also need to turn off the air cond? On some cars with automatic climate control, the air cond cycle turns on with the heat.

  7. #6
    huna is offline Cadillac Owners Fanatic
    Automobile(s): ATS 3.6 AWD Premium Thunder Gray, Caramel, with peanuts
    Join Date
    Dec 2006
    Posts
    105

    Re: Cold feet anyone?

    Every morning mine blows cold for a couple minutes before settling down. A bit irritating when it is 45 outside and the climate control is set to 65.

  8. #7
    AtlantaGuy00 is offline Cadillac Owners Fanatic
    Automobile(s): 2007 DTS, 2013 ATS
    Join Date
    Jun 2012
    Age
    48
    Posts
    312

    Re: Cold feet anyone?

    Do any of y'all hear the thumping / ticking sound when the air is directed at the floor too? Or is that a defect in my car?

  9. #8
    Lev Blekher is offline Cadillac Owners Fanatic
    Automobile(s): 2006 DTS Performance/1996 Dodge Stratus ES
    Join Date
    Sep 2010
    Age
    26
    Posts
    191

    Re: Cold feet anyone?

    [/COLOR]
    Quote Originally Posted by huna View Post
    Every morning mine blows cold for a couple minutes before settling down. A bit irritating when it is 45 outside and the climate control is set to 65.
    How do you have this many posts?

    Is the car having enough time to make the engine warm before the heat goes?
    mrrairai76 and mrrairai76 like this.

  10. #9
    blue_skies is offline Cadillac Owners Fanatic
    Automobile(s): ATS 3.6L Luxury
    Join Date
    Oct 2012
    Age
    49
    Posts
    233

    Re: Cold feet anyone?

    Quote Originally Posted by huna View Post
    Every morning mine blows cold for a couple minutes before settling down. A bit irritating when it is 45 outside and the climate control is set to 65.
    My STS would not blow air until the air was either heated up or cooled down sufficiently, usually a few minutes after driving started.

    I am beginning to find this quite bothersome, every morning now I arrive at work with cold feet ...

    And yes - how often do you post? Impressive

  11. #10
    danscrim is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 3.6L
    Join Date
    Feb 2012
    Location
    Syracuse, NY
    Posts
    252

    Re: Cold feet anyone?

    Quote Originally Posted by blue_skies View Post
    My STS would not blow air until the air was either heated up or cooled down sufficiently, usually a few minutes after driving started.

    I am beginning to find this quite bothersome, every morning now I arrive at work with cold feet ...

    And yes - how often do you post? Impressive
    Mine does this too sometimes. It appears changing the temperature even one degree solves it for me. Weird....

  12. #11
    thebigjimsho's Avatar
    thebigjimsho is offline Cadillac Owners 10000+ Posts
    Automobile(s): ZIP
    Join Date
    Jun 2004
    Location
    In the barrel of a gun...
    Posts
    49,300
    I am jealous, huna...

  13. #12
    huna is offline Cadillac Owners Fanatic
    Automobile(s): ATS 3.6 AWD Premium Thunder Gray, Caramel, with peanuts
    Join Date
    Dec 2006
    Posts
    105

    Re: Cold feet anyone?

    Good guess, Lev, indeed the engine is still cold when it starts blowing. I'm talking about the first two minutes on initial start. Maybe running a defrost/AC cycle of some kind? But not needed or desired, that's for sure.

    Re: # of posts - that got goofed up a while ago in the forum software. I didn't hack it, honest. :-) No idea how.

  14. #13
    rustybear3's Avatar
    rustybear3 is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS White Pearl Turbo
    Join Date
    Feb 2012
    Location
    Ohio
    Age
    62
    Posts
    1,062

    Re: Cold feet anyone?

    My 2.0T ATS warms up almost instantaneously....only a minute or so with auto set at 72 degrees and temperatures 35 or colder outside....sounds like you guys have a thermostat issue.

  15. #14
    AtlantaGuy00 is offline Cadillac Owners Fanatic
    Automobile(s): 2007 DTS, 2013 ATS
    Join Date
    Jun 2012
    Age
    48
    Posts
    312

    Re: Cold feet anyone?

    Another thing that bugs me about the heat.... when I start the car in the morning, or after it's been parked, the heat doesn't come on automatically even if the engine is warm and it's cold outside. If I remote start the car thinking it going to be warm when I get inside... WRONG! I find a cold car. Then I check to see why and the fan is OFF. Why? I never turn it off. The system in in Auto mode but the fan is OFF. I have to turn it on manually, and then it works but WTF and $50K car should'nt to this. I read the manual and found no answers there. Automatic should be automatic, not OFF!!! I'm getting annoyed with CUE and too much of the car being controled by it.

  16. #15
    danscrim is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 3.6L
    Join Date
    Feb 2012
    Location
    Syracuse, NY
    Posts
    252

    Re: Cold feet anyone?

    Quote Originally Posted by AtlantaGuy00 View Post
    Another thing that bugs me about the heat.... when I start the car in the morning, or after it's been parked, the heat doesn't come on automatically even if the engine is warm and it's cold outside. If I remote start the car thinking it going to be warm when I get inside... WRONG! I find a cold car. Then I check to see why and the fan is OFF. Why? I never turn it off. The system in in Auto mode but the fan is OFF. I have to turn it on manually, and then it works but WTF and $50K car should'nt to this. I read the manual and found no answers there. Automatic should be automatic, not OFF!!! I'm getting annoyed with CUE and too much of the car being controled by it.
    That's really interesting. I always leave my car on Auto too and I usually remote start it before/after work. I'll try to notice if the fans are running as soon as I get in the car next time. However shortly after driving (I presume once the car heats up) the fans turn on by themselves and start blowing at my feet/windshield. It appears to be working as it should. There are some times, however, that it seems the fans come on before the car is warmed up and at blowing that cold air like people talked about earlier in this thread. Not sure why/when that happens though.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting