ATS CUE Problems
cadillac ats forums cadillac ats forums
CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 4 1 2 3 4 LastLast
Results 1 to 15 of 53
Cadillac ATS General Discussion Forum Discussion, ATS CUE Problems in Cadillac ATS Discussion Forums; I just picked up my 2.0 ATS yesterday and noticed a few problems with CUE on the drive home. Wanted ...
  1. #1
    cullama213 is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0 Turbo
    Join Date
    Aug 2012
    Location
    Orlando, FL
    Age
    32
    Posts
    102

    ATS CUE Problems

    I just picked up my 2.0 ATS yesterday and noticed a few problems with CUE on the drive home.

    Wanted to know if anyone had experienced these and if they could offer any advice. Some additional information about my set up, I have an iPhone 5 connected via Bluetooth and a 30 gig iPod video connected via USB.

    Here are the issues in no particular order:

    1.) Pandora app on CUE will not connect on iPhone via BT.

    2.) When switching back to iPod after being on XM or FM, the speakers make a "popping" noise.

    3.) After one track is finished playing on the iPod and it moves to the next, the second song "skips" for about a second.

    4.) When answering incoming calls, they automatically go to the handset instead of handsfree.

    Has anyone else had these issues? I can handle the lagginess of CUE and a couple of other issues, but these are some major gripes that are really going to kill my experience witht he car.

    Any help would be GREATLY appreciated.

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    JSATS is offline Cadillac Owners Fanatic
    Automobile(s): 2014 ATS 2.0 premium
    Join Date
    Sep 2012
    Posts
    420

    Re: ATS CUE Problems

    Talk to your dealer. I'm sure there will be plenty of glitches that are going to be addressed as they happen. The good news about many of these problems is they can be fixed with some reflashes and other types of downloads I'm sure. I know I have had issues with my bluetooth in my Audi that at times can be frustrating. I just think its the nature of the beast. We expect so much from all these electronic gadgets and at times they just don't work as advertised.

  4. #3
    danscrim is offline Cadillac Owners Fanatic
    Automobile(s): 2013 ATS 3.6L
    Join Date
    Feb 2012
    Location
    Syracuse, NY
    Posts
    252

    Re: ATS CUE Problems

    Quote Originally Posted by cullama213 View Post
    I just picked up my 2.0 ATS yesterday and noticed a few problems with CUE on the drive home.

    Wanted to know if anyone had experienced these and if they could offer any advice. Some additional information about my set up, I have an iPhone 5 connected via Bluetooth and a 30 gig iPod video connected via USB.

    Here are the issues in no particular order:

    1.) Pandora app on CUE will not connect on iPhone via BT.

    2.) When switching back to iPod after being on XM or FM, the speakers make a "popping" noise.

    3.) After one track is finished playing on the iPod and it moves to the next, the second song "skips" for about a second.

    4.) When answering incoming calls, they automatically go to the handset instead of handsfree.

    Has anyone else had these issues? I can handle the lagginess of CUE and a couple of other issues, but these are some major gripes that are really going to kill my experience witht he car.

    Any help would be GREATLY appreciated.
    1) I was told this was the way it was supposed to work. I'm not sure how accurate that is... but I at least knew ahead of time. If you want to use Pandora through CUE, it has to be plugged in. Maybe there's an issue sharing the data connection over bluetooth? If you open Pandora on your phone, and then stream it via bluetooth... that will work. But I understand that is less than ideal.

    2) I've never experienced that

    3) I get this, but not always. I haven't figured out when exactly it happens yet. Kind of annoying but it doesn't bother me as much as it should. I've just tried to be optimistic that little things like this will be fixed in future releases.

    4) Never had this issue. I'm using an Android phone over blueooth (and a iPod classic plugged in).

    Good luck with your issues! Hopefully there will be a release in the near future to address some of these bugs. Speaking of, has anyone heard anything about that? I'm surprised there wasn't a release that coincided with the SRX release... similar to how the ATS had a newer version than the XTS.

  5. #4
    rustybear3's Avatar
    rustybear3 is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS White Pearl Turbo
    Join Date
    Feb 2012
    Location
    Ohio
    Age
    62
    Posts
    1,058

    Re: ATS CUE Problems

    My problem (and only with CUE) is getting a play list to be recognized on USB stick. I put my mp3 tunes along with MAC playlist (m3u), which it says it supports in the CUE menu....yet I can't see any playlists on the playlist menu...

  6. #5
    AZCADATS is offline Cadillac Owners Member
    Automobile(s): ATS 3.6
    Join Date
    Nov 2012
    Location
    Scottsdale, AZ
    Posts
    35

    Re: ATS CUE Problems

    This has been my experience with CUE on the ATS:

    1) Pandora will only work when plugged into USB.
    2) I've not heard any popping noise when switching devices or to radio
    3) Yes, I"ve had the same skipping problem when moving to the next song. I think it may be related to either shuffle mode (I have not had it happen in straight play mode) or CUE is still processing the playlist/songs upon startup.
    4) Not had that problem. Incoming calls have gone straight to Handsfree.

    My connections, for comparison, are iPod Classic 160GB (with about 60GB of music) via USB, iPhone 4 (for Spotify streaming purposes only) via USB, iPhone 4S via bluetooth. I find there is a long lag each time the car is started with CUE loading the playlist on the iPod Classic and can at times lock the iPod up. Spotify though works terrific (you have to just hit play on Spotify first to get it going, then the Cue next/previous controls work fine - including cover art).I keep a wi-fi hotspot in the car (plugged into another USB port for power) and that provides wi-fi signal to the iPhone 4 for Spotify.

    Cue still has some hiccups when it comes to managing all of these devices, switching between them, etc. Hopefully in time Cadillac will find ways to improve the effiicency of reading a long ipod playlist and song list and download as an update. Otherwise, pretty satisfied with the performance of Cue especially considering how it can find songs across devices given enough time to load the playlists.

  7. #6
    RXUYDC is offline Cadillac Owners Member
    Automobile(s): ATS 3.6L Premium
    Join Date
    Sep 2012
    Posts
    55

    Re: ATS CUE Problems

    I've read about the iPhone 5 connectivity issue elsewhere - I think in the XTS forum, but I can't find it now. I think the conclusion was that it was an iPhone 5 issue, and certainly my 4S works fine.
    I've not had any of the other issues, although I don't use Pandora.

    The one issue I have with CUE is that is plays back songs from my ipod classic in alphabetical order rather than track order, which is pretty frustrating.

  8. #7
    cullama213 is offline Cadillac Owners Fanatic
    Automobile(s): ATS 2.0 Turbo
    Join Date
    Aug 2012
    Location
    Orlando, FL
    Age
    32
    Posts
    102

    Re: ATS CUE Problems

    Quote Originally Posted by AZCADATS View Post
    This has been my experience with CUE on the ATS:

    1) Pandora will only work when plugged into USB.
    2) I've not heard any popping noise when switching devices or to radio
    3) Yes, I"ve had the same skipping problem when moving to the next song. I think it may be related to either shuffle mode (I have not had it happen in straight play mode) or CUE is still processing the playlist/songs upon startup.
    4) Not had that problem. Incoming calls have gone straight to Handsfree.

    My connections, for comparison, are iPod Classic 160GB (with about 60GB of music) via USB, iPhone 4 (for Spotify streaming purposes only) via USB, iPhone 4S via bluetooth. I find there is a long lag each time the car is started with CUE loading the playlist on the iPod Classic and can at times lock the iPod up. Spotify though works terrific (you have to just hit play on Spotify first to get it going, then the Cue next/previous controls work fine - including cover art).I keep a wi-fi hotspot in the car (plugged into another USB port for power) and that provides wi-fi signal to the iPhone 4 for Spotify.

    Cue still has some hiccups when it comes to managing all of these devices, switching between them, etc. Hopefully in time Cadillac will find ways to improve the effiicency of reading a long ipod playlist and song list and download as an update. Otherwise, pretty satisfied with the performance of Cue especially considering how it can find songs across devices given enough time to load the playlists.
    AZCADATS:

    Thanks for the details. I am glad that you are seeing some of the problems that I am seeing. I am going to see what happens when I switch my iPod to a different one and make sure it just isn't the iPod hardware (though it works perfectly in my other cars and at the house).

    ----------

    Quote Originally Posted by RXUYDC View Post
    I've read about the iPhone 5 connectivity issue elsewhere - I think in the XTS forum, but I can't find it now. I think the conclusion was that it was an iPhone 5 issue, and certainly my 4S works fine.
    I've not had any of the other issues, although I don't use Pandora.

    The one issue I have with CUE is that is plays back songs from my ipod classic in alphabetical order rather than track order, which is pretty frustrating.
    RXUYDC:

    So the newer phone doesn't work properly? That sucks. Let me ask you this, are you running iOS6 on your 4S?

    I too get frustrated that it plays songs in alphabetical order off of the playlists/albums.

  9. #8
    RXUYDC is offline Cadillac Owners Member
    Automobile(s): ATS 3.6L Premium
    Join Date
    Sep 2012
    Posts
    55

    Re: ATS CUE Problems

    Quote Originally Posted by cullama213 View Post

    RXUYDC:

    So the newer phone doesn't work properly? That sucks. Let me ask you this, are you running iOS6 on your 4S?
    Yes, I'm running iOS6. You might do a search on the XTS forum - there appears to be a fair amount of bugs being flagged there. Cadillac could really use to set up a website and forum specific to CUE so they can communicate and learn from users in a more controlled manner. It could also give updates on App development etc.

  10. #9
    RXUYDC is offline Cadillac Owners Member
    Automobile(s): ATS 3.6L Premium
    Join Date
    Sep 2012
    Posts
    55

    Re: ATS CUE Problems

    Quote Originally Posted by cullama213 View Post

    I too get frustrated that it plays songs in alphabetical order off of the playlists/albums.
    Now this is strange. Between my last post and this I went out and found my iPod had frozen. I reset it, and then reconnected it. Now the song play in track order, but I can replicate item 3 on your list - the second songs skips momentarily. I suspect the track order thing may be to do with how the songs are tagged, but I'll need to test it a bit more.

  11. #10
    Mr.Blonde is offline Cadillac Owners Member
    Automobile(s): None yet
    Join Date
    Nov 2012
    Posts
    13

    Re: ATS CUE Problems

    My CUE plays pandora flawlessly via Bluetooth.

    I have seen a few bugs here and there that can be frustrating. My biggest problem now is my phone contacts syncing up. When I first paired my phone the list popped up almost right away in the CUE contacts and recent calls. However, I noticed a lot of contacts were missing. So stupid me, I unpaired and deleted my phone thinking I could get it to sync again and maybe it just didn't finish downloading my whole contact list. Well now I can't get anything to show up. I even did a factory reset of CUE and still nothing. Any ideas?

  12. #11
    AZCADATS is offline Cadillac Owners Member
    Automobile(s): ATS 3.6
    Join Date
    Nov 2012
    Location
    Scottsdale, AZ
    Posts
    35

    Re: ATS CUE Problems

    Thanks for your info on pandora and bluetooth. After some additional checking, apparently accordingly to the CUE manual it is the iPhone specifically that needs USB to be connected but android and blackberry devices can use bluetooth for Pandora. This could be a mistake of course in the manual, but would make sense why I and a few others have not been able to get the iPhone to work with Pandora over bluetooth but has worked fine with USB.

  13. #12
    Mr.Blonde is offline Cadillac Owners Member
    Automobile(s): None yet
    Join Date
    Nov 2012
    Posts
    13

    Re: ATS CUE Problems

    Yea, I think you are right. Last night I was trying to help those with BT pandora problems by seeing if I did anything different and I couldn't get it to work at all with USB and BT switched off. So it's probably a matter of the phone. Time to get a new phone = P

    Update, not sure what I did, but all my contacts are in there now. I just kept unpairing it and re pairing it until eventually my phone had a message that said CUE is trying to access your contacts.

  14. #13
    jlw5505 is offline Cadillac Owners Member
    Automobile(s): 2013 ATS Performance, 2010 Audi A4
    Join Date
    Feb 2008
    Posts
    6

    Re: ATS CUE Problems

    I can get pandora to only work with iPhone 4 via usb.
    i also get the skips when playing music from iphone 4.
    i have another issue: when tring to find POI's in a destination city (while still at home), i could not get them to load for the destination city, even though i selected it. it actually was loading POI's either close to home or 50-60 miles from destination city... anyone else seen this?

  15. #14
    rustybear3's Avatar
    rustybear3 is offline Cadillac Owners Connoisseur
    Automobile(s): 2013 ATS White Pearl Turbo
    Join Date
    Feb 2012
    Location
    Ohio
    Age
    62
    Posts
    1,058

    Re: ATS CUE Problems

    I cannot for the life of me, can get the playlists to show up on USB.....I've tried every combination to no avail! Wish they told you how to do it in the manual...

  16. #15
    AZCADATS is offline Cadillac Owners Member
    Automobile(s): ATS 3.6
    Join Date
    Nov 2012
    Location
    Scottsdale, AZ
    Posts
    35

    Re: ATS CUE Problems

    In my case, with the iPhone 4 as my ipod connected via USB, the playlists do show automatically. However, it does often times take awhile until it shows up (sometimes as long as 10 minutes). When you hit the voice button and ask to play a playlist, does it say your device is not ready yet? If so, it seems to still be searching songs/playlists to load.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting