Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 5 of 5

Thread: Looking for the Allante owner that emailed me about the "system failure"

  1. #1
    ryan cornell is offline Cadillac Owners Member
    Automobile(s): 90 Allante
    Join Date
    Apr 2003
    Location
    MI
    Posts
    14

    Looking for the Allante owner that emailed me about the "system failure"

    Someone emailed me a while ago with the same problems. My email program crapped out and I lost your email address. Did you ever make any progress with this problem? I'm thinking about trying to tackle it again. Let me know please. Thanks. Ryan ryancornell@comcast.net
    Original link: http://www.cadillacforums.com/forums...ad.php?t=10552
    If anyone has any new input it would be appreciated. Thanks.


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Join Date
    Jun 2004
    Location
    West Palm Beach, FL.
    Posts
    188

    Re: Looking for the Allante owner that emailed me about the "system failure"

    Exactly what are your symptoms? Have you run the on-board diagnostics to check for stored trouble codes? Check your CPS central power supply to see what part number it is. Anything other than 16088406 is suspect. Common causes of system fault message: a bad connection, a bad module, or a bad CPS.

  4. #3
    ryan cornell is offline Cadillac Owners Member
    Automobile(s): 90 Allante
    Join Date
    Apr 2003
    Location
    MI
    Posts
    14

    Re: Looking for the Allante owner that emailed me about the "system failure"

    Everything was explained in this previous thread...http://www.cadillacforums.com/forums...ad.php?t=10552


    Quote Originally Posted by Allantesource
    Exactly what are your symptoms? Have you run the on-board diagnostics to check for stored trouble codes? Check your CPS central power supply to see what part number it is. Anything other than 16088406 is suspect. Common causes of system fault message: a bad connection, a bad module, or a bad CPS.

  5. #4
    Join Date
    Jun 2004
    Location
    West Palm Beach, FL.
    Posts
    188

    Re: Looking for the Allante owner that emailed me about the "system failure"

    When communication is lost on the serial data line, there is a fault mode for various setings: defroster comes on high, termperature defaults to 75 degrees F, etc. This seems to be what you are seeing. Exactly which serial data line codes you are seeing should help guiide you to the problem, whether it is in one of the modules or a bad connection between some of them. There is a page in the factory service manual for "Multiple Serial Data Line Codes". That's where you have to go, somewhere in manual section 8-D.

  6. #5
    ryan cornell is offline Cadillac Owners Member
    Automobile(s): 90 Allante
    Join Date
    Apr 2003
    Location
    MI
    Posts
    14

    Re: Looking for the Allante owner that emailed me about the "system failure"

    What are the serial data line codes you are talking about? The regular codes?
    I don't have the factory service manual for the car is there an online reference or something. Thanks for the help.

    Quote Originally Posted by Allantesource
    When communication is lost on the serial data line, there is a fault mode for various setings: defroster comes on high, termperature defaults to 75 degrees F, etc. This seems to be what you are seeing. Exactly which serial data line codes you are seeing should help guiide you to the problem, whether it is in one of the modules or a bad connection between some of them. There is a page in the factory service manual for "Multiple Serial Data Line Codes". That's where you have to go, somewhere in manual section 8-D.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum