Won't Start and System Fault Message.
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
Cadillac Allante Forum Discussion, Won't Start and System Fault Message. in Past Cadillac Vehicle Discussion; (EDIT: I realize the thread title is misleading. The car did start afterwards but I have no idea why it ...
  1. #1
    billc83's Avatar
    billc83 is offline Cadillac Owners Connoisseur
    Automobile(s): 1988 Allante, 1999 Deville Concours
    Join Date
    Nov 2008
    Location
    Seattle, WA
    Age
    31
    Posts
    1,227

    Won't Start and System Fault Message.

    (EDIT: I realize the thread title is misleading. The car did start afterwards but I have no idea why it didn't start the first time around. Sorry for any confusion.)

    Anyway, the other day was nice so I figured I'd drive the Allante. After removing everything from in back (my garage is a mess right now), I went to fire it up but it won't start!

    - It had power, as the interior lights all worked fine, so that's not the issue.

    - It would not crank, and when attempting to, the DIC displayed "SYSTEM FAULT" message. Running codes afterward showed no current faults.

    - There was absolutely no noise showing any attempt to crank, just silence.

    Now, here's the kicker. After running inside to check online to what the problem may be, I figured I'd give it one more chance.

    It started up without a problem. Turned it off and it restarted fine, twice. Haven't had the issue since. What gives?

    Is this something I should be worried about, or is the Allante just jealous of the time I'm spending with my other car, so it's giving me a hard time?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    babylac89's Avatar
    babylac89 is offline Cadillac Owners Fanatic
    Automobile(s): 1993 Cadillac Allante-Northstar
    Join Date
    Feb 2008
    Location
    "The OC"
    Posts
    186

    Re: Won't Start and System Fault Message.

    I'm going with the jealousy!!!

    Chief

  4. #3
    Ieradi's Avatar
    Ieradi is offline Cadillac Owners Fanatic
    Automobile(s): 1992 Allante
    Join Date
    Oct 2007
    Location
    Media, PA outside of Philadelp
    Age
    50
    Posts
    231

    Re: Won't Start and System Fault Message.

    Could be a loose ignition wire. If (or should I say when) this happens try and adjust the steering column a little (up or down) and give it a whirl.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting