89 brougham trans issue
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 3 of 3
5.0 and 5.7 Discussion, 89 brougham trans issue in Cadillac Engine Technical Discussion; If its cold, reverse wont kick in. But all forward gears work 99% perfect. If its warm reverse only grabs ...
  1. #1
    hws07 is offline Cadillac Owners Member
    Join Date
    Jan 2012
    Posts
    2

    89 brougham trans issue

    If its cold, reverse wont kick in. But all forward gears work 99% perfect. If its warm reverse only grabs after about 3 seconds.. I put some lucas tranny stuff in it and it hasn't helped. Not sure if its a sensor/module or something like that or if I need a whole trans.. please help

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    78seville455's Avatar
    78seville455 is offline Cadillac Owners Member
    Automobile(s): 1978 Seville 455 powered project
    Join Date
    Apr 2012
    Location
    Crete Il
    Age
    35
    Posts
    21
    Check for bad solenoids/ wires, possibly valve sticking in the valve body, or linkage out of adjustment. Those are problems I have run into with many " missing gear" issues.

  4. #3
    AElayyat's Avatar
    AElayyat is offline Cadillac Owners Connoisseur
    Automobile(s): 85 Fleetwood Brougham, 90 Brougham 5.7, 05 Deville DTS
    Join Date
    Feb 2004
    Location
    So. Cali
    Age
    32
    Posts
    1,093
    Quote Originally Posted by hws07
    If its cold, reverse wont kick in. But all forward gears work 99% perfect. If its warm reverse only grabs after about 3 seconds.. I put some lucas tranny stuff in it and it hasn't helped. Not sure if its a sensor/module or something like that or if I need a whole trans.. please help
    I had the same issues with my 85 Fleetwood...just started getting worse until the tranny gave up & needed a rebuild. As far as I know your 89 has the same trans it should be the 200 4r

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting