Transmission Failure Diagnosis - Page 3
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 33 of 33
2009-2014 Cadillac CTS-V Performance Mods Discussion, Transmission Failure Diagnosis in Cadillac CTS-V Series Forum - 2009-2014; Originally Posted by jwa999 Nop. Like I said, i had returned it to stock, put the covers back on, and ...
  1. #31
    CadV is offline Cadillac Owners Connoisseur
    Automobile(s): V2
    Join Date
    Jul 2004
    Location
    TX
    Age
    38
    Posts
    1,076

    Re: Transmission Failure Diagnosis

    Quote Originally Posted by jwa999 View Post
    Nop. Like I said, i had returned it to stock, put the covers back on, and nobody asked me if I had made any changes.

    Hans.
    Smart man

  2. #32
    CadV is offline Cadillac Owners Connoisseur
    Automobile(s): V2
    Join Date
    Jul 2004
    Location
    TX
    Age
    38
    Posts
    1,076

    Re: Transmission Failure Diagnosis

    Quote Originally Posted by GMX322V S/C View Post
    Hans, occasionally I get a "very slow" 1-2 shift when pulling away after startup--whether cold or warmed up. By very slow I mean I'm at part throttle and during that very first 1-2 shift the engine sometimes revs up yet the car actually slows acceleration to the point where my head dips forward a bit. After that initial occurrence, everything's fine. Did this ever happen to you? I'm also running Wait4Me's max performance tune. Just curious.
    Quote Originally Posted by GMX322V S/C View Post
    Thanks for the feedback. I get this occasional "slow shift" when pulling away for the first time, so it's a 1-2 shift in either mode. Good luck with the new tranny!
    This has happened to me before. It use to happen a lot in my STS-V. It happened once in my V when I first got it. Since then I swapped the fluid to Amsoil and got Jesse's tune and it has not happened again. I don't know if either affected it or if it was a fluke.

  3. #33
    CadV is offline Cadillac Owners Connoisseur
    Automobile(s): V2
    Join Date
    Jul 2004
    Location
    TX
    Age
    38
    Posts
    1,076

    Re: Transmission Failure Diagnosis

    When I got my crank done Matt from SNL checked out Jesse's tunes and said everything looked good. Not to aggressive.

    He was running a scan on the car when we were test driving it and everything was normal.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting