Back-up camera issue
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 13 of 13
2009-2014 Cadillac CTS-V General Discussion Discussion, Back-up camera issue in Cadillac CTS-V Series Forum - 2009-2014; The other night, the back-up camera failed to work and after a short delay and turning the radio off/on, it ...
  1. #1
    mrk4543 is offline Cadillac Owners Member
    Automobile(s): 2011 CTS-V Black Diamond Coupe; 2008 ZO6 Corvette
    Join Date
    Jul 2011
    Location
    Central Florida
    Posts
    76

    Back-up camera issue

    The other night, the back-up camera failed to work and after a short delay and turning the radio off/on, it began working again. Last night, when reverse was engaged, we got a bunch of lines on the screen and eventually, the picture came on. Car is an automatic, by the way.

    It goes in for service next week...oil change...inspection...but just curious if anyone else has had the problem and what was determined to be the fix.

    thanks, Marty

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    hulksdaddy's Avatar
    hulksdaddy is offline Cadillac Owners Connoisseur
    Automobile(s): <-----"Hulk" 2000-2012...He will always be missed :-(
    Join Date
    Sep 2010
    Location
    Ct
    Age
    46
    Posts
    1,153

    Re: Back-up camera issue

    Haven't heard of this issue before. Good luck with it and keep us informed.

  4. #3
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,279

    Re: Back-up camera issue

    Marty, I hope you'll keep us up-to-date after your service appointment! If you have any lingering concerns after your dealer visit, please email me at Katie_Lucille@gmexpert.com and I would be happy to contact them to follow up on your behalf.

    Katie
    Cadillac Customer Service

  5. #4
    mrk4543 is offline Cadillac Owners Member
    Automobile(s): 2011 CTS-V Black Diamond Coupe; 2008 ZO6 Corvette
    Join Date
    Jul 2011
    Location
    Central Florida
    Posts
    76

    Re: Back-up camera issue

    Had the car serviced today at my local dealer (Tropical Cadillac in Bradenton). Naturally, the camera didn't act up and they cannot duplicate the problem. Was told that it needed to be malfunctioning for them to determine the problem.

    The other problem that I had them look at while the car was there was a possible warped front rotor. Sure enough, they replaced both front rotors as they were warped....these rotors were the replacements for the originals and were replaced due to the clicking phenomenon. So, the car now has its third set of rotors and its third differential (original plus 2). What a disappointment this car is becoming. New in July, 2011 and now has 24,000 miles. What could possibly go wrong next? The car is an automatic....is not abused or tracked.

    I told the servicing dealer that I wanted new brake pads under warranty as the pads were not replaced when the first rotors were changed....told they couldn't do. Original pads have a 1/2 left but I think they may be a reason the original replacement rotors warped.....very disappointed in that response from the dealer.

  6. #5
    kaoz is offline Cadillac Owners Member
    Automobile(s): 2012 CTS-V Sedan
    Join Date
    May 2012
    Posts
    30

    Re: Back-up camera issue

    Quote Originally Posted by mrk4543 View Post
    The other night, the back-up camera failed to work and after a short delay and turning the radio off/on, it began working again. Last night, when reverse was engaged, we got a bunch of lines on the screen and eventually, the picture came on. Car is an automatic, by the way.

    It goes in for service next week...oil change...inspection...but just curious if anyone else has had the problem and what was determined to be the fix.

    thanks, Marty

    Marty,

    We were discussing this in the wheel clicking thread.

    I have a 2012 CTS-V automatic..

    I had them replace the entire screen and back camera.. Still does it.. No fix yet. I did notice however it may be due to cooler weather? I also noticed it is not just prone to the rear view camera when I start the car and the screen is already up it does it sometimes.. Good to know I am not the only one with this issue.

    Sometimes screen goes white and other times when put into reverse camera actually freezes on screen with a still picture (dangerous) but most of the time its black with lines through it.

    Lets keep this thread going..

  7. #6
    kaoz is offline Cadillac Owners Member
    Automobile(s): 2012 CTS-V Sedan
    Join Date
    May 2012
    Posts
    30

    Re: Back-up camera issue

    I see the issue more regularly when I start the car right away with the screen in the up position OR when I start the car and put it in reverse right away. They are probably starting the car and letting it sit then putting it in reverse.

  8. #7
    thebigjimsho's Avatar
    thebigjimsho is offline Cadillac Owners 10000+ Posts
    Automobile(s): ZIP
    Join Date
    Jun 2004
    Location
    In the barrel of a gun...
    Posts
    49,464
    It's electronics. Sometimes they're fussy. The aftermarket nav on my Town Car will take its time to show the camera once in a great while just after startup.

    Unless it happens multiple times a week, don't worry about it...

  9. #8
    mrk4543 is offline Cadillac Owners Member
    Automobile(s): 2011 CTS-V Black Diamond Coupe; 2008 ZO6 Corvette
    Join Date
    Jul 2011
    Location
    Central Florida
    Posts
    76

    Re: Back-up camera issue

    The electronics are what is scary.....the performance and well being of the whole damn car is based upon the electronics.....

  10. #9
    kaoz is offline Cadillac Owners Member
    Automobile(s): 2012 CTS-V Sedan
    Join Date
    May 2012
    Posts
    30

    Re: Back-up camera issue

    Any updates on this.. Going back in for service this monday gonna bring it up again.

  11. #10
    oneman42 is offline Cadillac Owners Fanatic
    Automobile(s): 2011 CTS-V Sedan, Black, 6MT, no mods, LED int bulb swap
    Join Date
    Mar 2009
    Location
    Calgary, Canada
    Posts
    242

    Re: Back-up camera issue

    There is another thread for you.
    George
    http://www.cadillacforums.com/forums...tchy-rear.html

  12. #11
    mrk4543 is offline Cadillac Owners Member
    Automobile(s): 2011 CTS-V Black Diamond Coupe; 2008 ZO6 Corvette
    Join Date
    Jul 2011
    Location
    Central Florida
    Posts
    76

    Re: Back-up camera issue

    Dealer couldn't replicate the problem. It only did it once or twice....it hasn't done it again. Dealer said that if it does it continuously, then they should be able to track it down. Of course, logic says that the warranty will have long expired at that point.

  13. #12
    silversled is offline Cadillac Owners Member
    Automobile(s): 2011 CTS-V Black Diamond Sport Wagon
    Join Date
    Dec 2011
    Location
    Tampa, FL
    Posts
    46
    Mine did this flickering thing with lines. I used my iPhone and took a video of the screen every time I put it in reverse. After a couple of days, I got it on video. I drove over to my dealer, showed them the video and after a call to TAC, they made an appointment for a replacement of the entire screen. It works great now.

  14. #13
    Roba is offline Cadillac Owners Member
    Automobile(s): 2010 srx
    Join Date
    Apr 2014
    Age
    69
    Posts
    1

    Re: Back-up camera issue

    I have a 2010 SRX. About 9 months ago the cd player began to not remember where it was playing when the car was turned off. I listen to books on cd, and it is really annoying to have to find where you were the last time you were listening. Not a big deal, but annoying. Then about six months ago the back up camera started not activating when I started the car up and put the car in reverse. Now I have to wait about 45 seconds and then the screen will activate when reverse is engaged. I never have the patience so I basically don't use the back up camera any more.

    Since both systems are encased in one unit, I suspect the problems are related. Since I am now out of my bumper to bumper coverage, I would have to pay for the repairs myself and it would be expensive (probably replacing the whole unit). Funny how that works. The tech at the dealer suggested I could do an update for about $100, but I don't believe that would fix the issue.

    Does anyone have any experience with this issue. Both problems are annoying, but will make me think twice next time about buying another Cadillac. Love the car otherwise.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting