Whining Pump type noise??? 2012 CTS-V sedan - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 28 of 28
2009-2014 Cadillac CTS-V General Discussion Discussion, Whining Pump type noise??? 2012 CTS-V sedan in Cadillac CTS-V Series Forum - 2009-2014; Old thread. But my 2013 just developed this noise. I also thought it was my power steering pump being low ...
  1. #16
    67 455 Bird ragtop is offline Cadillac Owners Member
    Automobile(s): NONE
    Join Date
    Sep 2010
    Location
    Melbourne. Fl
    Age
    54
    Posts
    36

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Old thread. But my 2013 just developed this noise. I also thought it was my power steering pump being low on fluid. But that was not it. Anyone find out what this really is ??? I may run by my dealer during lunch to see what they say.

  2. #17
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,282

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by 67 455 Bird ragtop View Post
    Old thread. But my 2013 just developed this noise. I also thought it was my power steering pump being low on fluid. But that was not it. Anyone find out what this really is ??? I may run by my dealer during lunch to see what they say.
    Hello 67 455 Bird ragtop,

    I am sorry you are experiencing a noise issue with your vehicle. If you would like assistance while working with the dealer, please let me know. I can be contacted via private message and am more than happy to help.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  3. #18
    Xaqtly's Avatar
    Xaqtly is offline Cadillac Owners Connoisseur
    Automobile(s): 2011 WD Vagon 6MT "Unobtainicorn"
    Join Date
    Jan 2012
    Location
    Las Vegas, NV
    Posts
    1,027

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by DiamondWhtV View Post
    Coolant pump for the heat exchanger??
    This is almost definitely what it is.

  4. #19
    Titaniumseeker is offline Performance Enthusiast
    Automobile(s): 2009 CTS, 2009 CTS-V, 2012 CLS550
    Join Date
    Feb 2009
    Location
    Maryland
    Posts
    479

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by Xaqtly View Post
    This is almost definitely what it is.
    Mine started with the replacement upgrade of my pump a day ago.. I am sure it is not a coincidence.

  5. #20
    Xaqtly's Avatar
    Xaqtly is offline Cadillac Owners Connoisseur
    Automobile(s): 2011 WD Vagon 6MT "Unobtainicorn"
    Join Date
    Jan 2012
    Location
    Las Vegas, NV
    Posts
    1,027

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    In my case my fluid was low and there may have been an air bubble - my dealer claims they fixed it by flushing the coolant and refilling, and the pump noise did stop and it worked fine after that. You may want to have them do the same for yours.

  6. #21
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,282

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by Xaqtly View Post
    In my case my fluid was low and there may have been an air bubble - my dealer claims they fixed it by flushing the coolant and refilling, and the pump noise did stop and it worked fine after that. You may want to have them do the same for yours.
    Thank you for sharing this information, Xaqtly. If any questions or concerns arise, please contact us via private message so we can assist. Continue to enjoy your V Wagon!

    Sincerely,

    Laura M.
    Cadillac Customer Care

  7. #22
    67 455 Bird ragtop is offline Cadillac Owners Member
    Automobile(s): NONE
    Join Date
    Sep 2010
    Location
    Melbourne. Fl
    Age
    54
    Posts
    36

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Looks like mine is a supercharger pulley. Having it overnighted from Michigan. Will get it fixed on Monday. Bummer

  8. #23
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,282

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by 67 455 Bird ragtop View Post
    Looks like mine is a supercharger pulley. Having it overnighted from Michigan. Will get it fixed on Monday. Bummer
    Hello 67 455 Bird ragtop,

    Let me know how your vehicle repair goes. If there is anything you would like to discuss, please contact me via private message.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  9. #24
    67 455 Bird ragtop is offline Cadillac Owners Member
    Automobile(s): NONE
    Join Date
    Sep 2010
    Location
    Melbourne. Fl
    Age
    54
    Posts
    36

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    All fixed now. Quiet/normal again. BTW I don't use my local Cadillac dealer for service I use my Buick formerly Pontiac dealer for service. Long lasting relationship. Plus my local Cadillac dealer treated us like crap when we went to look at a 2012 model they had marked way down. Got what my wife called the "Pretty Woman" treatment. If you remember the scene when she went to that on shop and the ran her out.

  10. #25
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,282

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by 67 455 Bird ragtop View Post
    All fixed now. Quiet/normal again. BTW I don't use my local Cadillac dealer for service I use my Buick formerly Pontiac dealer for service. Long lasting relationship. Plus my local Cadillac dealer treated us like crap when we went to look at a 2012 model they had marked way down. Got what my wife called the "Pretty Woman" treatment. If you remember the scene when she went to that on shop and the ran her out.
    Hello 67 455 Bird ragtop,

    I am glad to hear that your vehicle is repaired and your dealership was able to address the issues you were experiencing. I apologize that you have had a bad experience with the Cadillac dealership in your area, but I am happy to hear that you have a long standing, good relationship with your local Buick dealership who service’s your vehicle. If you would like any assistance working with them regarding any other concerns, please feel free to reach out to us via private message. If you would like to file a formal complaint against the dealership, Laura or I can assist you with that as well. Thanks for keeping us updated!

    Gregory W.
    Cadillac Customer Care

  11. #26
    Fieldgoal00 is offline Cadillac Owners Member
    Join Date
    Jun 2013
    Age
    33
    Posts
    65

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Did the noise go away after you shut the car down and started it up again? Here is my issue, all I did was take the front bumper off and put it back on after I replaced the grills with a set of matte black ones and now this noise happens when I start the car for the first time and goes away when I turn the car off and start it right back up:

    I just changed out my grill for another one I had painted Matte Black and also upgraded the DRLs and Fog lights to LED & HIDs. I put everything back together just as it came apart. During the install the headlight washer hose came unplugged and drained all of the washer fluid. I started the car up the first time and it said washer fluid low.
    Here's my question, that first time when I started my car up, everything started up normally but after about 15 seconds of the car running at idle a wheezing/humming noise started happening almost like a pump was running. I could even hear it when I had the windows up, doors closed with the A/C and Radio off. I went and drove around for 5 minutes after I refilled the washer reservoir and it was making that noise the whole time I drove. When I got home I turned the car off and that noise made a noise like in the movies when a big motor or station loses power (don't know how exactly to explain the noise lol) I then took my phone out and started a video so I could record the noise,however this time the noise went away and didn't come back. Could this just have been the pump for the windshield/headlight washer priming the lines again? If not I don't know what it could have been. Any help would be appreciated.

    ---Update---

    I just want to give an update. I started my car up this morning to go to work and the noise came back. I then proceeded to shut the car down and start it right back up again and the noise went away again. I also used the windshield/headlight washers this morning while I was on the interstate driving to work and water came out right away. I am baffled by what this noise could be as I did not touch anything mechanical when I took the bumper off and everything went back on smoothly with no problems.

  12. #27
    DCV
    DCV is offline Cadillac Owners Fanatic
    Automobile(s): 2009 CTSV bone stock
    Join Date
    Dec 2012
    Location
    Washington DC
    Age
    51
    Posts
    494

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Did you lose a clip or something? perhaps some new parts don't quite fit together and are rubbing or something? Perhaps the ballast for the HID's are vibrating?

  13. #28
    Fieldgoal00 is offline Cadillac Owners Member
    Join Date
    Jun 2013
    Age
    33
    Posts
    65

    Re: Whining Pump type noise??? 2012 CTS-V sedan

    Quote Originally Posted by DCV View Post
    Did you lose a clip or something? perhaps some new parts don't quite fit together and are rubbing or something? Perhaps the ballast for the HID's are vibrating?
    The HID ballasts are for the fog lights and are secured to the bumper support with double sided 3M foam tape, plus the Fogs aren't on when this noise occurs.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting