New problems, anybody have these? - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 27 of 27
2009-2014 Cadillac CTS-V General Discussion Discussion, New problems, anybody have these? in Cadillac CTS-V Series Forum - 2009-2014; So after they took the rear wheels off again and poked around the driveshaft (which had been replaced at an ...
  1. #16
    Xaqtly's Avatar
    Xaqtly is offline Cadillac Owners Connoisseur
    Automobile(s): 2011 WD Vagon 6MT "Unobtainicorn"
    Join Date
    Jan 2012
    Location
    Las Vegas, NV
    Posts
    1,033

    Re: New problems, anybody have these?

    So after they took the rear wheels off again and poked around the driveshaft (which had been replaced at an earlier dealer visit), they discovered a loose heat shield. Apparently the noise I was hearing was the heat shield vibrating against the driveshaft. Obviously that was an easy fix, they just bolted it back up. As to the other noises, they said they couldn't reproduce them, and I didn't bother trying to reproduce them. If the problem is the rear diff, it will get louder and make noise more consistently, and that's when I'll bring it back again.

    For now it seems fine, I couldn't hear any noises when I picked it up, so I'm going to leave it at that. My service rep told me that the heat shield thing happens every once in a while, but I'm pretty sure that's BS. I've never heard of it happening to any CTS-V owners. Since it was right next to the driveshaft, I'm assuming they either didn't fully tighten the heat shield or forgot a bolt or something when they replaced the driveshaft a couple months ago, and didn't want to cop to making a mistake.

    It's not a big deal, obviously no harm done and it's an easy fix, but it does sound like they're trying to make it look like a common problem, which it's really not. Regardless, I have my car back now, which is what counts. And it's not making noises, so I'm happy.

  2. #17
    tbauer's Avatar
    tbauer is offline Cadillac Owners Member
    Automobile(s): 09 CTSV Sedan 651HP/644TQ
    Join Date
    Jan 2012
    Location
    Plano, Tx
    Posts
    79

    Re: New problems, anybody have these?

    I had the same two problems. I had my drive shaft replaced about a month ago under warranty. It was slinging grease all over the heat shield close to the diff. Shortly after I got it back my tuner noticed the heat shield was loose and vibrating he messed with it a little and its been good since.

    On a side note before we did any work to the car I had several items replaced all under warranty (all leaking).
    Both axles, driveshaft, two shocks, oil pan gasket, oil pan plug, & power steering hose!

  3. #18
    rjoffe is online now Cadillac Owners Connoisseur
    Join Date
    Jul 2005
    Posts
    1,578

    Re: New problems, anybody have these?

    Quote Originally Posted by tbauer View Post
    On a side note before we did any work to the car I had several items replaced all under warranty (all leaking).
    Both axles, driveshaft, two shocks, oil pan gasket, oil pan plug, & power steering hose!
    You take it off road ?

    That's allot of leaks to repair

  4. #19
    tbauer's Avatar
    tbauer is offline Cadillac Owners Member
    Automobile(s): 09 CTSV Sedan 651HP/644TQ
    Join Date
    Jan 2012
    Location
    Plano, Tx
    Posts
    79

    Re: New problems, anybody have these?

    Quote Originally Posted by rjoffe View Post
    You take it off road ?

    That's allot of leaks to repair
    Either that or it was used as a tow vehicle! Its also had the supercharger replaced, severel trim items replaced, the passenger seat internals replaced, and while it was there one of the techs hit another car (front bumper and drivers fender damaged). All from a CPO car purchased in Dec. 2011

  5. #20
    Trapspeed's Avatar
    Trapspeed is offline Cadillac Owners Connoisseur
    Automobile(s): 2009 CTS-V
    Join Date
    May 2011
    Location
    Central Florida
    Posts
    2,527
    Curious, guys. What was the driveshaft replaced for? What was happening?

  6. #21
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is online now Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,334

    Re: New problems, anybody have these?

    Quote Originally Posted by Xaqtly View Post
    So after they took the rear wheels off again and poked around the driveshaft (which had been replaced at an earlier dealer visit), they discovered a loose heat shield. Apparently the noise I was hearing was the heat shield vibrating against the driveshaft. Obviously that was an easy fix, they just bolted it back up. As to the other noises, they said they couldn't reproduce them, and I didn't bother trying to reproduce them. If the problem is the rear diff, it will get louder and make noise more consistently, and that's when I'll bring it back again.

    For now it seems fine, I couldn't hear any noises when I picked it up, so I'm going to leave it at that. My service rep told me that the heat shield thing happens every once in a while, but I'm pretty sure that's BS. I've never heard of it happening to any CTS-V owners. Since it was right next to the driveshaft, I'm assuming they either didn't fully tighten the heat shield or forgot a bolt or something when they replaced the driveshaft a couple months ago, and didn't want to cop to making a mistake.

    It's not a big deal, obviously no harm done and it's an easy fix, but it does sound like they're trying to make it look like a common problem, which it's really not. Regardless, I have my car back now, which is what counts. And it's not making noises, so I'm happy.
    I really appreciate the update and feedback, Xaqtly. Please let us know if anything changes, and I'm glad you're enjoying your V again!

    Katie
    Cadillac Customer Service

  7. #22
    FLTRI's Avatar
    FLTRI is offline Cadillac Owners Enthusiast
    Automobile(s): 2011 V-Wagon & 2012 SRX Premium
    Join Date
    Jul 2011
    Location
    Las Vegas, NV
    Age
    50
    Posts
    830

    Re: New problems, anybody have these?

    Good news, Xaqtly. Hopefully all the bugs are worked out now, and you can continue to enjoy the Vagon!

  8. #23
    Xaqtly's Avatar
    Xaqtly is offline Cadillac Owners Connoisseur
    Automobile(s): 2011 WD Vagon 6MT "Unobtainicorn"
    Join Date
    Jan 2012
    Location
    Las Vegas, NV
    Posts
    1,033

    Re: New problems, anybody have these?

    Quote Originally Posted by Trapspeed View Post
    Curious, guys. What was the driveshaft replaced for? What was happening?
    In my case, it was my first visit to this dealer and I had just gotten the car a week prior, so they were looking the rear end over as one of the symptoms was that I had gotten a check engine and rear end warning. They said they found that the driveshaft was "out of balance" so they replaced it.

  9. #24
    tbauer's Avatar
    tbauer is offline Cadillac Owners Member
    Automobile(s): 09 CTSV Sedan 651HP/644TQ
    Join Date
    Jan 2012
    Location
    Plano, Tx
    Posts
    79

    Re: New problems, anybody have these?

    Quote Originally Posted by Trapspeed View Post
    Curious, guys. What was the driveshaft replaced for? What was happening?
    driveshaft.jpg
    This was mine. Slinging grease all over the heat shield and exhaust. I was told it was some kind of seal leaking and the fix was to replace to driveshaft. Whatever its fixed now!

  10. #25
    Trapspeed's Avatar
    Trapspeed is offline Cadillac Owners Connoisseur
    Automobile(s): 2009 CTS-V
    Join Date
    May 2011
    Location
    Central Florida
    Posts
    2,527
    Thanks for the feedback guys. Appreciate it. Something else for me to keep an eye on. I'll tell you though...just passed 40K and this thing is pretty tight. I can live with the little annoyances for a mechanically sound car overall.

  11. #26
    firepwr's Avatar
    firepwr is offline Cadillac Owners Member
    Automobile(s): 2006 STS-V & 2009 CTS-V
    Join Date
    Sep 2007
    Location
    Richmond, VA
    Posts
    36
    Late to the party, but I had a similar ticking coming from the drivetrain(not related to wheel rotation, but speed sensitive, so trans/drive shaft/diff) and I thought it was related to the new diff that was replaced. Was on and off, and the techs couldn't replicate it (of course). They ended up identifying a service bulletin for the trans propellor shaft that required loctite and a day of set time. Just picked it up today, but fingers crossed.

  12. #27
    stogieman is offline Cadillac Owners Member
    Automobile(s): DTS
    Join Date
    Oct 2012
    Posts
    33

    Re: New problems, anybody have these?

    You know what a lot of you guys should do,, ruin your hearing by listening to loud rock music or some other venue and then like me you won't hear all these rattles ..


    Jerry in Minnesota.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting