Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 7 of 7

Thread: Songs on the HDD Skipping?

  1. #1
    Join Date
    Apr 2005
    Posts
    39

    Songs on the HDD Skipping?

    Hi Guys, I picked up a used '09 a few weeks ago and after loading all of my songs onto the HDD, I've noticed that every once and a while a song will skip a second or so. It's happened a few times already and never on the same song. Anyone else have this problem?


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Nastyctsv is offline Cadillac Owners Member
    Automobile(s): 2012 CTS-V Coupe Black Diamond
    Join Date
    May 2012
    Posts
    11

    Re: Songs on the HDD Skipping?

    Quote Originally Posted by Scooter View Post
    Hi Guys, I picked up a used '09 a few weeks ago and after loading all of my songs onto the HDD, I've noticed that every once and a while a song will skip a second or so. It's happened a few times already and never on the same song. Anyone else have this problem?
    Nope, no issues on mine.

  4. #3
    xlr_x is offline Cadillac Owners Fanatic
    Automobile(s): 11 v coupe 78 trans am 75 stingray
    Join Date
    Dec 2007
    Location
    doha-qatar
    Posts
    217

    Re: Songs on the HDD Skipping?

    Quote Originally Posted by Nastyctsv View Post
    Nope, no issues on mine.
    same here

  5. #4
    Unclemelty is offline Cadillac Owners Member
    Automobile(s): 2009 Cadillac CTS-V
    Join Date
    Oct 2007
    Location
    Denton, Texas
    Posts
    47
    No issues here either

  6. #5
    cvs's Avatar
    cvs is offline Cadillac Owners Member
    Automobile(s): 2012 Vagon (6spd manual, Opulent Blue, Airaid, DiabloSport)
    Join Date
    Oct 2011
    Location
    Auburn Hills, Michigan, United
    Age
    54
    Posts
    77

    Re: Songs on the HDD Skipping?

    Quote Originally Posted by Scooter View Post
    Hi Guys, I picked up a used '09 a few weeks ago and after loading all of my songs onto the HDD, I've noticed that every once and a while a song will skip a second or so. It's happened a few times already and never on the same song. Anyone else have this problem?
    Just transferred around 400 songs to my HDD using a memory stick. Every so often a song will just stop in the middle and jump to the next song in the playlist. There doesn't seem to be any pattern to the issue either. Wish I knew why.

  7. #6
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    42
    Posts
    37,299

    Re: Songs on the HDD Skipping?

    Quote Originally Posted by cvs View Post
    Just transferred around 400 songs to my HDD using a memory stick. Every so often a song will just stop in the middle and jump to the next song in the playlist. There doesn't seem to be any pattern to the issue either. Wish I knew why.
    This exact same thing happens to me using my ipod plugged into my Camaro through the usb port. Every once in a while a song will play for a few seconds, then it skips to the next song. If I hit the back button, it will go back and play the entire song. It's weird.

  8. #7
    js615 is offline Cadillac Owners Fanatic
    Automobile(s): '09 CTS-V (previously '05 CTS-V), '11 SRX
    Join Date
    Sep 2006
    Location
    Olathe, KS
    Age
    48
    Posts
    331

    Re: Songs on the HDD Skipping?

    My V too, is doing fine, however, we had multiple repeat issues with the system in my wife's SRX (iirc, it's the same basic building blocks of system, only software is the major difference). not only did we have skipping of parts of the song, but it would lose playlist memory and also forget what song was last playing off the hard drive in between the last time it was powered on. Annoying to say the least.

    They initially updated the software to the newest release, then updated it the second time it happened. On the third time, they replaced the NAV head unit. On the fourth time, they determined via TSB that there was a malfunction occurring in the hard drive/main control unit (the HD is in one box with the main control if I understood them correctly). Long story short - they replaced the HD/Control box and we've had no issues since. I have no idea if the SRX TSB for the issue extends to the CTS or not, but it might be worth having your local Caddy shop look it up. Unfortunately, they did not list the TSB # on the service ticket.

    Hope this helps.
    J.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum