Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 5 of 5

Thread: 2010 Cadillac Premium Wagon AWD at the Dealer

  1. #1
    fasho24 is offline Cadillac Owners Member
    Automobile(s): CTS Wagon Premium
    Join Date
    May 2013
    Age
    36
    Posts
    31

    2010 Cadillac Premium Wagon AWD at the Dealer

    For the past couple weekís Iíve noticed this humming or buzzing noise coming from the rear of my wagon. To me it sounds like an exhaust leak or something rubbing. It happens at around 40 mph and continues while driving. Has anyone had anything similar to this happen to their Cadillac? I dropped the Lac off Tuesday and itís still there. Luckily, Iím still under warranty!


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,709

    Re: 2010 Cadillac Premium Wagon AWD at the Dealer

    Quote Originally Posted by fasho24 View Post
    For the past couple week’s I’ve noticed this humming or buzzing noise coming from the rear of my wagon. To me it sounds like an exhaust leak or something rubbing. It happens at around 40 mph and continues while driving. Has anyone had anything similar to this happen to their Cadillac? I dropped the Lac off Tuesday and it’s still there. Luckily, I’m still under warranty!
    Hello fasho24,

    I apologize you've been hearing a noise the past couple of weeks coming from the rear of your CTS Wagon. Please update me after you hear back from your dealer. I can be contacted via private message and can also help answer additional questions you may have.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  4. #3
    fasho24 is offline Cadillac Owners Member
    Automobile(s): CTS Wagon Premium
    Join Date
    May 2013
    Age
    36
    Posts
    31

    Re: 2010 Cadillac Premium Wagon AWD at the Dealer

    Thanks Laura,

    They just called and stated it was the rear driver side bearings causing the problem. They replaced them under warranty!

  5. #4
    Join Date
    Mar 2010
    Location
    Detroit, USA
    Posts
    12,709

    Re: 2010 Cadillac Premium Wagon AWD at the Dealer

    Quote Originally Posted by fasho24 View Post
    Thanks Laura,

    They just called and stated it was the rear driver side bearings causing the problem. They replaced them under warranty!
    Thank you for updating me, fasho24. I am glad to hear the dealer was able to find the issue and replace the parts to resolve this concern. Continue to enjoy your CTS Wagon! If additional questions arise, please contact me so I can assist.

    Regards,

    Laura M.
    Cadillac Customer Care

  6. #5
    tinman's Avatar
    tinman is offline Cadillac Owners Master
    Automobile(s): '14 CTS-V Long Roof 6MT; '10 CTS Long Roof, '16 ATS-V Sedan
    Join Date
    Jul 2006
    Location
    Jacksonville, Florida
    Posts
    9,490

    Re: 2010 Cadillac Premium Wagon AWD at the Dealer

    Good as new? Keep on drivin'!


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum