Random No Sound from Radio/Turn Signals - Page 3
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 47
2008-2013 Cadillac CTS General Discussion Discussion, Random No Sound from Radio/Turn Signals in Cadillac CTS Second Generation Forum - 2008-2013; Have been having the same problems, looks like a recall issue to me. Will try to find my amp, and ...
  1. #31
    DRronoms is offline Cadillac Owners Member
    Automobile(s): deville DHS 2007
    Join Date
    Jul 2013
    Posts
    2

    Re: Random No Sound from Radio/Turn Signals

    Have been having the same problems, looks like a recall issue to me. Will try to find my amp, and also give the tech bulletin to the dealer.

  2. #32
    rudeboyspi is offline Cadillac Owners Fanatic
    Automobile(s): 2008 cadillac cts
    Join Date
    Mar 2012
    Posts
    154

    Re: Random No Sound from Radio/Turn Signals

    I have a 08 cadillac cts and i am having those ramdom no sound, no signal clicking and door chime issues. i do notice that it happens everytime my car sit in the hot sun for a long time. i would just turn the car off and then back on. I am not sure what is causing the issue.

  3. #33
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,284

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by rudeboyspi View Post
    I have a 08 cadillac cts and i am having those ramdom no sound, no signal clicking and door chime issues. i do notice that it happens everytime my car sit in the hot sun for a long time. i would just turn the car off and then back on. I am not sure what is causing the issue.
    Hello rudeboyspi,

    I apologize for any sound trouble you are experiencing with your vehicle. If you private message me and further explain your concerns, while also including your VIN and current mileage, I am more than happy to look into these concerns for you and explore our options from there.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  4. #34
    The_Judge's Avatar
    The_Judge is offline Cadillac Owners Connoisseur

    Automobile(s): '11 CTS 3.6 Premium, Black on Black, 19" Summer Tire Package
    Join Date
    Jun 2008
    Location
    Hermosa Beach, California
    Posts
    1,221

    Re: Random No Sound from Radio/Turn Signals

    I had that problem on my 2008 CTS, which had the factory Bluetooth. It would also lock up the phone. Hasn't been a problem with my 2011 CTS.

  5. #35
    Tbbt is offline Cadillac Owners Enthusiast
    Automobile(s): '10 CTS4 Prem Wagon-Diamond White-Cashmere
    Join Date
    Aug 2012
    Location
    Denver - Castle Pines, CO
    Age
    70
    Posts
    844

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by DRronoms View Post
    Have been having the same problems, looks like a recall issue to me. Will try to find my amp, and also give the tech bulletin to the dealer.
    And this has what to do with a CTS? What year is your CTS?

  6. #36
    rockstar143's Avatar
    rockstar143 is offline Cadillac Owners Member
    Join Date
    Jan 2013
    Posts
    19

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by Cadillac Cust Svc View Post
    Stl09,
    Welcome to the forum! If you would like to PM me your VIN number I can send you your vehicle build.
    Breanne
    Cadillac Customer Service
    Hello Breanne,
    My wife's 2012 SRX seems to be doing something similar sporadically. This weekend, no audio from radio/signals or even locking the car. After turning it off/on and getting out of the car, it finally came back. If I provide you the VIN via PM you'd know if there is a TSB or soft/firmware update for the radio? I wish we'd gotten a 2013 with CUE. Oh well.

    I'm hoping there is something simple to resolve this at a local dealer. The previous one we bought it from seemed rather questionable when it came to maintenance. Lugs weren't tightened to proper torque specs after a tire rotation. I was unimpressed.

    Thanks in advance!
    J.

    ----------

    Quote Originally Posted by Cadillac Cust Svc View Post
    Hello rudeboyspi,

    I apologize for any sound trouble you are experiencing with your vehicle. If you private message me and further explain your concerns, while also including your VIN and current mileage, I am more than happy to look into these concerns for you and explore our options from there.

    Sincerely,

    Laura M.
    Cadillac Customer Care
    I guess I could have quoted you too, Laura!
    I'll send you a PM with wife's VIN from issue in post above. Thank you!
    J.

  7. #37
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,284

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by rockstar143 View Post
    Hello Breanne,
    My wife's 2012 SRX seems to be doing something similar sporadically. This weekend, no audio from radio/signals or even locking the car. After turning it off/on and getting out of the car, it finally came back. If I provide you the VIN via PM you'd know if there is a TSB or soft/firmware update for the radio? I wish we'd gotten a 2013 with CUE. Oh well.

    I'm hoping there is something simple to resolve this at a local dealer. The previous one we bought it from seemed rather questionable when it came to maintenance. Lugs weren't tightened to proper torque specs after a tire rotation. I was unimpressed.

    Thanks in advance!
    J.

    ----------


    I guess I could have quoted you too, Laura!
    I'll send you a PM with wife's VIN from issue in post above. Thank you!
    J.
    Hello J,

    You are welcome! Gregory and I monitor the Cadillac forums, and now that you are active on here again, I am sure you will be seeing our names around. I see you will be reaching out to me via private message with the VIN from your above post. I will be sure to be on the lookout for the message and we can continue to interact privately about your wife's current vehicle situation.

    Sincerely,

    Laura M.
    Cadillac Customer Care

  8. #38
    rockstar143's Avatar
    rockstar143 is offline Cadillac Owners Member
    Join Date
    Jan 2013
    Posts
    19

    Re: Random No Sound from Radio/Turn Signals

    Awesome, thank you Laura!
    PM sent earlier today.

    My name is Jeremy. I'd love to find a solution. She was pretty peeved on Saturday. I told her, modern cars, modern problems!

  9. #39
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,284

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by rockstar143 View Post
    Awesome, thank you Laura!
    PM sent earlier today.

    My name is Jeremy. I'd love to find a solution. She was pretty peeved on Saturday. I told her, modern cars, modern problems!
    Hi Jeremy,

    You are welcome! I just responded to your PM you sent me. We can continue to interact that way.

    Laura M.
    Cadillac Customer Care

  10. #40
    rudeboyspi is offline Cadillac Owners Fanatic
    Automobile(s): 2008 cadillac cts
    Join Date
    Mar 2012
    Posts
    154
    Quote Originally Posted by rudeboyspi View Post
    I have a 08 cadillac cts and i am having those ramdom no sound, no signal clicking and door chime issues. i do notice that it happens everytime my car sit in the hot sun for a long time. i would just turn the car off and then back on. I am not sure what is causing the issue.
    Hi everyone,

    Did we find a fix for this problem? If so please let me know. I did confirm that it happens only when my car is hot from sitting in the sun.

  11. #41
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,284

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by rudeboyspi View Post
    Hi everyone,

    Did we find a fix for this problem? If so please let me know. I did confirm that it happens only when my car is hot from sitting in the sun.
    Hello rudeboyspi,

    I am glad that you were able to find out that this concern only happens when your vehicle sits out and heats up in the sun. If you are interested in taking your vehicle to the dealership to have them look into this, please feel free to private message Laura or I. Thank you very much for your time.

    Gregory W.
    Cadillac Customer Care

  12. #42
    RAB's Avatar
    RAB
    RAB is online now Cadillac Owners Connoisseur
    Automobile(s): 2011 CTS Premium AWD Sport Sedan w/FE5 - RadiantSilver|Ebony
    Join Date
    Jun 2007
    Location
    Ontario, Canada
    Posts
    1,925

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by rudeboyspi View Post
    Hi everyone,

    Did we find a fix for this problem? If so please let me know. I did confirm that it happens only when my car is hot from sitting in the sun.
    rudeboyspi, if your intermittent problem is being caused by a software glitch, then you'll need to bring your car to a GM dealer and have them carry out a reprogramming of your audio amplifier (ref TSB #08-08-44-031A) with latest version software using TIS2WEB and their Tech 2 device updated with latest version software.
    If it's a hardware issue (e.g. a signal continuity problem on the amplifier's connector pins), you can try to resolve the problem yourself. With the car switched off (ignition switch in OFF position) and retained accessory power timed out/cancelled (driver door open), remove the trim panel on the left side of the trunk to access the audio amplifier mounted to the sidewall. Carefully remove and apply all the connectors to the amplifier several times. This action will work to clean off surface oxidation, etc on all connector/amplifier pins and sockets.

    If the above two procedures don't solve the intermittent problem your audio amplifier may need to be replaced, or the connectors may need to be re-pinned. I had a problem with the front center speaker channel not working on my previous '08 CTS4 Premium - the problem was only noticeable when I played a 5.1 DVD-A. The dealer replaced the amplifier, but the problem continued. The issue was finally resolved when they renewed the pins on all the connectors to the amplifier.

  13. #43
    rudeboyspi is offline Cadillac Owners Fanatic
    Automobile(s): 2008 cadillac cts
    Join Date
    Mar 2012
    Posts
    154
    Thanks for the info

  14. #44
    TorCan is offline Cadillac Owners Member
    Automobile(s): 08 CTS4 Premium
    Join Date
    Sep 2013
    Location
    Toronto, ON
    Posts
    10

    Re: Random No Sound from Radio/Turn Signals

    Just wanted to add my 2 cents to this, as the more info we can share = the better for everyone.
    I've had my 08 CTS for just over 2 weeks, and suddenly the radio/speakers/turn signal tones etc stopped working yesterday.

    Luckily, I have been reading these forums for months in anticipation of buying a CTS, and remembered this thread... For me, I had to get to the amp in the trunk and I cleaned off the audio connectors at the amp by removing/replacing them several times & blew some compressed air onto the area for good measure. This worked instantly for me, the "shutting the car down and returning later" method wasn't working though.

    So anyway, thanks to everyone who contributes here, you just (hopefully) fixed my problem!

  15. #45
    rudeboyspi is offline Cadillac Owners Fanatic
    Automobile(s): 2008 cadillac cts
    Join Date
    Mar 2012
    Posts
    154
    Quote Originally Posted by TorCan View Post
    Just wanted to add my 2 cents to this, as the more info we can share = the better for everyone.
    I've had my 08 CTS for just over 2 weeks, and suddenly the radio/speakers/turn signal tones etc stopped working yesterday.

    Luckily, I have been reading these forums for months in anticipation of buying a CTS, and remembered this thread... For me, I had to get to the amp in the trunk and I cleaned off the audio connectors at the amp by removing/replacing them several times & blew some compressed air onto the area for good measure. This worked instantly for me, the "shutting the car down and returning later" method wasn't working though.

    So anyway, thanks to everyone who contributes here, you just (hopefully) fixed my problem!
    I tried that but it happens when my car is hot and sitting in the sun for along time. The summer time is back and I am starting to have this issue again. Anyone having this issue and got it repaired?

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting