Random No Sound from Radio/Turn Signals - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 47
2008-2013 Cadillac CTS General Discussion Discussion, Random No Sound from Radio/Turn Signals in Cadillac CTS Second Generation Forum - 2008-2013; Originally Posted by Loveldos Good advice. I recall my Service Writer telling me on at least three occasions that they ...
  1. #16
    stl09's Avatar
    stl09 is offline Cadillac Owners Member
    Automobile(s): 2008 CTS 3.6di & 1964 Cadillac
    Join Date
    Oct 2011
    Location
    Missouri
    Age
    52
    Posts
    11

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by Loveldos View Post
    Good advice. I recall my Service Writer telling me on at least three occasions that they upgraded the software, or my Navigation unit, during routine service visits. The dealership also informed me of Technical Service Bulletins on a few occasions, too. You should check whether these updates have been performed for your vehicle.
    Thanks for the information....Since it was a lease and the carfax report had very few things listed that it might not of gotten very many TSB's applied.

  2. #17
    stl09's Avatar
    stl09 is offline Cadillac Owners Member
    Automobile(s): 2008 CTS 3.6di & 1964 Cadillac
    Join Date
    Oct 2011
    Location
    Missouri
    Age
    52
    Posts
    11

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by Cadillac Cust Svc View Post
    Stl09,
    Welcome to the forum! If you would like to PM me your VIN number I can send you your vehicle build.
    Breanne
    Cadillac Customer Service
    Thanks Breanne, but I'm not seeing any way to send you a PM and I don't think posting the vin here is the right thing either.

  3. #18
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    39
    Posts
    37,475

    Re: Random No Sound from Radio/Turn Signals

    You probably don't have pm ability yet. If you want to email me your info, I will forward it in a pm to them for you.


  4. #19
    stl09's Avatar
    stl09 is offline Cadillac Owners Member
    Automobile(s): 2008 CTS 3.6di & 1964 Cadillac
    Join Date
    Oct 2011
    Location
    Missouri
    Age
    52
    Posts
    11

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by JimmyH View Post
    fwiw, you said you had a motorola bluetooth kit? I have used those, and found them to be problematic. The one I had was constantly dropping the bluetooth connection. Parrot kits are much better. If you can/are willing to replace the motorola with parrot, you will be much better off. Or you can try the bluestar unit, which basically you unplug the onstar box, and plug in the bluestar. So you will lose all onstar functionality. And I have heard the bluestar is not completely reliable also.
    Thanks for the information...do you have any model #'s for the problem Motorola's and for the Parrot that you found to work?

  5. #20
    stl09's Avatar
    stl09 is offline Cadillac Owners Member
    Automobile(s): 2008 CTS 3.6di & 1964 Cadillac
    Join Date
    Oct 2011
    Location
    Missouri
    Age
    52
    Posts
    11

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by dsteinmann View Post
    Stl09 are you from St Louis, and if so im in wentzville so if you dealer wants to charge you for the updates I can help you out
    Yes I'm in St. Louis and luckily the car is still under factory warranty so they should take care of it. I've been dealing with them for years both personal and business so I doubt they are going to be anything but helpful. I do appreciate the offer...another forum member posted the TSB that applies. I will stop by tomorrow morning to see what they have to say.
    So it looks like you have the same model as I do...any tips, issues, problems that I should be looking for. They are taking care of a clunk in the rear end that they found a TSB for but had to order parts. Other then the radio and the clunk the car is amazing...my first Cadillac and I'm sure it won't be my last...they are such a pleasure to drive.

  6. #21
    stl09's Avatar
    stl09 is offline Cadillac Owners Member
    Automobile(s): 2008 CTS 3.6di & 1964 Cadillac
    Join Date
    Oct 2011
    Location
    Missouri
    Age
    52
    Posts
    11

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by jghiller View Post
    Here you go:

    Bulletin No.: 08-08-44-031A
    Date: March 24, 2009

    Subject:
    No Audio from Radio, Door Ajar Chime and Turn Signal Click Clack Inoperative During a Key Cycle - Audio Returns After Vehicle is Turned Off For Several Minutes (Reprogram Audio Amplifier)
    This TSB should fix your turn signal/audio issues. Worked for me.
    Can't thank you enough for the actual TSB #....I will be stopping by the dealer in the morning.

  7. #22
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    39
    Posts
    37,475

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by stl09 View Post
    Thanks for the information...do you have any model #'s for the problem Motorola's and for the Parrot that you found to work?
    Any of them work fine. CK3000 is the simplest/cheapest.

  8. #23
    jghiller's Avatar
    jghiller is offline Cadillac Owners Connoisseur
    Automobile(s): 2014 Sedan Lux Silver Coast
    Join Date
    Aug 2008
    Location
    SC/NJ
    Posts
    1,070

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by stl09 View Post
    Hope I'm providing the right information.

    App Vers = 1.04.0000
    Database = 8.63.12.022807.19
    Your NAV system looks like original 2008 levels - you are strongly urged to purchase a NAV and Gracenotes set of updates. You are definitely losing out on a lot of improvements to the NAV system. Dont think this however has anything to do with original thread topic of no audio/loss of turn signal sounds.

  9. #24
    Delta is offline Cadillac Owners Fanatic
    Automobile(s): Some kind of CTS
    Join Date
    Sep 2011
    Posts
    210

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by stl09 View Post
    Thanks...I'm about 99% sure this is not a factory install. A book was included and it seems to work ok with the car via verbal commands. I'm thinking the original selling dealer might of installed it.
    if it has an aftermarket bluetooth system, i'm surprised they're working on it at all. Typically they will tell you to remove it and come back before they will begin to diagnose it. You never know who installed it and what they hacked up to do so. You dont know if they tapped into a serial data line instead of a power wire.
    Quote Originally Posted by dsteinmann View Post
    What version is your radio at. Probably needs the software upgraded
    i would think in the few trips the OP has been to the dealer, they would have checked the programming in the radio. Especially since it only takes a couple minutes to do so.

    Now, question... When this happens to the radio, does the rest of the ICS act up too? Do your a/c controls work as normal, heated seat indicator, etc?

  10. #25
    EdDaly is offline Cadillac Owners Member
    Automobile(s): 2007 STS V6 3.6L DOHC
    Join Date
    Feb 2011
    Posts
    2

    Re: Random No Sound from Radio/Turn Signals

    I have a 2007 STS and for the last 6 months I have not had any Audio from Radio, Door Ajar Chime and Turn Signal sound, I took it to the dealer and they said it was the Amplifier but it would cost 1600 to replace it. I didn't have the bucks and left it as it is. Funny thing happen yesterday, when I started the car all sound was working, I shut off the car and restarted it and everything worked. Here's the kicker, when I started it today there was no sound anymore, does any one have any idea what it might be??

  11. #26
    thavil is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Black Cherry Cadillac CTS4
    Join Date
    Nov 2011
    Location
    Southern Maryland
    Posts
    121
    Quote Originally Posted by EdDaly View Post
    I have a 2007 STS and for the last 6 months I have not had any Audio from Radio, Door Ajar Chime and Turn Signal sound, I took it to the dealer and they said it was the Amplifier but it would cost 1600 to replace it. I didn't have the bucks and left it as it is. Funny thing happen yesterday, when I started the car all sound was working, I shut off the car and restarted it and everything worked. Here's the kicker, when I started it today there was no sound anymore, does any one have any idea what it might be??
    This procedure has worked for some of us CTS owners. Find your amp, ours is in the trunk on the left side behind the carpet. With the car off, unplug all connectors and clean them if necessary. Plug them back in and start your car. This is all it took for my car and haven't had a problem since.

  12. #27
    Cadillac Cust Svc's Avatar
    Cadillac Cust Svc is offline Cadillac Customer Service
    Automobile(s): All Cadillac vehicles!
    Join Date
    Mar 2010
    Location
    Michigan
    Posts
    11,190

    Re: Random No Sound from Radio/Turn Signals

    EdDaly, I'm sorry to see you've been experiencing these concerns! I realize you're seeking DIY input from owners (and it's great that thavil replied), so please feel free to contact me anytime you would like me to investigate further on your behalf. (I'm reachable at Katie_Lucille@gmexpert.com.)

    Best,

    Katie
    Cadillac Customer Service

  13. #28
    SpeedracerZ06 is offline Cadillac Owners Member
    Automobile(s): 08 CTS-4 DI FE2
    Join Date
    Jan 2008
    Age
    40
    Posts
    30

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by thavil View Post
    This procedure has worked for some of us CTS owners. Find your amp, ours is in the trunk on the left side behind the carpet. With the car off, unplug all connectors and clean them if necessary. Plug them back in and start your car. This is all it took for my car and haven't had a problem since.
    I'm having the same problem with my 2008 non-bluetooth CTS. It's gone from intermittent to not working at all, even with the car sitting overnight. Is there an easy way to remove the plastic fasteners that are holding the carpet to the body? I've tried two screwdrivers but can't pull the connector out. I'm thinking I might just break the fasteners and replace them with new ones. Thanks

  14. #29
    thavil is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Black Cherry Cadillac CTS4
    Join Date
    Nov 2011
    Location
    Southern Maryland
    Posts
    121
    Quote Originally Posted by SpeedracerZ06 View Post

    I'm having the same problem with my 2008 non-bluetooth CTS. It's gone from intermittent to not working at all, even with the car sitting overnight. Is there an easy way to remove the plastic fasteners that are holding the carpet to the body? I've tried two screwdrivers but can't pull the connector out. I'm thinking I might just break the fasteners and replace them with new ones. Thanks
    No easy way that I have found to remove the fasteners. I got lucky and didn't break any but the head of the fasteners are a little marred now using a screwdriver and pliers.

  15. #30
    SpeedracerZ06 is offline Cadillac Owners Member
    Automobile(s): 08 CTS-4 DI FE2
    Join Date
    Jan 2008
    Age
    40
    Posts
    30

    Re: Random No Sound from Radio/Turn Signals

    Quote Originally Posted by thavil View Post
    No easy way that I have found to remove the fasteners. I got lucky and didn't break any but the head of the fasteners are a little marred now using a screwdriver and pliers.
    Thanks. I will try pliers.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting