08 W / Bluetooth and Onstar Mylink App WORKING! - Page 3
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 73
Like Tree1Likes
2008-2013 Cadillac CTS General Discussion Discussion, 08 W / Bluetooth and Onstar Mylink App WORKING! in Cadillac CTS Second Generation Forum - 2008-2013; Originally Posted by Poopie D Got the part...everything works great. Bringing it to the dealer tomorrow for programming. Just as ...
  1. #31
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Quote Originally Posted by Poopie D View Post
    Got the part...everything works great. Bringing it to the dealer tomorrow for programming. Just as a note, the part did not come with the bluetooth antenna so I used the one that was already in my car. It is only a $20 part anyway.
    Please let us know how the programming goes.

  2. #32
    Poopie D's Avatar
    Poopie D is offline Cadillac Owners Fanatic
    Automobile(s): 2005 CTS-V **sold**, 2009 CTS4
    Join Date
    Mar 2006
    Location
    BC, Canada
    Posts
    376

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Bad news...dealer was unable to pair vcim to my car. Said it could not be done.

    If anyone can help with instructions that I can give my dealer on how to make it work, please let me know!!!

    It isn't the end of the world for me as I don't subscribe to Onstar but it would be nice to get rid of the red light.

  3. #33
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Crap!

    I was really hoping that it was going to be good news. I was just getting ready to pull the trigger on the VCIM, but now I have pause. I may try one of the different part numbers and see what happens. I wonder what the differences are between your 2008 and my 2010, if any.

    What did the dealer charge you for attempting?

  4. #34
    Poopie D's Avatar
    Poopie D is offline Cadillac Owners Fanatic
    Automobile(s): 2005 CTS-V **sold**, 2009 CTS4
    Join Date
    Mar 2006
    Location
    BC, Canada
    Posts
    376

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    I haven't given up yet...I am sure there is a fix. The dealer charged me $75 to program which I will be talking to my service advisor about tomorrow. No way that I should have been charged given all the years I have been a client.

    I also called Onstar and tried to get them to set it up. No luck

  5. #35
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Quote Originally Posted by Poopie D View Post
    I haven't given up yet...I am sure there is a fix. The dealer charged me $75 to program which I will be talking to my service advisor about tomorrow. No way that I should have been charged given all the years I have been a client.

    I also called Onstar and tried to get them to set it up. No luck
    I hear ya. When I was asking my SA about this, the service manager was there and was adamant that the swap wouldn't work, but I was armed with the info youve provided so far, so I knew it was partially possible.
    After he walked away, my SA told me that theyd give it a shot, but would under no circumstances be able to order the part, I'd have to supply it. I think I'm on gonna really like my service advisor. Seems like a good dude....

    I'm gonna try the superceded part number....hell with it. I'll report back.

  6. #36
    Michael_atDell's Avatar
    Michael_atDell is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Cadillac CTS 3.6L DI AWD
    Join Date
    May 2011
    Location
    Austin, TX
    Age
    34
    Posts
    405
    If you guys get this to work and have a module with Bluetooth let me know of you want to get rid of it. I just want Bluetooth, don't care about MyLink. I have an '08 DI AWD.

  7. #37
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    39
    Posts
    37,475

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    ^are you the same MichaelatDell from the Dell forums?

  8. #38
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Quote Originally Posted by Michael_atDell View Post
    If you guys get this to work and have a module with Bluetooth let me know of you want to get rid of it. I just want Bluetooth, don't care about MyLink. I have an '08 DI AWD.
    Tell you what....

    I'll buy the VCIM w/Bluetooth, and if I can't get it coded to do all of the MyLink/Mobile App junk, I'll sell it to you at a discount and just reinstall my stock one. Sound fair?

  9. #39
    Michael_atDell's Avatar
    Michael_atDell is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Cadillac CTS 3.6L DI AWD
    Join Date
    May 2011
    Location
    Austin, TX
    Age
    34
    Posts
    405
    Quote Originally Posted by JimmyH
    ^are you the same MichaelatDell from the Dell forums?
    Yes sir.

    ----------

    Quote Originally Posted by Wag-O-Neer

    Tell you what....

    I'll buy the VCIM w/Bluetooth, and if I can't get it coded to do all of the MyLink/Mobile App junk, I'll sell it to you at a discount and just reinstall my stock one. Sound fair?
    Sounds good!

  10. #40
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Quote Originally Posted by Michael_atDell View Post
    Yes sir.

    ----------



    Sounds good!
    Ok, done deal. I'll purchase it tomorrow.

  11. #41
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    39
    Posts
    37,475

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Quote Originally Posted by Michael_atDell View Post
    Yes sir
    Awesome. I currently have 5 Dell, 6 more in my office, and 5 or so that I maintain for immediate family. I was looking at my order history the other day, and I am over 40 Dell computers in the last 6 years

  12. #42
    Michael_atDell's Avatar
    Michael_atDell is offline Cadillac Owners Fanatic
    Automobile(s): 2008 Cadillac CTS 3.6L DI AWD
    Join Date
    May 2011
    Location
    Austin, TX
    Age
    34
    Posts
    405
    Quote Originally Posted by JimmyH

    Awesome. I currently have 5 Dell, 6 more in my office, and 5 or so that I maintain for immediate family. I was looking at my order history the other day, and I am over 40 Dell computers in the last 6 years
    Sweet, keep ordering so I can continue to buy toys for my CTS!

    ;-)

  13. #43
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    Said screw it, and just purchased it now for $225. I'll keep you updated.....

  14. #44
    Wag-O-Neer is offline Cadillac Owners Fanatic
    Automobile(s): 2010 CTS-4 Wagon Premium 3.6 w/FE2
    Join Date
    Dec 2011
    Location
    Maryland
    Posts
    212

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    The new VCIM arrived today. Gonna try and swap it out as soon as possible, but it might be a few days....

    Any hints/tips/tricks?

  15. #45
    Poopie D's Avatar
    Poopie D is offline Cadillac Owners Fanatic
    Automobile(s): 2005 CTS-V **sold**, 2009 CTS4
    Join Date
    Mar 2006
    Location
    BC, Canada
    Posts
    376

    Re: 08 W / Bluetooth and Onstar Mylink App WORKING!

    It's pretty easy. Take out glove compartment and remove and replace old unit...

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting