Cags eliminator not working
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Results 1 to 6 of 6
2004-2007 Cadillac CTS-V Performance Mods Discussion, Cags eliminator not working in Cadillac CTS-V Series Forum - 2004 - 2007; So I got a cags eliminator of eBay and it doesn't seem to be working. Anyone have this problem?...
  1. #1
    Dhale is offline Cadillac Owners Member
    Join Date
    Apr 2013
    Age
    37
    Posts
    7

    Cags eliminator not working

    So I got a cags eliminator of eBay and it doesn't seem to be working. Anyone have this problem?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    darkman's Avatar
    darkman is offline Cadillac Owners Master
    Automobile(s): 2005 CTS-V
    Join Date
    Nov 2005
    Location
    Spring, Texas
    Posts
    7,123

    Re: Cags eliminator not working

    You may have installed on the wrong harness - there are two in the same vicinity.

  4. #3
    Andringa is offline Cadillac Owners Enthusiast
    Automobile(s): 2004 CTS-V Blk/Blk
    Join Date
    Nov 2009
    Location
    Wisconsin
    Age
    31
    Posts
    754

    Re: Cags eliminator not working

    I forget, aren't the two harnesses on opposite sides of the trans?

    Either way darkman is correct, I believe the other plug is for the Reverse lockout solenoid, so until you get it figured out, be careful going into 5th gear to make sure you don't accidentally going into Reverse.

  5. #4
    Dhale is offline Cadillac Owners Member
    Join Date
    Apr 2013
    Age
    37
    Posts
    7
    Thread Starter

    Re: Cags eliminator not working

    Oh I'll check that asap

    ----------

    You know what maybe that's why my auto mirrors haven't been working. I assumed it was the plug( assumption is the mother of all f ups)

  6. #5
    robojesus is offline Banned
    Automobile(s): of
    Join Date
    Aug 2012
    Location
    gay
    Posts
    184

    Re: Cags eliminator not working

    If you want to check and see if you plugged it into the reverse lockout harness, simply start in reverse, pop it into neutral after getting to about 10 mph, and see if you can get it back into R.

  7. #6
    Dhale is offline Cadillac Owners Member
    Join Date
    Apr 2013
    Age
    37
    Posts
    7
    Thread Starter

    Re: Cags eliminator not working

    That's what it was ,I realized after you mentioned the reverse lock out that the curb assist stopped working around the same time. Thanks everyone

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting