Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 3 of 3

Thread: MAP sensor low voltage

  1. #1
    leosul@verizon.net is offline Cadillac Owners Fanatic
    Automobile(s): 06 CTS-V
    Join Date
    Jan 2011
    Location
    Western Massachusetts
    Posts
    203

    MAP sensor low voltage

    both on check engine and hand held scanner. Brand new install Maggie wih 10% overdrive balancer. Car hasn't even been driven yet... One thread only, I promise!


  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    CancerJCC is offline Cadillac Owners Connoisseur
    Automobile(s): 04' Blown CTS-V 554rwhp 497rwtq
    Join Date
    Aug 2009
    Location
    Georgia
    Posts
    1,786

    Re: MAP sensor low voltage

    See if its plugged in and then check the wiring. If your rear pulleys chewed through the wiring you'll get a code....

  4. #3
    ichpen's Avatar
    ichpen is offline Cadillac Owners Connoisseur
    Join Date
    May 2008
    Location
    Toronto, Ontario, Canada
    Posts
    1,383

    Re: MAP sensor low voltage

    Yep, either not seated well, wiring gone or worst case gone faulty.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum