a/c doesnt work while idle!!! - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 17 of 17
2004-2007 Cadillac CTS-V General Discussion Discussion, a/c doesnt work while idle!!! in Cadillac CTS-V Series Forum - 2004 - 2007; Originally Posted by mlimanti I am also curious if you determined what the actual problem was and what it took ...
  1. #16
    brack86svo is offline Cadillac Owners Member
    Automobile(s): 05 CTS V
    Join Date
    May 2012
    Location
    Central PA
    Posts
    13

    Re: a/c doesnt work while idle!!!

    Quote Originally Posted by mlimanti View Post
    I am also curious if you determined what the actual problem was and what it took to fix? I am having the exact same problem now.
    Not sure where you live but..... There are several places that you can buy a cheap a/c line set for cars. You need to hook up the lines, idle the car and turn on the a/c. find out what the high and low side pressures are at idle. If you can tell me those numbers, I can help you out. Otherwise, diagnosing a "warm air at idle" could be quite a few things. Cooling fans aren't running, failing expansion valve, low charge, failing compressor.....

  2. #17
    BONNEVILLEGXP's Avatar
    BONNEVILLEGXP is offline Cadillac Owners Member
    Automobile(s): Bonneville GXP
    Join Date
    Mar 2013
    Location
    Wichita Kansas
    Age
    19
    Posts
    87
    Quote Originally Posted by 1fstkde
    only mods i have is lpe intake, and full corsa....fan works great, wish it would blow harder though, but never ice cold, just cold..stops blowing cold when the car comes to a stop or slow roll, when the rpm drops to idle or just above..then just blows warm...almost like i drive a 4 cylinder rather than a v8..did notice a little shaky idle yesterda only when the ac was on and at a stop..
    I don't know the CTS system, but could be a sign that the electric condenser fan is not working right. If not it could be low on freon. Sounds like its one if those problems. Pop the hood and listen to see if the fan/s are running while the A/C is on, also look for the low pressure side (Big tube) and feel if it is cold, it should be cold. If it is Luke warm or clammy it's in the system.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting