Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 3 of 3

Thread: What does your speaker look like?

  1. #1
    ImEpayne is offline Cadillac Owners Member
    Automobile(s): 2006 Cadillac CTS-V
    Join Date
    Feb 2013
    Location
    North Syracuse, NY
    Age
    27
    Posts
    71

    What does your speaker look like?

    The previous owner of my '06 V had his own stereo system in the car. I noticed I have no bass with the stock speakers. I finally went back and checked to see if I have a stock sub woofer. There is one. But the stock wiring is not there. I was hoping someone could look at their stock sub back there and tell me what I'm missing and where I might be able to trace down that stock speaker wire.

    Here is what mine looks like...

    I don't want to have to have a separate sub and amp back there just to get a little bass.

    I know the stock amp is back there as well... would it be relatively easy if all my stock wiring is gone, to run some speaker wire from that stock amp to the sub?

    Thanks
    Attached Images

  2. #2
    NC-V is offline Cadillac Owners Fanatic
    Automobile(s): '05 CTS-V
    Join Date
    Feb 2010
    Location
    Mooresville, NC
    Posts
    113

    Re: What does your speaker look like?

    That is the factory sub, or a stock replacement. The little box is a LOC which allows you to hook up an aftermarket amp, so the previous owner had an aftermarket amp and sub setup back there. The two wires (black with colored tracers) that are hooked up to that LOC should plug right back onto the the sub, unless they cut the ends off to splice the LOC in.

  3. #3
    ImEpayne is offline Cadillac Owners Member
    Automobile(s): 2006 Cadillac CTS-V
    Join Date
    Feb 2013
    Location
    North Syracuse, NY
    Age
    27
    Posts
    71

    Re: What does your speaker look like?

    Spot on. Thank you very much. That box was spliced into the original speaker wires. Took it out and they plugged right back into the stock sub. Works like a charm now. Thanks for the easy fix.

    What a difference having a bit of bass!


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum