After 74 mph carputer says traction engaged and i get loss of power
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 16
2004-2007 Cadillac CTS-V General Discussion Discussion, After 74 mph carputer says traction engaged and i get loss of power in Cadillac CTS-V Series Forum - 2004 - 2007; 2005 CTS-V After 74 mph carputer says traction engaged and i get loss of power. what can this be?...
  1. #1
    KING03 is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Jun 2011
    Posts
    63

    Unhappy After 74 mph carputer says traction engaged and i get loss of power

    2005 CTS-V After 74 mph carputer says traction engaged and i get loss of power. what can this be?

  2. Remove Advertisements
    CadillacForums.com
    Advertisements
     

  3. #2
    Twitch's Avatar
    Twitch is offline Cadillac Owners Connoisseur
    Automobile(s): '05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
    Join Date
    Mar 2006
    Location
    NYC
    Age
    43
    Posts
    3,988

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Too much power, ease up on the throttle.
    J/K
    What tire sizes you running? Have you tried turning off traction control?

  4. #3
    Claimslngr's Avatar
    Claimslngr is offline Cadillac Owners Fanatic
    Automobile(s): 06' cts-v infrared
    Join Date
    May 2006
    Location
    south dakota
    Posts
    243

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Twitch is right, check your tire sizes it sounds like the tires are of different diameter. The other cause could be a bad tpms, (no then it should happen all the time) nope still with Twitch!

  5. #4
    KING03 is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Jun 2011
    Posts
    63

    Re: After 74 mph carputer says traction engaged and i get loss of power

    yeah the tires are used diffrent brands and sized 240/40/18, just bought it yesterday ,going to put new tires on it today. I tried driving it without TC on but just dont like the feel.

  6. #5
    Claimslngr's Avatar
    Claimslngr is offline Cadillac Owners Fanatic
    Automobile(s): 06' cts-v infrared
    Join Date
    May 2006
    Location
    south dakota
    Posts
    243

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Can't remember the amount of difference percentage wise you can have, but it's not a lot. You have to check outside diameter to mix brands or sizes, maybe someone can chip in the amount of difference you can have.

    Good Luck

  7. #6
    Twitch's Avatar
    Twitch is offline Cadillac Owners Connoisseur
    Automobile(s): '05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
    Join Date
    Mar 2006
    Location
    NYC
    Age
    43
    Posts
    3,988

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Quote Originally Posted by KING03 View Post
    yeah the tires are used diffrent brands and sized 240/40/18, just bought it yesterday ,going to put new tires on it today. I tried driving it without TC on but just dont like the feel.
    240/40 is tiny, but that's just my opinion. Is that what your mounting all around, or what you have on there now?
    If it doesn't do it with TC off then it should be your tires.

  8. #7
    Skidmarcx's Avatar
    Skidmarcx is offline Cadillac Owners Fanatic
    Automobile(s): NONE!
    Join Date
    May 2011
    Location
    Phoenix, AZ
    Age
    36
    Posts
    356

    Re: After 74 mph carputer says traction engaged and i get loss of power

    I agree on the tires... going 74 the difference in tire diameter makes enough difference, so there is a discrepancy in the wheel speeds

  9. #8
    tweeter81's Avatar
    tweeter81 is offline Cadillac Owners Connoisseur
    Automobile(s): 2004 CTS-V
    Join Date
    Mar 2005
    Location
    Gillette, WY
    Age
    32
    Posts
    1,622

    Re: After 74 mph carputer says traction engaged and i get loss of power

    It's more likely probably the wheel speed sensor going bad. Does it feel like the brake is slightly being applied to one wheel when the "Stability System Engaged" message comes up?

  10. #9
    AAIIIC's Avatar
    AAIIIC is offline Moderator
    Automobile(s): '05 CTS-V
    Join Date
    Aug 2007
    Location
    Where the Navy takes me...
    Posts
    3,557

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Quote Originally Posted by Twitch View Post
    240/40 is tiny
    And doesn't exist.

    Quote Originally Posted by KING03 View Post
    yeah the tires are used diffrent [sic] brands and sized 240/40/18
    245/40-18? There's no such thing as a 240/40. Stock size is 245/45-18, so if you're putting new tires on it, get the proper size.

    Quote Originally Posted by KING03 View Post
    I tried driving it without TC on but just dont like the feel.
    It should feel exactly the same, unless you're spinning the tires continuously until you hit 74mph.
    '05 Stealth Grey CTS-V, Hyper Silver Linea Corse Venetos w/Continental ExtremeContact DWs (summer), black Team Dynamics ProRace 1.2 wheels with 275/35-18 R-compounds (track), Hyperblack Rota Torques (winter), KW Variant3s, V2 front brakes, Hotchkis rear sway bar, EPS cam, TEA-ported 243 heads, FAST92 intake w/LS2 TB, JBA Camaro/G8 1-3/4" shorty headers w/JBA cat pipes, Corsa exhaust, UUC motor and tranny mounts, UUC shifter, MAPerformance trailing arms, Specter cradle bushings, etc...

  11. #10
    KING03 is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Jun 2011
    Posts
    63

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Could be me feeling freaked out with it off, yeah its 245/40 on one and 245/45 on the other, going to get all new wheels tomorrow, so i'll go from there and keep you guys posted

  12. #11
    kevm14 is offline Cadillac Owners Connoisseur
    Automobile(s): 05 Stealth Gray CTS-V
    Join Date
    May 2008
    Age
    33
    Posts
    1,315

    Re: After 74 mph carputer says traction engaged and i get loss of power

    And there's your problem. You should be fine with proper sized tires all around. I'll never understand why people are incapable of using a simple tool like this to figure outer tire diameter (not the OP, but whoever put those tires on his car):

    http://www.miata.net/garage/tirecalc.html

  13. #12
    KING03 is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Jun 2011
    Posts
    63

    Re: After 74 mph carputer says traction engaged and i get loss of power

    yeah bought the car like that and already new i needed new tires, but don't know much about cadillacs thats why its nice to have help from a forum.

  14. #13
    tweeter81's Avatar
    tweeter81 is offline Cadillac Owners Connoisseur
    Automobile(s): 2004 CTS-V
    Join Date
    Mar 2005
    Location
    Gillette, WY
    Age
    32
    Posts
    1,622

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Quote Originally Posted by kevm14 View Post
    And there's your problem. You should be fine with proper sized tires all around. I'll never understand why people are incapable of using a simple tool like this to figure outer tire diameter (not the OP, but whoever put those tires on his car):

    http://www.miata.net/garage/tirecalc.html
    I have run tires that are as much as 5% different (smaller overall diameter) than stock and had no problems with the Stability system. GM obviously allows a little leeway in the system for people to change tire sizes. When you go up-size in width, you can't always find the exact O.D. that matches stock (especially if you are trying to get a certain tire brand or type).

    On a side note, when I had my car tuned, the shop reduced the amount that the TC and Stability intervenes when it's on in my car, so that could be part of the reason why I had no issues with a 5% difference in O.D.

  15. #14
    KING03 is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Jun 2011
    Posts
    63

    Re: After 74 mph carputer says traction engaged and i get loss of power

    new tires solved the problem

  16. #15
    Twitch's Avatar
    Twitch is offline Cadillac Owners Connoisseur
    Automobile(s): '05 CTS-V, '00 SLS, 98 SLS, 89 Eldo, '80 Eldo
    Join Date
    Mar 2006
    Location
    NYC
    Age
    43
    Posts
    3,988

    Re: After 74 mph carputer says traction engaged and i get loss of power

    Thanks for the update. So many threads drop of without answers.

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting