Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

Results 1 to 3 of 3

Thread: Key Fobs not working and TPMS sensors showing ---

  1. #1
    bimmer09 is offline Cadillac Owners Member
    Automobile(s): CTS-V
    Join Date
    Dec 2010
    Age
    31
    Posts
    4

    Key Fobs not working and TPMS sensors showing ---

    I changed my car battery today. Then when I start the car the service security system came up on the nav, the TPMS show --- and the key fobs dont work.

    How to fix it ??

    Do I have to take it to the dealer to reprogram the TPMS and the Key Fobs ?

    Thanks

  2. #2
    JimmyH is offline Cadillac Owners 10000+ Posts
    Join Date
    Dec 2006
    Age
    42
    Posts
    37,299

    Re: Key Fobs not working and TPMS sensors showing ---

    be patient. people are not on here all day everyday. There is no need to keep posting the same question over and over. It might be helpful to know what year your car is, if you have done any mods, etc.

  3. #3
    bimmer09 is offline Cadillac Owners Member
    Automobile(s): CTS-V
    Join Date
    Dec 2010
    Age
    31
    Posts
    4

    Re: Key Fobs not working and TPMS sensors showing ---

    05 CTS-V, 23000 miles, Optima Battery, K&N cai, Corsa catback, Hurst shifter, 20'' wheels, thats all for the performance mods.


Bookmarks

Cadillac Posting Rules

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Read about Lincoln | Buick | Kia Forte Forum