Rough Idle Question - Page 2
Cadillac
 

Cadillac Forums | Help Us Help You | Advertise | Cadillac Parts | Cadillac News | Cadillac Classifieds / (Old System)

Cadillac Technical Archive | Cadillac Dealers | Cadillac Reviews | Cadillac Dealer Reviews | Cadillac Vendors

CadillacForums.com is the premier Cadillac Forum on the internet. Registered Users do not see the above ads.
+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 16 to 29 of 29
2004-2007 Cadillac CTS-V General Discussion Discussion, Rough Idle Question in Cadillac CTS-V Series Forum - 2004 - 2007; BTW, to the Forum Scott! Now drive her like you stole her...
  1. #16
    CTSV_Rob's Avatar
    CTSV_Rob is online now Cadillac Owners 10000+ Posts
    Automobile(s): 2007 CTS-V Thunder Gray; 2004 Cowboy Cadillac (SRT10)
    Join Date
    Mar 2007
    Location
    Sunny CA.
    Age
    47
    Posts
    17,634

    Re: Rough Idle Question

    BTW,

    to the Forum Scott!

    Now drive her like you stole her

  2. #17
    CTSV_Rob's Avatar
    CTSV_Rob is online now Cadillac Owners 10000+ Posts
    Automobile(s): 2007 CTS-V Thunder Gray; 2004 Cowboy Cadillac (SRT10)
    Join Date
    Mar 2007
    Location
    Sunny CA.
    Age
    47
    Posts
    17,634

    Re: Rough Idle Question

    Check out www.cadillacfaq.com if you haven't already. Great source of information.

  3. #18
    trukk's Avatar
    trukk is offline Cadillac Owners Master
    Automobile(s): '05 CTS-V, '12 CTS-V Manny Vagon
    Join Date
    Jul 2004
    Location
    Elkridge, MD
    Age
    42
    Posts
    6,071

    Re: Rough Idle Question

    Quote Originally Posted by Mystical_Ice View Post
    hmm... mine usually shakes the whole car for about a second before it dies.

    think that could be the motor mount? no other problems though during driving or anything
    Quote Originally Posted by ScottR View Post
    Great info guys. I just got my car this week and I noticed the "little jiggle" at idle and the car does shake after I turn it off. I was going to post this same question tonight...thought it just may be a normal trait of the V. Man I have missed being on the forums especially where people actually know what they are talking about. Thanks again.
    Sure sounds like both of you have motor mount issues. If it's not too bad, personally I'd wait untill the end of the month, when UUC releases their upgraded Poly motor & trans mounts. I'd pick them up from Luke@Lindsay. Then I'd go to your dealer, and see if they will swap them out w/ no labor, since they would have had to replace the old mounts for free under warranty for free.

    -Chris

    P.S. I've been a supporting member for 2+ years. I've probabaly saved 10x the money that I've spend on member dues (at least).
    2005 CTS-V:No Roof|T2+Eibachs|Corsa|UUC:Shifter, 2pc rotors, B-Lines, Motor/Tran Mounts, Diff Bushings|LPE CAI|FFV IntakeTube|Hotchkis Sways|Kooks 1.75 Coated LTs+cats|KARS III |Mamofied Fast90 + NW90|224/228 111+0 XFI/XE-R .609/.588+Dual Springs|ATI 25% UD Pulley|YT 1.7" UltraLites|Melling HiFlow OP|Cloyes Hex Adjust Timing Set|Lucas 42# Flow Matched Injectors|Katech LS9X Twin-Disk ClutchMustang Dyno Tuned (SAE): 412rwhp / 380 rwtq
    2012 CTS-V:No Roof|Wagon|M6|Recaros|Bone stock (for now)

  4. #19
    DRKSIDE's Avatar
    DRKSIDE is offline Cadillac Owners Fanatic
    Automobile(s): 2004 CTS-V Black
    Join Date
    Dec 2007
    Location
    Maryville, TN
    Posts
    325

    Re: Rough Idle Question

    I had both motor mounts replaced last month. No shake at shut down and idled smooth. Now, a month later, the shakes are coming back on shutdown AND at idle. Just curious if I could have blown one that quickly? These things seem about as strong as the rear end in these cars.

    As for the "spirited driving"... is there any other kind?

  5. #20
    CTS/VIPER's Avatar
    CTS/VIPER is offline Cadillac Owners Member
    Automobile(s): Cadillac CTS-V
    Join Date
    Aug 2007
    Location
    Alabama
    Posts
    18

    Re: Rough Idle Question

    My dealership replace all the engine mounts and transmission mount this week and my V starts and shuts down like an honda accord. remarkable.
    They also chose to replace a wheel and a strut... I took it in for a rotate and balance and asked them to check the mounts... no charge.. gotta like that.

  6. #21
    CTSV_510's Avatar
    CTSV_510 is offline Cadillac Owners Master
    Automobile(s): '06 Z06, '05 CTS-V 453rwhp/434rwtq (sold)
    Join Date
    Jan 2008
    Location
    West Chester, PA
    Age
    31
    Posts
    5,334

    Re: Rough Idle Question

    replaced a wheel? how'd you get em to do that?

    I had a mount replaced this week and you're right - the difference at shutdown is incredible.

  7. #22
    Alan F's Avatar
    Alan F is offline Cadillac Owners Fanatic
    Automobile(s): Cadillac CTS-V
    Join Date
    May 2007
    Location
    Cartersville, GA
    Age
    37
    Posts
    497

    Re: Rough Idle Question

    Quote Originally Posted by trukk View Post
    It is simple to determine if it is a motor mount issue.

    When you turn the car off, does it shake for a quick second, almost like it's deiseling, or does it just immediately shut off. If it shuts right off, then no motor mount issues. If it feels like it's deiseling, then you have at least one shot motor mount. [Ask me how I know x 2]

    -Chris
    I got two brand new motor mounts last week and ask me what my engine STILL does after shutting down??? -yep diesels down.

  8. #23
    fscarce1 is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Jan 2008
    Posts
    27

    Re: Rough Idle Question

    Mine idled rough and the air filter was plugged at 12,000 miles. It had sucked some junk into it. Idles much better now.

  9. #24
    trukk's Avatar
    trukk is offline Cadillac Owners Master
    Automobile(s): '05 CTS-V, '12 CTS-V Manny Vagon
    Join Date
    Jul 2004
    Location
    Elkridge, MD
    Age
    42
    Posts
    6,071

    Re: Rough Idle Question

    Quote Originally Posted by Alan F View Post
    I got two brand new motor mounts last week and ask me what my engine STILL does after shutting down??? -yep diesels down.
    Alan,

    You might have an issue with your fuel system then. Back when I first had my issue, the motor mount's weren't a 'known issue'. Bill @ Lindsay, started troubleshooting the fuel system, to validate that I didn't have a leaky injector sor something similar that was sending fuel for a second after the PCM had sent the signal to stop (thus more like actual deisling, than the motor mount induced, psuedo deisleing.)

    PM Bill, be may more info on this.

    -Chris
    2005 CTS-V:No Roof|T2+Eibachs|Corsa|UUC:Shifter, 2pc rotors, B-Lines, Motor/Tran Mounts, Diff Bushings|LPE CAI|FFV IntakeTube|Hotchkis Sways|Kooks 1.75 Coated LTs+cats|KARS III |Mamofied Fast90 + NW90|224/228 111+0 XFI/XE-R .609/.588+Dual Springs|ATI 25% UD Pulley|YT 1.7" UltraLites|Melling HiFlow OP|Cloyes Hex Adjust Timing Set|Lucas 42# Flow Matched Injectors|Katech LS9X Twin-Disk ClutchMustang Dyno Tuned (SAE): 412rwhp / 380 rwtq
    2012 CTS-V:No Roof|Wagon|M6|Recaros|Bone stock (for now)

  10. #25
    2002caddy13 is offline Cadillac Owners Member
    Automobile(s): Cadillac
    Join Date
    Mar 2008
    Posts
    5

    Question Re: Idle Flutter Question

    I have a 2002 Deville. The idle flutters between 525 and 700 rpm only when the temperature guage reaches the 4th bar. The engine light never comes on. I have 54k miles ...I changed the idle control valve but the idle still flutters...Any ideas??

  11. #26
    heavymetals's Avatar
    heavymetals is offline Cadillac Owners Master
    Automobile(s): 05 maggied CTS-V, 03 maggied Z06
    Join Date
    Nov 2004
    Posts
    8,653

    Re: Idle Flutter Question

    Quote Originally Posted by 2002caddy13 View Post
    I have a 2002 Deville. The idle flutters between 525 and 700 rpm only when the temperature guage reaches the 4th bar. The engine light never comes on. I have 54k miles ...I changed the idle control valve but the idle still flutters...Any ideas??
    Your posting in the wrong forum.

    Sounds like a water pump problem.

    The thermostat opens relieving back pressure which may cause a wobble in the pump.

  12. #27
    trukk's Avatar
    trukk is offline Cadillac Owners Master
    Automobile(s): '05 CTS-V, '12 CTS-V Manny Vagon
    Join Date
    Jul 2004
    Location
    Elkridge, MD
    Age
    42
    Posts
    6,071

    Re: Rough Idle Question

    Quote Originally Posted by trukk View Post
    Sure sounds like both of you have motor mount issues. If it's not too bad, personally I'd wait untill the end of the month, when UUC releases their upgraded Poly motor & trans mounts. I'd pick them up from Luke@Lindsay. Then I'd go to your dealer, and see if they will swap them out w/ no labor, since they would have had to replace the old mounts for free under warranty for free.

    -Chris

    P.S. I've been a supporting member for 2+ years. I've probabaly saved 10x the money that I've spend on member dues (at least).
    LOL, I posted that at the beginning of December. Fast Forward 4 months. Poor luke, it's March and still no mounts from UUC

    -Chris
    2005 CTS-V:No Roof|T2+Eibachs|Corsa|UUC:Shifter, 2pc rotors, B-Lines, Motor/Tran Mounts, Diff Bushings|LPE CAI|FFV IntakeTube|Hotchkis Sways|Kooks 1.75 Coated LTs+cats|KARS III |Mamofied Fast90 + NW90|224/228 111+0 XFI/XE-R .609/.588+Dual Springs|ATI 25% UD Pulley|YT 1.7" UltraLites|Melling HiFlow OP|Cloyes Hex Adjust Timing Set|Lucas 42# Flow Matched Injectors|Katech LS9X Twin-Disk ClutchMustang Dyno Tuned (SAE): 412rwhp / 380 rwtq
    2012 CTS-V:No Roof|Wagon|M6|Recaros|Bone stock (for now)

  13. #28
    Blairski is offline Cadillac Owners Member
    Automobile(s): None
    Join Date
    Nov 2007
    Posts
    32

    Re: Rough Idle Question

    i have had the exact same problem. i took it to cadillac twice and they kept wanting to blame it on my maggie. so i knew i had to figure it out myself. i bought a mafs and it didnt change a thing. changed my plugs and wires. didnt change a thing. well it turned out that theres no freon in the ac. it must have all leaked out. once i turned off my defrost's and ac the idle was perfectly fine. it was crazy. i delt with it for 2 months not knowing what to do. pressed power on the heater and no more idle jump. anyways now that i figured it out i have an appointment with cadillac tomorrow to warranty the ac. well see what happens but im pretty sure thats the fix.

    also i have 40,000 miles and have the shake at shut off but i think its just the supercharger winding down. my motor mounts look fine to me.

  14. #29
    tedcmiller is offline Cadillac Owners Connoisseur
    Join Date
    Apr 2004
    Posts
    1,827

    Re: Rough Idle Question

    I had a 2004 CTS-V and now have a 2005 CTS-V. Both cars were bought new. The 2004 had a slightly rough idle and "dieseled" slightly at shut off. So does the 2005. The 2004 always exhibited the same characteristics while I had it. The 2005 has exhibited the same characteristics since I bought it new, and has never changed. The engine in both cases is the LS6 engine, so I cannot speak to the LS2.

    "If it ain't broke, don't fix it."

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.
If you do not want to register, fill this field only and the name will be used as user name for your post.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Bookmarks

Cadillac Posting Rules

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
Read about Lincoln | Buick | Kia Forte Forum
Need products for your Cadillac? Check out your options at the links below:

custom floor mats | Cadillac Chrome and Black Chrome Wheels | window tinting